Начало работы

ABBYY Lingvo x3 — это электронный словарь, объединяющий в себе огромное количество авторитетных и современных словарей. Он позволяет получить быстрый и точный перевод слова или выражения из любого приложения, а также включает специальные возможности, такие как озвученные произношения, разговорники, полнотекстовый поиск, грамматическую справку, Lingvo Tutor, — которые помогут и изучающим языки, и переводчикам, и путешественникам.

Вместе с ABBYY Lingvo x3 вы можете:

Быстро перевести слово или фразу прямо из текста

  • Не отрывайтесь от работы с текстовым документом или интернет-страницей. Просто выделите нужное слово или фразу и нажмите Ctrl+C+C или Ctrl+Ins+Ins.
    Подробнее: быстрый перевод слова из текста

Эффективно работать со словарями

  • Выберите словари для работы.
    Подробнее: полки со словарями
  • Расположите словари на полке в удобном порядке.
    Подробнее: порядок словарей
  • Используйте полностью озвученные словари-разговорники.
    Подробнее: разговорники

Совершенствовать знание иностранных языков

  • Заучивайте новые слова с помощью ABBYY Lingvo Tutor.
    Подробнее: ABBYY Lingvo Tutor
  • Для любого слова вы можете посмотреть его формы — изменения по родам, числам и падежам.
    Подробнее: формы слова
  • Прослушивайте произношение слов, чтобы улучшить навыки разговорной речи.
    Подробнее: озвученные слова
  • Используйте английский грамматический словарь, для того чтобы правильно употребить слово, расставить знаки пунктуации и т.д.
    Подробнее: грамматический словарь
Поиск в словарях
Легко найти то, что нужно
ABBYY Lingvo Tutor
Учим слова
Список слов
Словарь можно листать
История переводов
Просмотрите слова, которые вы переводили
Что нового в ABBYY Lingvo x3
О программе ABBYY Lingvo

Горячие клавиши
Глоссарий
Вопросы и затруднения
Как купить ABBYY Lingvo [image] Техническая поддержка Набор словарей, содержащихся в ABBYY Lingvo x3, зависит от версии программы.
Ваша версия ABBYY Lingvo x3 может не содержать некоторых словарей, упомянутых в данной справке.


Как купить словарь

Компания ABBYY создает программы, призванные помочь людям лучше понимать друг друга. Мы рады, что одна из наших программ теперь в вашем распоряжении.

Где купить словари ABBYY Lingvo

В России и странах СНГ (кроме Украины и Молдовы): http://www.lingvo.ru/buy/

В Украине: http://store.abbyy.ua/

В Польше: http://www.lingvo.pl/zakup

В других странах: http://buy.abbyy.com/

Для выяснения любых вопросов, связанных с покупкой ABBYY Lingvo и словарей, вы можете связаться с нами по электронной почте — sales@abbyy.ru или обратиться в один из офисов компании ABBYY.

Как купить уже установленный словарь (пакет словарей)

Вы легко можете купить отдельный словарь или пакет словарей, который вы уже используете в испытательном режиме. Нажмите кнопку [image] в статье нужного словаря.

Совет. Вы также можете купить словарь, используя список установленных словарей (меню Сервис→Настройки языков и словарей…→Мои словари).

  1. На закладке «Мои словари» выберите нужное направление перевода.
  2. В списке словарей выберите нужный словарь. Щелкните ссылку напротив названия словаря в колонке «Состояние».

ABBYY Lingvo для установки на несколько компьютеров

Для того чтобы установить программу более чем на один компьютер, приобретите соответствующее количество лицензий ABBYY Lingvo.

Для словарей ABBYY Lingvo предусмотрено два вида лицензий — «Per seat» и «Concurrent»:

  • Per seat — лицензия на рабочее место. Одну лицензию данного типа можно установить и использовать только на одном рабочем месте.
  • Concurrent — лицензия на одновременный доступ пользователей. Программу ABBYY Lingvo можно установить на любое количество компьютеров в пределах одной локальной сети. Однако в одно и то же время можно будет запустить только такое количество копий ABBYY Lingvo, которое не превышает количество приобретенных лицензий.

Скидки

  • Стоимость лицензии зависит от того, какое количество лицензий вы желаете приобрести. Узнать, какую именно скидку вы получите при покупке того или иного количества лицензий, можно из прайс-листа, который доступен на сайте www.lingvo.ru. Кроме того, прайс-лист можно получить по электронной почте, отправив запрос на адрес sales@abbyy.ru.
  • Для учебных и медицинских заведений предусмотрены специальные условия лицензирования линейки продуктов ABBYY Lingvo — со скидкой в размере 40%.
Вы можете открыть полный каталог словарей, используя меню в главном окне (Сервис→Полный каталог словарей).
Как купить ABBYY Lingvo, Горячие клавиши, Глоссарий
Техническая поддержка, Вопросы и затруднения 		Набор словарей, содержащихся в ABBYY Lingvo x3, зависит от версии программы.


Что нового в ABBYY Lingvo x3

Быстрый переход:

  • Большие толковые словари английского языка
  • 17 новых тематических и общелексических словарей
  • 12 обновленных словарей и разговорников
  • Новые озвученные слова
  • Португальский язык
  • Онлайн-сервисы
  • Виртуальная клавиатура

Большие толковые словари английского языка

В состав ABBYY Lingvo впервые вошли три больших толковых словаря английского языка от авторитетных издательств:

New Oxford American Dictionary, 2nd Edition
© 2005 by Oxford University Press, Inc. 250,000 entries.
Толковый словарь американского английского языка «New Oxford American Dictionary» содержит 250 тысяч статей. С этим словарем легко узнать значение американского варианта английского слова и сравнить с его британским аналогом.
Collins Cobuild Advanced Learner’s English Dictionary. New Digital Edition 2008
© HarperCollins Publishers, 2008. 88,000 entries.
Словарь предназначен для тех, кто только начинает изучать английский язык. Толкования в словаре даны простыми предложениями, но при этом настоящим, «живым» английским языком.
Oxford Dictionary of English, Revised Edition
© 2005 by Oxford University Press, Inc. 355,000 entries.
Словарь одного из крупнейших и известных мировых издательств Oxford University Press. Cодержит 355 тысяч статей и является одним из самых полных академических словарей. Предназначен для тех, кто хорошо знает английский язык.

17 новых тематических и общелексических словарей

7 новых словарей английского языка

  • Политический словарь (англо-русский и русско-английский). Гарнов К.Д., Иноземцева Н.Г., 2005
  • Словарь по радиоэлектронике (англо-русский и русско-английский). Лисовский Ф.В., 2005
  • Словарь по психологии (англо-русский и русско-английский). Никошкова Е.В., 2006
  • Современный юридический словарь (русско-английский). Борисенко И.И., Саенко В.В., 2006

1 новый словарь немецкого языка

  • Словарь «Трудности немецкого языка» (немецко-русский учебный словарь). Архангельская К.В., 2003

2 новых словаря французского языка

  • Новый французско-русский политехнический словарь. Колпакова Г. М., 2006
  • Русско-французский экономический словарь. Островская Е.П., Кузьминок Л.Г., 2005

1 новый словарь итальянского языка

  • Итальянско-русский юридический словарь. Прокопович С.С., 2007

3 новых словаря украинского языка

  • Юридический словарь (англо-украинский и украинско-английский). Карабан В.И., 2006
  • Орфоэпический словарь украинского языка (украинско-украинский). Словарь произношений украинских слов.

2 новых словаря португальского языка

  • Большой португальско-русский словарь. Лазарев А.В., 2007
  • Большой русско-португальский словарь. Лазарев А.В., 2007

Русско-китайский разговорник

  • Русско-китайский разговорник. ABBYY, 2008. Содержит около 1000 наиболее употребительных фраз и выражений. Разговорник полностью озвучен.

12 обновленных словарей и разговорников

Обновлен англо-русский словарь общей лексики ABBYY Lingvo Universal
ABBYY Lingvo Universal — англо-русский словарь общей лексики. Создан и постоянно дополняется командой профессиональных лексикографов компании ABBYY на протяжении 17 лет.
В 2007 году словарь ABBYY Lingvo Universal впервые вышел в виде печатного издания и представляет собой самый современный англо-русский словарь из всех изданий, существующих на рынке.

Кроме того, обновлены следующие словари и разговорники:

  • Толковый словарь терминов и сокращений по ВТ, интернету и программированию (англо-русский и русско-английский), Э. М. Пройдаков, Л.А. Теплицкий
  • Словарь по вычислительной технике и программированию (англо-русский и русско-английский), Масловский Е.К., ABBYY
  • Научно-технический словарь (англо-русский и русско-английский словарь), ABBYY
  • Русско-английский разговорник, ABBYY
  • Русско-немецкий разговорник, ABBYY
  • Русско-французский разговорник, ABBYY
  • Русско-итальянский разговорник, ABBYY
  • Русско-испанский разговорник, ABBYY

Новые озвученные слова

ABBYY Lingvo x3 содержит новые озвученные слова:

  • Большой испанско-русский словарь Universal (Es-Ru) — озвучено 10 000 слов
  • Орфоэпический словарь украинского языка Pronouncing (Uk-Uk) — озвучено 10 000 слов
  • Новый большой русско-английский словарь Universal (Ru-En) — озвучено 20 000 слов.
  • Русско-немецкий словарь по общей лексике Universal (Ru-De) — озвучено 20 000 слов.

Кроме того, теперь полностью озвучены все разговорники ABBYY Lingvo x3 (около 1000 фраз в каждом разговорнике):

  • Русско-английский разговорник PhraseBook (Ru-En)
  • Русско-немецкий разговорник PhraseBook (Ru-De)
  • Русско-французский разговорник PhraseBook (Ru-Fr)
  • Русско-итальянский разговорник PhraseBook (Ru-It)
  • Русско-испанский разговорник PhraseBook (Ru-Es)
  • Русско-китайский разговорник PhraseBook (Ru-Ch)

Все слова озвучены профессиональными дикторами — носителями языка. В отличие от синтезированного звука, живая речь действительно поможет научиться правильному произношению слов.
Подробнее: озвученные слова

Португальский язык

Впервые в ABBYY Lingvo появились словари португальского языка.
В состав ABBYY Lingvo x3 вошли португальско-русский и русско-португальский словари общей лексики Лазарева А.В., каждый из которых содержит 115 тыс. статей.
Словари вышли в виде печатных изданий в 2007 году.

Онлайн-сервисы

Поиск в «Википедии» и интернете
Теперь вы можете использовать поисковые системы и поиск в «Википедии» во время работы с ABBYY Lingvo.
Используйте кнопки [image] и [image] в главном окне и ссылки Искать в "Википедии" и Искать в интернете на правой панели карточки:

Услуги переводчиков
Переводчики ABBYY готовы перевести от двух слов до сотен страниц. Получите расчет стоимости и оформите заказ прямо сейчас.
Подробнее: услуги переводчиков

Виртуальная клавиатура

С помощью виртуальной клавиатуры ABBYY Lingvo x3 вы легко можете ввести букву, которой нет на вашей клавиатуре.
Чтобы открыть виртуальную клавиатуру, нажмите кнопку [image] в главном окне ABBYY Lingvo.
Доступны более двадцати клавиатурных раскладок, включая раскладки для английского, испанского, итальянского, латинского, немецкого, португальского, русского, турецкого, украинского и французского языков.


Лицензионный договор с конечным пользователем

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенное программное обеспечение ABBYY Lingvo x3. Любое использование Вами данного программного обеспечения, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.

Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, под которым подразумевается в том числе и юридическое лицо, и компанией ABBYY. Соглашение заключается относительно указанной выше программы для ЭВМ, экземпляры которой предоставляются вместе с настоящим Лицензионным договором, включая все носители, печатные материалы и электронную документацию (далее по тексту - ПО).

Устанавливая, копируя или иным способом используя ПО, Вы подтверждаете, что настоящий Лицензионный договор был Вами прочитан, условия его Вам понятны, и Вы согласны использовать ПО в соответствии с ними.

Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: в процессе установки ПО отметите пункт «Я принимаю условия лицензионного договора» на экране Вашего компьютера и нажмете на кнопку «Далее» Лицензионный договор сохраняет силу в течение всего срока действия исключительных прав на ПО.

Права на ПО защищаются действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Вы подтверждаете свое согласие с тем, что настоящий Лицензионный договор имеет такую же юридическую силу, как и любой другой письменный договор, заключенный Вами. В случае нарушения настоящего Лицензионного договора Вы можете быть привлечены в качестве ответчика, равно как и любое юридическое лицо, которое приобрело или от имени которого используется ПО.

В случае если Вы не согласны с условиями настоящего Лицензионного договора, не устанавливайте и не используйте ПО и отметьте пункт «Я не принимаю условия лицензионного договора» и затем нажмите на кнопку «Отмена» для выхода из программы установки.

Вы можете вернуть денежные средства, уплаченные Вами за приобретенное ПО, при условии, что Вы:
(i) отказались от использования ПО, и
(ii) вернули ПО, включая всю относящуюся к ПО документацию, носители и упаковку, с предъявлением подтверждающего покупку документа организации, у которой Вы приобрели ПО, в течение 30 (тридцати) дней с момента покупки, если иное не оговорено законодательством страны его приобретения или правилами возврата, действующими в месте приобретения.

Определения

«Компания ABBYY» означает:

ABBYY USA Software House, Inc., зарегистрировано по адресу 47221 Fremont Boulevard, Fremont, California, 94538, USA, когда применяется статья 20.1 настоящего Лицензионного договора;

ABBYY Europe GmbH, зарегистрировано по адресу Elsenheimerstr. 49, 80687 Munich, когда применяется статья 20.2 настоящего Лицензионного договора;

ООО «Аби», зарегистрированное по адресу 111398, г. Москва, ул. Перовская, д. 22, корпус 1, когда применяется статья 20.3 настоящего Лицензионного договора;

ООО «АБИ Украина», зарегистрированное по адресу 03680, Украина, г. Киев, ул. Дегтяревская, д. 31, когда применяется статья 20.4 настоящего Лицензионного договора;

ABBYY Solutions Ltd., зарегистрированную по адресу Michail Karaoli 2, Egkomi, CY 2404, Nicosia, Cyprus, – во всех остальных случаях.

«Группа компаний ABBYY» - Компания ABBYY вместе со всеми Аффилированными лицами.

«Аффилированное лицо ABBYY» - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

«Вы», «Конечный Пользователь» - любое физическое лицо или юридическое лицо, которые получили и используют ПО.

«Словарь» – база данных, содержащая слова, включенные в ПО или доступные посредством ПО и имеющие следующие характеристики: (i) переводы на другие языки; (ii) переводы с подробной дополнительной информацией, включая примеры употребления, синонимы, антонимы, указание ударных слогов; (iii) пометы частей речи; (iv) произношение и/или указание на принятое произношение и деление на слоги; (v) грамматические формы слов; (vi) производные слова различных частей речи; (vii) этимологические сведения; (viii) толкования слов.

«Офлайновый Словарь» – любой Словарь, включенный в Вашу копию ПО и установленный локально на Вашем компьютере в результате установки ПО, либо Словарь, загруженный Вами с сайта Компании ABBYY и установленный на Вашем компьютере.

«Онлайновый Словарь» – любой Словарь, доступный посредством ПО и расположенный на сайте Компании ABBYY, а не установленный локально на Вашем компьютере.

«Пользовательский Словарь» – любой Словарь, созданный Вами или другим Конечным пользователем ABBYY Lingvo и используемый посредством ПО.

«Лицензия» – предоставленное Вам Компанией ABBYY неисключительное ограниченное право на использование ПО совместно со Словарями на условиях настоящего Лицензионного договора.

1. Предмет договора

1.1. При условии соблюдения Вами настоящего Лицензионного договора Компания ABBYY предоставляет Вам неисключительное ограниченное право («Лицензию») на использование ПО с определенным набором Онлайновых и/или Офлайновых словарей, включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также копии ПО исключительно способами, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Права на ПО и его компоненты

2.1. Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО с определенным набором Онлайновых и/или Офлайновых словарей (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также всех копий ПО.

2.2. Все права на материалы, не содержащиеся в ПО, но доступные посредством использования ПО (в том числе права на Пользовательские словари), принадлежат своим законным владельцам и защищены действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Настоящий Лицензионный договор не предоставляет Вам прав на такую интеллектуальную собственность.

2.3. ПО содержит коммерческую тайну и иную конфиденциальную информацию, принадлежащую Компании ABBYY и третьим лицам, которая защищена действующим законодательством РФ, законодательством США, международными соглашениями, законодательством страны приобретения или страны использования ПО. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.4. Вы имеете право один раз передать данное ПО непосредственно другому Конечному пользователю. Такая передача должна включать все ПО (все составные части, носители и печатные материалы, а также любые обновления) и настоящий Лицензионный договор. Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. В случае такой передачи ПО Вы обязуетесь деинсталлировать ПО, установленное на Вашем компьютере.

2.4.1. Предоставляя ПО для установки третьему лицу, за исключением случая, указанного в п. 2.4 настоящего Лицензионного договора, Вы нарушаете данный Лицензионный договор и утрачиваете право на использование ПО и получение технической поддержки по нему.

2.5. Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.6. Сохранение прав. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1. В случае если Конечным пользователем ПО является юридическое лицо, государственный орган, орган местного самоуправления, разрешается установить и использовать ПО только на одном компьютере: либо на настольном компьютере, либо на переносном компьютере (ноутбуке).

3.1.1. В случае сетевой установки ПО в организации Вы можете использовать ПО только в рамках одной локальной сети. Одновременное использование ПО разрешается только на одной рабочей станции (если иное не оговорено в отдельном соглашении с Компанией ABBYY).

3.2. В случае если Конечным пользователем ПО является физическое лицо, разрешается установить и использовать ПО на двух компьютерах. При этом Вы имеете право использовать ПО одновременно только на одном компьютере.

4. Поставка на нескольких носителях

4.1. ПО может поставляться на нескольких носителях, в том числе через Интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать только одну копию ПО в соответствии со ст. 3 настоящего Лицензионного договора.

5. Онлайновые словари

5.1. В случае если ПО предоставляет Вам доступ к Онлайновым Словарям и установлено интернет-соединение с сайтом компании ABBYY, все условия настоящего Лицензионного договора распространяются и на Онлайновые Словари.

6. Пользовательские Словари

6.1. Вы имеете право использовать ПО для создания собственных Пользовательских Словарей и/или для добавления и/или использования Пользовательских Словарей, созданных другими Конечными пользователями ABBYY Lingvo, в случае если ПО поддерживает такую функциональность.

6.2. В случае если Вы используете ПО для создания Пользовательских Словарей или для использования Пользовательских Словарей других Конечных пользователей ABBYY Lingvo, Компания ABBYY не несет никакой ответственности за нарушение Вами прав на интеллектуальную собственность третьих лиц.

7. Передача информации через интернет

7.1. Вы согласны с тем, что ПО может устанавливать интернет-соединение с сайтом Компании ABBYY и передавать данные, перечисленные в пп. 7.2 и 7.3.

7.2. В случае если ПО установило интернет-соединение с сайтом Компании ABBYY, ПО может отображать следующую информацию: (i) переводы из Онлайновых Словарей; (ii) информацию о Словарях, которые можно приобрести; (iii) новости Компании ABBYY; (iv) сообщения о функциональности ПО и новости об иностранных языках. Вы согласны на то, что ПО устанавливает интернет-соединение с сайтом Компании ABBYY в конфигурации по умолчанию. Вы можете изменить конфигурацию по умолчанию и выбрать типы информации, которые отображает ПО.

7.3. Вы согласны с тем, что ПО предоставляет Компании ABBYY следующие сведения при установлении интернет-соединения с сайтом компании ABBYY: полное название ПО, текущий язык графического интерфейса ПО, текущие региональные установки ПО, серийный номер Вашей копии ПО и идентификатор установки; список Онлайновых/Офлайновых словарей; переводимое слово или фразу; направление перевода.

8. Распространение ПО

8.1. Распространение ПО любыми способами за исключением способов, описанных в п. 2.4, запрещено. Распространение включает в себя в том числе предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем, проката, сдачи ПО внаем или предоставления ПО взаймы.

9. Ограничения

9.1. Вы согласны с тем, что ПО снабжается средствами защиты от несанкционированного копирования и/или использования. ПО может включать в себя механизмы защиты, и Вы согласны следовать инструкциям, содержащимся в ПО, чтобы соблюдать требования таких механизмов защиты.

9.2. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация Вашей копии ПО. В процессе активации в Компанию ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программах для ЭВМ, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации. Кроме этого параметра, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

9.3. Вы можете активировать Вашу копию ПО следующими способами: (1) через сеть Интернет, (2) по телефону, (3) по электронной почте. Для активации ПО через сеть Интернет необходимо наличие активного интернет-соединения. Компания ABBYY имеет право в любой момент приостановить активацию по телефону и по электронной почте.

9.4. Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

9.5. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия.

9.5.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) ПО (включая программы, базы данных (в том числе Словари) и другие компоненты ПО), за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть немедленно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

9.5.2. Модифицировать, адаптировать или переводить ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

9.5.3. Вносить в ПО изменения, в том числе в целях функционирования на технических средствах Конечного пользователя и осуществлять исправление ошибок без предварительного письменного согласия Компании ABBYY, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

9.5.4. Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на другие компьютеры (за исключением случаев, указанных в п. 2.4 настоящего Лицензионного договора).

9.5.5. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими с Вами в одной сети или многопользовательской системе.

9.5.6. Воспроизводить и/или тиражировать и/или распространять в бумажном виде Словари.

9.5.7. Удалять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на предоставленном Вам ПО.

9.5.8. Использовать Словари или предоставлять доступ к Словарям (за исключением Пользовательских словарей) отдельно от ПО.

10. Техническая поддержка

10.1. Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (далее – Техническая поддержка) на условиях действующих правил предоставления Технической поддержки Компании ABBYY, которые опубликованы на сайте Компании ABBYY (http://www.abbyy.ru/support/). Компания ABBYY оставляет за собой право изменять действующие правила предоставления Технической поддержки без предварительного уведомления.

10.2. Любое программное обеспечение, поставляемое в рамках технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

10.3. Для осуществления Технической поддержки Компания ABBYY может запросить у Вас информацию, касающуюся технических характеристик Вашего оборудования, а также стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

10.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не ограничиваясь этим), для поддержки и разработки программных продуктов, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

11. ПО и Словари «не для продажи»

11.1. Если ПО обозначено как «не для продажи» («Not for Resale» или «NFR»), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО. Вы обязуетесь не продавать ПО и Словари «не для продажи».

12. Испытательные версии ПО и Словарей

12.1. Если версия ПО или Онлайнового Словаря или Офлайнового Словаря обозначена как «испытательная», «демонстрационная» или «ознакомительная» («Try&Buy», «Trial» или «Demo»), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена Лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно прекратит работать или перейдет в режим ограниченной функциональности. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

13. ПО, предоставляемое как обновление

13.1. Если ПО обозначено как «обновление» («Upgrade»), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

13.2. ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

13.3. Устанавливая обновление на компьютер, Вы лишаетесь Лицензии на ранее используемую программу. Вы признаете, что любые обязательства Компании ABBYY в отношении ранее используемой программы прекращаются с данного момента.

13.4. Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

13.5. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы для ЭВМ прекращаются в момент передачи Вам ПО, обозначенного как обновление.

13.6. Для начала использования ПО, обозначенного как «обновление» или «Upgrade», требуется обязательная активация ПО (п. 9.2).

13.7. Компания ABBYY вправе потребовать у вас при активации доказательства того, что вы имеете действительную Лицензию на одну из предыдущих версий ПО, обозначенных, как подлежащих Upgrade.

14. Корпоративная версия ПО

14.1. Если ПО обозначено как «Корпоративная версия», Вы не имеете права использовать его без заключения Лицензионного договора в письменной форме с компанией ABBYY. Условия использования данного ПО устанавливаются Лицензионным договором между Компанией ABBYY и Вами, Конечным Пользователем, заключаемым в письменном виде.

15. Версия, предназначенная только для физических лиц

15.1. Если вы приобрели ПО на территории Украины и в параметрах лицензии указано Delivery type “Standalone” (в этом случае на упаковке ПО указано «Только для домашнего использования»), то вы можете использовать данное ПО только в некоммерческих целях. Не допускается установка и использование ПО физическими лицами-предпринимателями, юридическими лицами, государственными предприятиями, учреждениями и организациями, в том числе органами местного самоуправления.

16. Расторжение договора

16.1. Если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY, настоящий Лицензионный договор действует в течение всего срока действия исключительных прав на ПО.

16.2. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также удалить все компоненты ПО и удалить ПО с компьютера.

16.3. Вы можете расторгнуть настоящий Лицензионный договор, уничтожив все копии ПО и сопровождающей его документации. Такое расторжение Лицензионного договора не освобождает Вас от обязательства оплатить покупку ПО.

16.4. П.п. 2.3, 2.5, 2.6, 8, 9, 12, 17.2 – 17.4, 18 – 20, 21.5, 22 и 23 сохраняют свою силу и после расторжения настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора.

17. Гарантии и возмещение

17.1. Компания ABBYY гарантирует качество носителей, входящих в комплект ПО (если ПО поставляется на физических носителях), и их работоспособность в течение минимального гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО.

17.2. ПО и обновления поставляются «как есть», и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY не гарантирует и не может гарантировать производительность и результаты, которые Вы можете получить, используя ПО. За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым законодательством, Компания ABBYY не предоставляет никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве или обычаями делового оборота) ни на что, включая, без ограничения, гарантии о ненарушении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с ПО и оборудованием других производителей. Все риски, связанные с качеством работы и производительностью ПО, возлагаются на Вас.

17.3. Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое поставляется вместе или в составе ПО.

17.4. Ограниченная гарантия для пользователей, проживающих в Германии и Австрии.

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то, в соответствии с законодательством Германии, Компания ABBYY гарантирует что ПО предоставляет функциональность, перечисленную в сопроводительной документации (далее – договорная функциональность) в течение ограниченного гарантийного срока, отсчитываемого с момента получения Вами ПО, при условии использования ПО на оборудовании рекомендованной конфигурации. В настоящем пункте термин «ограниченный гарантийный срок» означает 1 (один) год для коммерческих пользователей и юридических лиц и 2 (два) года для некоммерческих пользователей. Незначительные отклонения от договорной функциональности во внимание не принимаются и не являются основанием для гарантии. Настоящая ограниченная гарантия не распространяется на ПО, предоставленное Вам бесплатно, например, на обновления, предварительные версии, испытательные версии, пробные версии, версии «не для продажи» или на ПО, которое было изменено Вами до такой степени, что в нем появился дефект. Для того чтобы воспользоваться предоставленной гарантией в течение ограниченного гарантийного периода, Вы должны вернуть (за счет Компании ABBYY) ПО продавцу вместе с документом, подтверждающим покупку. В случае если функциональность ПО значительно отличается от договорной функциональности, Компания ABBYY имеет право на выбор по своему усмотрению исправить или заменить ПО. Если проблема не будет устранена, Вы имеете право на скидку (уменьшение первоначальной цены) или на расторжение договора купли-продажи (аннулирование договора). Дополнительную информацию о гарантийных обязательствах можно получить в Службе поддержки пользователей в Германии по адресу: ABBYY Europe GmbH, Elsenheimerstr. 49, 80687, Munich, тел.: +49 (0)89 51 11 590, факс: +49 (0)89 51 11 5959.

18. Ограниченная ответственность

18.1. Компания ABBYY ни при каких обстоятельствах не несет перед Вами никакой ответственности за ущерб, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, косвенные или случайные убытки, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за ущерб, вызванный возможными ошибками и опечатками в ПО, даже если представителю Компании ABBYY стало известно о возможности такого ущерба, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО при покупке. Никакие условия настоящего Лицензионного договора не ограничивают ответственность Компании ABBYY перед Вами в случае смерти или увечий, вызванных халатностью Компании ABBYY, равно как и ответственность за правонарушение или обман (мошенничество). Информацию о применимом праве см. в статье 20 настоящего Лицензионного договора.

18.2. Ограниченная ответственность перед пользователями, проживающими в Германии и Австрии:
Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то:

18.2.1. С учетом условий п. 18.2.2, ответственность Компании ABBYY за убытки ограничивается следующим: (i) Компания ABBYY несет ответственность только в том размере, который можно предвидеть в момент заключения договора купли-продажи для убытков в результате незначительного нарушения существенного контрактного обязательства и (ii) Компания ABBYY не несет ответственности за убытки в результате незначительного нарушения несущественного контрактного обязательства.

18.2.2. Ограничение ответственности, изложенное в п. 18.2.1, не распространяется на обязательную ответственность, предусмотренную законом, в частности, на ответственность за причиненные увечья.

18.2.3. Вы обязуетесь предпринять все разумные меры с целью избежать и сократить ущерб, в частности, делать резервные копии ПО и данных на Вашем компьютере в соответствии с условиями настоящего Лицензионного договора.

19. Условия экспорта

19.1. Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой приобретено или получено ПО. Также Вы подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

20. Применимое право

20.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство штата Калифорния (Соединенные Штаты Америки). Все споры в отношении настоящего Лицензионного договора и/или ПО подлежат разрешению в федеральном суде и/или суде штата округа Аламеда или Санта-Клара (штат Калифорния).

20.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 20.3 или 20.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее дел в г. Мюнхен (Германия). Все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в суде г. Мюнхен (Германия).

20.3. В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, а также на территории Латвии, Литвы и Эстонии, к отношениям по настоящему договору применяется действующее законодательство Российской Федерации.

20.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему договору применяется действующее законодательство Украины. В случае если применяется статья 20.4 и вы являетесь юридическим лицом или частным предпринимателем, все споры по настоящему Лицензионному договору должны разрешаться в Международном коммерческом арбитражном суде при Торгово-промышленной палате Украины в соответствии с правилами и процедурами, установленными его Регламентом. Решение вышеуказанного суда является окончательным и обязательным для обеих сторон. В случае если применяется статья 20.4 и Вы являетесь физическим лицом – не субъектом предпринимательской деятельности, все споры по настоящему Лицензионному договору должны разрешаться в Шевченковском районном суде г. Киева (Украина).

20.5. В случае, если ПО было приобретено в стране, указанной в п. 20.3, и Вы являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Арбитражном суде г. Москвы, Российская Федерация. В случае, если ПО было приобретено в стране, указанной в п. 20.3, и Вы являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Перовском районном суде г. Москвы, Российская Федерация.

20.6. В случаях, описанных в пп. 20.1-20.4, к отношениям по настоящему Лицензионному договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

20.7. Если ПО было приобретено в стране, не указанной в пп. 20.1-20.4, к отношениям по настоящему Лицензионному договору применяется действующее законодательство страны, в которой Вы приобрели ПО.

21. Прочие условия

21.1. В случае если Вы приобрели или получили ПО через интернет, включая ПО «не для продажи», испытательные версии ПО и ПО, обозначенное как «обновление», Компания ABBYY не передает Вам никаких печатных материалов, включая руководство пользователя.

21.2. Вознаграждением по настоящему Лицензионному договору признается стоимость Лицензии на ПО, установленная Компанией ABBYY или Партнером Компании ABBYY, и подлежащая уплате в соответствии с определяемым ими порядком.

21.3. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

21.4. Компания ABBYY имеет право присылать Вам письма по электронной почте, содержащие новости о продуктах Компании ABBYY и о Компании ABBYY, информацию о специальных предложениях, советы по использованию продуктов и другую информацию, связанную с деятельностью Компании ABBYY, при условии, что Вы явным образом согласитесь получать такую информацию от Компании ABBYY. Вы можете удалить Ваш адрес электронный почты из списка рассылки, обратившись в Компанию ABBYY.

21.5. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

21.6. Вы обязуетесь компенсировать Компании ABBYY любые расходы (включая судебные издержки и гонорары адвокатам) и защищать Компанию ABBYY от любых претензий, потерь, ущерба, ответственности и/или судебных исков, связанных с использованием Вами ПО.

21.7. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.

22. Использование ПО правительственными учреждениями

22.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

23. Vorbis

23.1. ПО использует формат Vorbis для сжатия звуковых файлов. Формат Vorbis является собственностью организации Xiph.org. Библиотеки формата Vorbis, принадлежащие Xiph.org (далее - "ПО Vorbis"), лицензированы у Xiph.org Foundation.

Правообладателем, Xiph.org Foundation, разрешается распространение и использование ПО Vorbis в виде исходных кодов или бинарных файлов, с модификациями или без, при соблюдении следующих условий.

В распространяемом исходном коде должно быть сохранено уведомление об авторском праве (Copyright ©, год выпуска Xiph.org Foundation), настоящий список условий и приведенные ниже условия об ограничении ответственности.
При распространении бинарных файлов обязательно воспроизведение вышеупомянутого уведомления об авторском праве, настоящего списка условий и приведенных ниже условий об ограничении ответственности в документации и/или в других сопроводительных материалах.
Наименование Xiph.org Foundation и имена участников не должны использоваться для поддержки или продвижения товаров, созданных с применением ПО Vorbis без предварительного письменного разрешения правообладателя.
ПО Vorbis предоставляется правообладателями и соавторами "таким, каково оно есть" ("as is"). Правообладатели и соавторы ПО Vorbis не предоставляют никаких явных или подразумеваемых гарантий относительно ПО Vorbis, в том числе (но не исключительно) не предоставляют никаких подразумеваемых гарантий пригодности для продажи и конкретного использования. Управляющие и соавторы не несут никакой ответственности за прямые, косвенные, случайные или штрафные убытки, даже если о возможности таких убытков им было сообщено и независимо от того, что является причиной возникновения этой ответственности: договор, объективная ответственность или деликт (включая небрежность или иное). Под убытками, которые возникли в результате какого-либо использования ПО Vorbis, подразумеваются в том числе (но не исключительно) затраты на приобретение заменяющих товаров и услуг, утрата возможности использования, потеря данных, упущенная выгода и любые убытки в результате приостановки деятельности.


Перевод и поиск

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Быстрый перевод слова из текста
Не отрывайтесь от работы с текстовым документом или интернет-страницей
Поиск в словарях
Найдите наиболее подходящий перевод или примеры употребления слова
Услуги переводчиков
Переводчики ABBYY готовы перевести от двух слов до сотен страниц
Формы слова
"5 гектар" или "5 гектаров"?
Озвученные слова
Легко выучить правильное произношение слов
Список слов
Словарь можно листать
Карточки
Работать со статьями удобно
Поиск по маске
Позволяет искать слова по заданному образцу
Возможности поиска в словарях
Примеры и советы по поиску
Автоматический поиск
Если при переводе не нашлось отдельной статьи
Интеграция с другими программами
Работа с ABBYY Lingvo в программах Microsoft® Word и Microsoft Internet Explorer®
Перевести слово или словосочетание
Найти примеры употребления слова
Просмотреть слова, которые я переводил
Сохранить историю переводов
Найти все слова с заданным окончанием
Выбрать направление перевода

Если вы не помните, как пишется слово
Советы по работе с карточками
Почему при переводе слова появляется несколько карточек
Значок ABBYY Lingvo на панели задач


Быстрый перевод слова из текста

Вы можете получить перевод слова или словосочетания «на лету», не отрываясь от работы с текстовым документом или интернет-страницей.

Подробный перевод (откроется карточка со статьями)

Для получения перевода слова или словосочетания выделите его на экране и нажмите Ctrl+C+C или Ctrl+Ins+Ins.

Для получения перевода слова щелкните его мышью, удерживая нажатой выбранную клавишу, или щелкните на слове колесиком мыши.
Как выбрать способ вызова перевода?

В результате откроется соответствующая карточка:

Замечание. Длина переводимого фрагмента должна быть не более 32 слов.

Краткий перевод (появится всплывающее окно)

Для получения краткого перевода достаточно навести курсор мыши на любое слово на экране, удерживая выбранную клавишу клавиатуры, либо просто навести курсор мыши на слово.
Как выбрать способ вызова перевода?

Появится всплывающее окно с переводом:

Перевод показывается из первого локального словаря на полке. Если перевода нет в первом словаре, будет использован второй локальный словарь и т.д.
Как поставить словарь на первое место?

Совет. Щелкните заголовок-ссылку во всплывающем окне, чтобы открыть карточку этого слова.

Совет. Вы можете закрыть желтую область всплываюшего окна. Для этого щелкните на «крестик»:

Какие языки и словари используются при быстром переводе?

По умолчанию используется выбранная пара языков. Переводить можно в обе стороны, т.е. переводимое слово может быть на любом из двух языков.
При быстром переводе используются:

— Словари на полке, выбранной для прямого направления перевода. Вы видите эти словари над списком слов.

— Словари на полке, выбранной для противоположного направления перевода. Чтобы увидеть их на полке, измените направление перевода на обратное, нажав Ctrl+I.

Замечание. Если словарь выключен или недоступен, он не участвует в переводе.

Если вы работаете с текстом, в котором встречаются слова на нескольких иностранных языках, настройте быстрый перевод:

  1. Выберите в меню Сервис→Настройки программы…→Перевод слова из текста.
  2. Выберите опцию все языки.

Теперь ABBYY Lingvo самостоятельно определит язык переводимого слова или словосочетания.
Вы можете выбрать способ вызова быстрого перевода, используя значок ABBYY Lingvo на панели задач:
  1. Щелкните значок правой кнопкой мыши.
  2. Используйте появившееся меню.

Вы можете просмотреть слова, которые вы переводили, с помощью истории переводов.
Что делать, если при нажатии Ctrl+C+C или Ctrl+Ins+Ins появляется буфер обмена Office


Поиск в словарях

Что такое поиск в словарях?

Поиск в словарях — это поиск слова или словосочетания по всему тексту словарных статей. В результате вы получите список всех статей, в которых встретилось данное слово или словосочетание. Поиск осуществляется по всем зонам статей: заголовки, переводы, примеры и комментарии.

Как использовать поиск в словарях

  1. Введите слово в строку ввода и нажмите кнопку Поиск везде или сочетание клавиш Ctrl+F.

    Вы также можете щелкнуть ссылку Искать в ABBYY Lingvo в карточке нужного слова.

  2. В появившемся окне «Результат поиска» выберите нужную ссылку, чтобы открыть соответствующую карточку.

  3. Чтобы просмотреть результаты поиска в конкретной зоне статей, используйте ссылки в верхней части окна «Результат поиска».

В каких словарях идет поиск?

При поиске используются локальные словари прямого и обратного направлений перевода.
Подробнее

Вы не нашли то, что нужно, или результатов слишком много?

Настройте поиск в словарях
Чтобы запустить поиск в онлайн-словарях, в нижней части окна «Результат поиска» щелкните ссылку Искать в онлайн-словарях.
Ищите эффективнее
Настройки поиска
Что такое автоматический поиск
Возможности поиска
Примеры и советы


Услуги переводчиков

Что это такое?

Услуги переводчиков — это онлайн-сервис, с помощью которого вы можете:

  • получить перевод текста любого объема по любой тематике;
  • перевести небольшой текст всего за несколько часов;
  • прямо сейчас бесплатно получить расчет стоимости и оформить заказ.

«Услугами переводчиков» одинаково удобно пользоваться и для перевода двух слов, и для перевода сотен страниц текста.

Как пользоваться «услугами переводчиков»

Нажмите кнопку [image] в главном окне ABBYY Lingvo. Вы будете отправлены на сайт, где сможете моментально получить оценку стоимости и срока выполнения перевода, а также оформить заказ.

Не только письменный перевод

Среди «услуг переводчиков» — не только письменный перевод, но и устный перевод мероприятий — конференций, деловых встреч, круглых столов, а также перевод телефонных переговоров.
Попробуйте, это удобно!


Формы слова

«5 гектар» или «5 гектаров»?

Чтобы правильно употребить слово, вы можете просмотреть его грамматические формы (склонения, спряжения и т.д.). Если вы только начинаете изучать иностранный язык, эта возможность будет для вас особенно полезной.

Как посмотреть формы слова

Введите слово в строку ввода и нажмите кнопку [image].
Появится окно «Формы слова»:

Замечание. Чтобы посмотреть формы любого слова из карточки, щелкните слово правой кнопкой мыши и в выпадающем меню выберите Показать формы слова.

Как распечатать таблицу форм

  1. Щелкните правой кнопкой мыши внутри окна «Формы слова».
  2. В появившемся меню выберите Печать.
Для того чтобы посмотреть формы слова, вы можете использовать горячие клавиши. Введите слово в строку ввода и нажмите Ctrl+W. Вы также можете нажать Ctrl+W в карточке этого слова.
Все горячие клавиши ABBYY Lingvo x3
Для того чтобы ввести букву, которой нет на вашей клавиатуре, используйте виртуальную клавиатуру ABBYY Lingvo x3.
Чтобы открыть виртуальную клавиатуру, нажмите кнопку [image] в главном окне ABBYY Lingvo.


Озвученные слова

Зачем слова озвучены?

Словари ABBYY Lingvo озвучены только профессиональными дикторами-носителями языка. В отличие от синтезированного звука, живая речь действительно поможет научиться правильному произношению слов.

В каких словарях есть озвученные слова?

Следующие словари содержат озвученные слова:

  • Англо-русский словарь общей лексики LingvoUniversal (En-Ru) — озвучено 15 000 слов.
  • Большой немецко-русский словарь по общей лексике Universal (De-Ru) — озвучено 10 000 слов.
  • Новый французско-русский словарь Universal (Fr-Ru) — озвучено 5 000 слов.
  • Большой испанско-русский словарь Universal (Es-Ru) — озвучено 10 000 слов.
  • Орфоэпический словарь украинского языка Pronouncing (Uk-Uk) — озвучено 10 000 слов.
  • Новый большой русско-английский словарь Universal (Ru-En) — озвучено 20 000 слов.
  • Русско-немецкий словарь по общей лексике Universal (Ru-De) — озвучено 20 000 слов.

Замечание. В данных словарях озвучены только наиболее часто используемые слова.

Кроме того, полностью озвучены все разговорники ABBYY Lingvo x3:

  • Русско-английский разговорник PhraseBook (Ru-En)
  • Русско-немецкий разговорник PhraseBook (Ru-De)
  • Русско-французский разговорник PhraseBook (Ru-Fr)
  • Русско-итальянский разговорник PhraseBook (Ru-It)
  • Русско-испанский разговорник PhraseBook (Ru-Es)
  • Русско-китайский разговорник PhraseBook (Ru-Ch)

Замечание. Ваша версия ABBYY Lingvo x3 может содержать не все перечисленные словари и разговорники. Более подробную информацию о том, какие словари входят в состав вашей версии ABBYY Lingvo x3, вы можете получить на сайте http://www.lingvo.ru/dictionaries/.

Как прослушать произношение слова

В карточке нужного слова нажмите кнопку [image] или сочетание клавиш Ctrl+P.

Замечание. Озвучены только фразы из разговорников и наиболее употребительные слова из нескольких словарей общей лексики (см. выше). Если данное слово озвучено, значок [image] появляется только в статье этого слова в одном из перечисленных выше словарей, а не во всех статьях карточки.

Замечание. Для прослушивания произношения слова необходимы звуковая плата, а также наушники или колонки.
Как посмотреть формы слова
Грамматический словарь


Список слов

Листать словарь — это удобно!

Когда вы вводите слово, список прокручивается и показывает близкие слова и словосочетания:

Вам остается дважды щелкнуть мышью нужное слово, чтобы открыть его карточку.

Совет. Вы можете прокручивать список слов с помощью клавиш «вверх» и «вниз» или колесиком мыши.

Если нужного слова или словосочетания нет в списке

Если в списке нет нужного слова или словосочетания, введите его в строку ввода и нажмите кнопку Перевод или клавишу Enter. ABBYY Lingvo попробует найти перевод в тексте словарей.
Подробнее: автоматический поиск

Слова из каких словарей показаны в списке?

В списке показаны слова только из локальных словарей. Если словарь выключен или недоступен, слова из него не показаны в списке.

Совет. Чтобы слова из онлайн-словаря отображались в списке, скачайте его, и он станет локальным.
Подробнее: как скачать словарь

Как изменить шрифт и поведение списка слов
Как выбрать направление перевода
Что делать, если вместо иероглифов — квадраты


Карточки

Когда вы переводите слово или словосочетание, открывается карточка

Карточка — это отдельное окно для просмотра словарных статей данного слова. Все словари, в которых есть данное слово или словосочетание, показаны списком на правой панели.
Чтобы быстро перейти к статье в нужном словаре, щелкните на название этого словаря в списке.

Для удобства все карточки по умолчанию не закреплены

Это означает, что при переводе очередного слова карточка предыдущего слова автоматически закрывается. Чтобы нужная вам карточка оставалась открытой, закрепите ее, нажав кнопку [image] на верхней панели карточки.

Как найти примеры употребления слова

В карточке слова щелкните ссылку Искать в ABBYY Lingvo (расположена на правой панели):

Подробнее: как найти примеры употребления

Как поискать слово в интернете и в «Википедии»

Используйте соответствующие ссылки на правой панели карточки:
Чтобы перевести слово из карточки, дважды щелкните на него мышью.
Советы по работе с карточками
Настройки внешнего вида карточек
Почему при переводе появляется несколько карточек?


Поиск по маске

Что такое поиск по маске

Вы можете искать слова и словосочетания по заданному образцу (маске). Для этого используйте символы «?» и «*»:
«?» заменяет любую букву (включая пробел).
«*» заменяет любую последовательность букв (включая пробел).

Например:

f?llow
Этой маске соответствуют слова fellow, follow, fallow и т.д.

summ*r
Этой маске соответствуют слова summer, summator и т.д., а также словосочетания summable filter, summing counter и т.д.

Для чего нужен поиск по маске

Поиск по маске позволяет, например:

  • Найти все слова с заданным окончанием
  • Найти слово, в написании которого вы не уверены
  • Найти все словосочетания, содержащие данное слово
  • Составить или разгадать кроссворд

Как использовать поиск по маске

  1. Введите в строку ввода запрос с использованием символов «*» и «?».
  2. Выберите в меню Перевод→Поиск по маске или нажмите Ctrl+F3.
  3. Появится окно «Результат поиска по маске», содержащее список подходящих слов. Щелкните нужное слово мышкой, чтобы открыть его карточку.
  4. Для просмотра подходящих словосочетаний щелкните на ссылку Словосочетания.

В каких словарях идет поиск по маске

Поиск по маске идет в словарях, которые есть на полке в данном направлении перевода. Если словарь выключен или недоступен, поиск в нем не идет.

Замечание. В отличие от поиска в словарях, поиск по маске позволяет искать только среди заголовков карточек, но не в тексте карточек. В окне «Результат поиска по маске» отображается не более 1000 результатов.
Используйте поиск в словарях, чтобы найти примеры употребления слова.
Чем еще полезен поиск в словарях
Чтобы закрыть все карточки, нажмите Shift+F2
Все советы по работе с карточками


Возможности поиска в словарях

Найти примеры употребления слова

С помощью поиска в словарях вы можете найти значительно больше примеров употребления слова, чем представлено в карточке данного слова.
Подробнее: как найти примеры употребления слова

Найти перевод слова или словосочетания, для которого нет статьи

Например, для словосочетания «to win a title» нет отдельной статьи, зато оно встречаются в тексте других статей.
Введите в строку ввода словосочетание «to win a title» и нажмите кнопку [image] или клавиши Ctrl+F. Появится окно «Результат поиска»:

Найти перевод слова или словосочетания, наиболее подходящий в данном случае

Например, чтобы узнать различные варианты перевода словосочетания «delicious food», введите его в строку ввода и нажмите кнопку [image] или клавиши Ctrl+F. В появившемся окне «Результат поиска» щелкните ссылку «Примеры»:

Найти другую информацию в тексте словаря

Например, чтобы найти праздники, которые упоминаются в словарях, введите в строку ввода слово «праздник» и нажмите кнопку [image] или клавиши Ctrl+F. В открывшемся окне «Результат поиска» щелкните на ссылку Комментарии.


Автоматический поиск

Что такое автоматический поиск?

Если при переводе слова или словосочетания не нашлось отдельной статьи, запустится автоматический поиск по тексту статей. Вы получите список всех статей, в которых встретилось данное слово или словосочетание.

В чем отличия автоматического поиска от поиска в словарях?

  1. Поиск в словарях вы запускаете самостоятельно нажатием на кнопку или ссылку в карточке, в отличие от автоматического поиска.
  2. В отличие от поиска в словарях, автоматический поиск не осуществляется в зоне комментариев.
  3. Вы не можете изменить настройки автоматического поиска.
    Вы можете изменить настройки поиска в словарях.

Настройки автоматического поиска

  • искать только те статьи, которые содержат все слова из запроса;
  • искать слова во всех формах;
  • учитывать порядок слов;
  • между словами из запроса не должно быть других слов.

Замечание. Настройки автоматического поиска нельзя изменить.

Как включить или выключить автоматический поиск

Включить или выключить автоматический поиск можно на закладке «Поиск» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Поиск).

В каких словарях идет поиск?

При поиске используются словари прямого и обратного направлений перевода.
Подробнее: в каких словарях идет поиск
Поиск в словарях
Возможности поиска в словарях
Примеры и советы по поиску
Чтобы запустить поиск в словарях всех языков, введите слово в строку ввода и нажмите Ctrl+Shift+F.


Интеграция с другими программами

Для быстрого перевода слов и словосочетаний в программах Microsoft® Word и Microsoft Internet Explorer® вы можете использовать контекстное меню и кнопку ABBYY Lingvo x3.

Совет. Вы можете использовать контекстное меню и кнопку ABBYY Lingvo x3 в программе Microsoft Outlook® при редактировании сообщений.
Для этого Microsoft Word должен использоваться как редактор сообщений в Microsoft Outlook (см. настройки Microsoft Outlook).

Замечание. При полной установке ABBYY Lingvo x3 интегрируется с Microsoft Word и Microsoft Internet Explorer (устанавливаются компоненты интеграции).
Чтобы не устанавливать компоненты интеграции, при установке ABBYY Lingvo x3 выберите опцию Выборочная.

Контекстное меню

Работая с программами Microsoft Word и Microsoft Internet Explorer, вы можете легко перевести слово или словосочетание на странице с помощью контекстного (выпадающего) меню.
Щелкните на слове правой кнопкой мыши и в выпадающем меню выберите команду Перевести с помощью ABBYY Lingvo x3.

Чтобы получить перевод словосочетания, выделите его в тексте, щелкните на нем правой кнопкой мыши и в выпадающем меню выберите Перевести с помощью ABBYY Lingvo x3.

Кнопка на панели инструментов Microsoft Word

Используйте кнопку ABBYY Lingvo x3 на панели инструментов Microsoft Word, чтобы быстро переводить слова и словосочетания.
Просто выделите нужное слово или словосочетание и нажмите кнопку [image].

Совет. Чтобы перевести слово, достаточно помеcтить на него курсор и нажать кнопку [image].

Особенности работы с Microsoft Word 2007

Чтобы быстро перевести слово или словосочетание, выделите его в тексте и нажмите кнопку Перевести выделенное на вкладке.

Вы также можете ввести слово или словосочетание в строку ввода на вкладке и нажать кнопку [image].

Совет. Чтобы перевести слово, достаточно помеcтить на него курсор и нажать кнопку Перевести выделенное на вкладке.
Быстрый перевод слова из текста


Как перевести слово или словосочетание

Перевести — легко!

Просто введите слово или словосочетание в строку ввода и нажмите кнопку Перевод или клавишу Enter. Остальное ABBYY Lingvo сделает за вас.

Если не нашлось нужной статьи, ABBYY Lingvo найдет перевод в тексте статей

Например, для словосочетания «to win a title» нет отдельной статьи, поэтому ABBYY Lingvo найдет варианты перевода в тексте статей:

Подробнее: автоматический поиск

Вы можете вводить слова в любой форме

Например, в словаре есть слово «agree». Вы можете ввести это слово в строку ввода в любой форме: «agree», «agreed», «agreeing» и т.д. Нажмите Enter и на экране появится карточка слова «agree».
Таким образом, чтобы перевести слово, вам не обязательно знать формы этого слова и уметь приводить его к какой-то особой, «словарной» форме.

Совет. Для любого слова вы можете посмотреть его грамматические формы.
Подробнее: как просмотреть формы слова

Если вы ошиблись при наборе слова, ABBYY Lingvo подскажет правильное написание

Например, если вы введете в строку ввода слово «koffee» (вместо «coffee») и нажмете клавишу Enter, ABBYY Lingvo предложит варианты написания слова, среди которых будет нужное слово — «coffee»:
Чтобы посмотреть перевод слова из списка в главном окне ABBYY Lingvo, дважды щелкните на этом слове мышкой.
Подробнее: список слов
Как быстро перевести слово прямо из текста
С помощью истории переводов вы можете просмотреть слова, которые вы переводили.


Как найти примеры употребления слова

Некоторые примеры употребления слова даны в его карточке

Чтобы найти больше примеров употребления слова, используйте поиск в словарях

  1. Введите слово в строку ввода и нажмите кнопку Поиск везде в главном окне.

    Вы также можете щелкнуть ссылку Искать в ABBYY Lingvo в карточке этого слова.

  2. В появившемся окне «Результат поиска» щелкните ссылку Примеры.
  3. Чтобы открыть карточку с нужным примером, щелкните соответствующую ссылку.

Замечание. Чтобы искать примеры употребления слова более эффективно, настройте поиск в словарях.
Чем еще полезен поиск в словарях
Чтобы запустить поиск в онлайн-словарях, в нижней части окна «Результат поиска» щелкните ссылку Искать в онлайн-словарях.
Чтобы запустить поиск в словарях, вы можете использовать горячие клавиши Ctrl+F.
Все горячие клавиши ABBYY Lingvo x3


Как просмотреть слова, которые я переводил

Последние 10 запрошенных слов и словосочетаний отображаются в выпадающем списке строки ввода

  1. Раскройте выпадающий список строки ввода, нажав кнопку [image].
  2. Щелкните нужное слово или словосочетание в выпадающем списке, и оно будет скопировано в строку ввода.
  3. Нажмите кнопку Перевод или клавишу Enter, чтобы посмотреть перевод.

Последние 100 запрошенных слов и словосочетаний отображаются в окне «История»

  1. Щелкните в выпадающем списке строки ввода команду <История…>.

    Совет. Вы также можете выбрать в меню Перевод→История или использовать горячие клавиши Ctrl+H.
  2. В открывшемся окне «История» вы можете просмотреть последние 100 запросов (слов и словосочетаний, которые вы переводили). Щелкните на нужном запросе, чтобы заново перевести его.
  3. Кроме «истории запросов» вы можете просмотреть историю карточек — последние 100 карточек, которые вы открыли. Для этого щелкните ссылку История карточек в окне «История». В появившемся списке щелкните название нужной карточки, чтобы открыть ее.
Как выучить слова, которые я переводил
Добавление слов из «Истории» в учебный словарь ABBYY Lingvo Tutor
Как сохранить «историю» в файл


Как сохранить историю переводов

  1. Выберите в меню Перевод→История или нажмите Ctrl+H. Появится окно «История».
  2. В нижней части окна «История» щелкните ссылку Сохранить историю в файл.
Чтобы сделать карточку закрепленной, нажмите Ctrl+T.
Советы по работе с карточками


Как найти все слова с заданным окончанием

Используйте поиск по маске:

  1. Введите в строку ввода окончание, а остальную часть слова замените звездочкой. Например, чтобы найти все слова с окончанием «ancy», введите в строку ввода «*ancy».
  2. Выберите в меню Перевод→Поиск по маске или нажмите Ctrl+F3.
  3. Появится окно «Результат поиска по маске», содержащее список подходящих слов. Щелкните на нужное слово мышкой, чтобы открыть его карточку.

Подробнее: поиск по маске

Подобным образом можно найти все слова, содержащие некоторую последовательность букв в начале (например, приставка) или середине слова (например, корень)

Если последовательность букв стоит в начале слова, используйте запрос вида «xxx*», например: «dis*».

Если последовательность букв стоит в середине слова, используйте запрос вида «*xxx*», например: «*schl*».

Чтобы перевести любое слово из карточки, дважды щелкните его мышью.
Советы по работе с карточками


Как выбрать направление перевода

В главном окне

Для выбора исходного языка:

  1. Щелкните левый значок языка.
  2. В выпадающем списке выберите нужный исходный язык.

Выберите язык перевода аналогично (правый значок языка).

Замечание. Чтобы быстро изменить направление перевода на обратное, нажмите Ctrl+I.

Использование горячих клавиш

Для любого языка вы можете задать клавишу от 0 до 9. При нажатии сочетания клавиш Ctrl+(клавиша) язык будет назначен исходным языком, при нажатии Alt+(клавиша) — языком перевода.

Как задать горячие клавиши для языка?
Как составить кроссворд с помощью ABBYY Lingvo
Поиск по маске


Если вы не помните, как пишется слово

Введите слово по памяти в строку ввода и нажмите ENTER

Если слово набрано с ошибкой, ABBYY Lingvo предложит варианты написания слова:

Щелкните мышкой на нужное слово, чтобы открыть его карточку.

Если в вариантах написания не оказалось нужного вам слова, используйте поиск по маске

  1. Введите в строку ввода слово, заменив знаком вопроса «?» буквы, в которых вы не уверены.
  2. Выберите в меню Перевод→Поиск по маске или нажмите Ctrl+F3.
  3. Появится окно «Результат поиска по маске», содержащее список подходящих слов. Щелкните на нужное слово мышкой, чтобы открыть его карточку.

Если вы не помните, сколько букв стоит в данной части слова, используйте знак звездочки «*». Этот знак заменяет любую последовательность букв (включая пробел) при поиске по маске.
Подробнее: поиск по маске
Чтобы поменять порядок показа статей в карточке, измените порядок словарей на полке.
Подробнее: порядок словарей на полке


Советы по работе с карточками

Как поменять порядок показа статей в карточке

Нужно поменять порядок словарей на полке.

Как найти слово в карточке

Нажмите кнопку [image] или комбинацию клавиш Ctrl+F.

Как перевести слово из карточки

Дважды щелкните нужное слово мышкой.

Как развернуть/свернуть все статьи в карточке

Используйте ссылки Развернуть все и Свернуть все на панели навигации карточки.

Замечание. Чтобы карточка сразу открывалась с развернутыми статьями, выберите опцию Разворачивать все статьи при открытии карточки на закладке «Вид карточек» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Вид карточек).

Как быстро закрыть все открытые карточки

Выберите в меню Сервис→Закрыть все окна (Shift+F2). Будут закрыты не только карточки, но и результаты поиска, пословного перевода и т.д.

Как быстро закрыть незакрепленные карточки

Нажмите кнопку [image] в главном окне или выберите в меню Сервис→Закрыть незакрепленные окна (Shift+Esc). Будут закрыты не только незакрепленные карточки, но и незакрепленные результаты поиска, пословного перевода и т.д.

Как расположить карточки каскадом

Выберите в меню Сервис→Расположить карточки каскадом (Ctrl+R).

Как сделать так, чтобы карточка не закрылась при открытии другой карточки

Закрепите карточку — нажмите кнопку [image], расположенную в верхней части карточки. Повторное нажатие снова сделает карточку незакрепленной.
Чтобы быстро перейти в карточке к статье нужного словаря, нажмите и удерживайте клавишу Alt и используйте клавиши «Вверх» и «Вниз». Вы также можете просто щелкнуть на название этого словаря в списке на правой панели карточки.
Чтобы вызвать контекстное меню, щелкните на любое слово из карточки правой кнопкой мыши. Выберите в меню нужное действие.


Почему при переводе слова появляется несколько карточек

ABBYY Lingvo подбирает карточку с учетом формы слова

Например, слово «печь» в зависимости от контекста может выступать и в роли существительного (русская печь), и в роли глагола (печь пирожки) и даже в роли формы другого слова (печься о родителях). Поэтому при переводе этого слова появятся две карточки — и с заголовком «печь», и с заголовком «печься».

Таким образом, чтобы перевести слово, вам не обязательно знать формы этого слова и уметь приводить его к какой-то особой, «словарной» форме.

Как открывать только одну карточку

Чтобы открыть карточку нужного слова или словосочетания, дважды щелкните по нему в списке слов.

Например, введите в строку ввода слово «печь». Поскольку есть карточка с таким названием, слово «печь» будет видно в списке слов. Дважды щелкните по этому слову в списке, и карточка «печь» появится на экране.

Совет. Чтобы открыть карточку нужного слова, вы можете использовать горячие клавиши. Введите слово в строку ввода и нажмите Shift+Enter.

Как просмотреть формы слова


Значок ABBYY Lingvo на панели задач

Зачем нужен значок на панели задач

  • Значок поможет быстро запустить ABBYY Lingvo или открыть окно уже запущенной программы — просто щелкните на значок мышью.
  • Используя значок, вы можете легко настроить перевод слова из текста. Просто щелкните на значок правой кнопкой мыши и используйте выпадающее меню.
  • По внешнему виду значка вы всегда сможете определить:
  • запущена ли программа ABBYY Lingvo;
  • используются ли при переводе онлайн-словари.

Как включить или отключить отображение значка

Выберите в меню Сервис→Настройки программы…→Общие. Используйте опцию Отображать значок ABBYY Lingvo в области уведомлений на панели задач.

Если значок имеет рыжий цвет ( [image])

ABBYY Lingvo не запущена, но вы можете использовать подробный перевод слова из текста — программа запустится автоматически при нажатии клавиш Ctrl+Ins+Ins или Crtl+C+C.
Чтобы запустить ABBYY Lingvo, щелкните на значок мышью.

Если значок красного цвета, но без глобуса ( [image])

ABBYY Lingvo запущена, но ваши онлайн-словари не используются при переводе. Это может произойти по двум причинам.

  1. Нет соединения с интернетом или с сервером Lingvo.
  2. Включена опция Получать статьи из онлайн-словарей только при нажатии на ссылку.
    Чтобы ваши онлайн-словари всегда использовались при переводе, выберите в меню Сервис→Настройки программы…→Онлайн-перевод и отметьте опцию Получать статьи из онлайн-словарей всегда при переводе.

Если значок с глобусом ( [image])

ABBYY Lingvo запущена и ваши онлайн-словари используются при переводе.
Чтобы ваши онлайн-словари не использовались при переводе автоматически, выберите в меню Сервис→Настройки программы…→Онлайн-перевод и отметьте опцию Получать статьи из онлайн-словарей только при нажатии на ссылку.
Чтобы перевести слово из карточки, дважды щелкните на него мышью.
Советы по работе с карточками


Словари

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Коротко о работе со словарями
Самая необходимая информация
Полки со словарями
Каждый словарь на своем месте
Локальные и онлайн-словари
В чем отличия и в чем сходства
Все о пользовательских словарях
Как создать, редактировать, подключить, конвертировать и т.д.
Разговорники
Самые употребительные выражения
Грамматический словарь
Части речи, правописание, пунктуация и т.д.
Подключить словарь
Удалить словарь
Купить словарь
Скачать словарь
Создать словарь самому
Не удается посмотреть перевод из данного словаря
Зачем нужно индексирование словаря

Расположите словари в удобном порядке
В каких словарях идет поиск?
Какие словари используются при переводе?


Коротко о работе со словарями

Локальные и онлайн-словари

Онлайн-словарь, в отличие от локального, доступен только при наличии соединения с интернетом.
Подробнее: локальные и онлайн-словари

Системные и пользовательские словари

Системные словари — это словари, поставляемые компанией ABBYY.

Пользовательские словари — это словари, созданные вами или любым другим пользователем ABBYY Lingvo.
Подробнее: пользовательские словари

Полка со словарями

При переводе используются только словари, значки которых показаны на полке:

Подробнее: полки со словарями
Как убрать словарь с полки, как поставить словарь на полку, как включить или выключить словарь, как выбрать другую полку для работы

Подробнее: порядок словарей на полке
Как и зачем изменять порядок словарей

Включенные и выключенные словари на полке

Вы можете выключить любой словарь на полке, щелкнув на его значке мышкой. Выключенный словарь не участвует в переводе и поиске, хотя показан на полке (его значок не нажат).

Чтобы включить словарь, щелкните на его значке еще раз.


Полки со словарями

Как выбрать полку для работы

Вы можете выбрать нужную полку в выпадающем списке (например, Все словари, Словари общей лексики или Словари по естествознанию).

Только те словари, значки которых показаны на полке, используются при переводе.

Замечание. При поиске, кроме того, используются словари на полке, выбранной для обратного направления перевода. Подробнее: в каких словарях идет поиск

Как включить или выключить словарь на полке

Вы можете выключить любой словарь на полке, щелкнув на его значке мышкой. Выключенный словарь не участвует в переводе и поиске, хотя показан на полке (его значок «не нажат»).

Чтобы включить словарь, щелкните на его значке еще раз.

Замечание. Один и тот же словарь может стоять на нескольких полках. Когда вы включаете или выключаете словарь на полке, вы не изменяете состояние этого словаря на других полках.

Как поставить словарь на полку и убрать с полки

  1. Нажмите кнопку Словари на полке.
  2. Появится список словарей. Словари, которые стоят на полке, отмечены в списке галочкой.
  3. Щелкните мышью на тех словарях, которые вы хотите поставить на полку или убрать с полки.

Замечание. Один и тот же словарь может стоять на нескольких полках. Когда вы ставите словарь на полку или убираете его с полки, вы не изменяете состав других полок.

Порядок словарей на полке

Порядок словарей на полке определяет порядок статей в карточке.
Подробнее: порядок словарей на полке

Как создать свою полку

Для любого направления перевода вы можете создать новую полку:

  1. Выберите в меню Сервис→Настройки языков и словарей…→Полки со словарями.
  2. Выберите нужное направление перевода в верхней части окна.
  3. Нажмите кнопку [image].
  4. В появившемся окне «Новая полка» введите название полки и нажмите OK.
  5. Поставьте на полку нужные словари с помощью кнопок [image] и [image].
Чтобы выключить все словари, кроме одного:
  1. Щелкните на значок этого словаря на полке правой кнопкой мыши.
  2. В появившемся меню выберите Включить только этот словарь.
Чтобы просмотреть информацию о словаре (количество статей, аннотацию и пр.):
  1. Щелкните на значок этого словаря на полке правой кнопкой мыши.
  2. В появившемся меню выберите О словаре.


Локальные и онлайн-словари

Все словари в ABBYY Lingvo x3 делятся на две группы: локальные и онлайн-словари, в зависимости от места расположения файла словаря.

Локальные словари

Файл локального словаря находится на вашем компьютере или на другом компьютере с доступом через локальную сеть. Локальный словарь доступен вне зависимости от наличия соединения с интернетом.

Заголовки статей из локальных словарей отображаются списком в главном окне программы.
Подробнее: список слов

Онлайн-словари

Файл онлайн-словаря находится на сервере компании ABBYY, поэтому при отсутствии соединения с интернетом онлайн-словарь недоступен.

Заголовки статей из онлайн-словарей не показываются в списке слов. Чтобы увидеть список статей онлайн-словаря, скачайте его (см. ниже).

Во всплывающем окне перевода не показывается перевод из онлайн-словарей.
Чтобы использовать онлайн-словарь для всплывающего перевода, скачайте этот словарь (см. ниже) и поставьте его на полке на первое место.

Подробнее: быстрый перевод слова из текста
Как изменить порядок словарей

По умолчанию при переводе используются как локальные, так и онлайн-словари.
Чтобы отключить автоматическое использование онлайн-словарей:

  1. Выберите в меню меню Сервис→Настройки программы…→Онлайн-перевод.
  2. Выберите опцию только при нажатии на ссылку.

После выбора данной опции при работе будут использоваться только локальные словари. Чтобы посмотреть результаты из онлайн-словарей, щелкните ссылку Статьи онлайн >> на правой панели карточки.

Как скачать онлайн-словарь

При наличии соединения с интернетом вы легко можете скачать онлайн-словарь.

  1. Выберите в меню Сервис→Настройки языков и словарей…→Мои словари.
  2. Выберите нужное направление перевода в верхней части окна.
  3. Найдите нужный онлайн-словарь в списке и щелкните ссылку онлайн (скачать) напротив названия словаря.

    Совет. Для того чтобы скачать сразу все онлайн-словари, нажмите кнопку Скачать все….

Порядок статей в карточке

В карточке первыми идут статьи из локальных словарей, а затем статьи из онлайн-словарей.


Все о пользовательских словарях

Быстрый переход:

  • Пользовательские и системные словари
  • Виды пользовательских словарей: LUD и LSD
  • Как подключить пользовательский словарь к программе
  • Как создать LUD-словарь
  • Как пополнять и редактировать LUD-словарь при работе с ABBYY Lingvo
  • Как создать LSD-словарь
  • Как сохранить пользовательские словари при удалении, переустановке или установке новой версии ABBYY Lingvo
  • Как перенести пользовательские словари на другой компьютер
  • Как сохранить пользовательские словари при переустановке операционной системы

Пользовательские и системные словари

Системные словари — это словари, поставляемые вместе с программой ABBYY Lingvo.
Файлы системных словарей могут иметь расширение *.ldp, *.lsd или *.lod (файл доступа к онлайн-словарю).

Пользовательские словари — это словари, созданные вами или любым другим пользователем ABBYY Lingvo.
Файлы пользовательских словарей могут иметь расширение *.lud или *.lsd.

Виды пользовательских словарей: LUD и LSD

LUD-словари — это простые словари типа слово-перевод.
LUD-словари легко создавать, пополнять и редактировать прямо во время работы с ABBYY Lingvo.
Файл LUD-словаря имеет расширение *.lud.

LSD-словари могут содержать все виды оформления и разметки, которые есть в системных словарях ABBYY Lingvo (перекрестные ссылки, жирный и курсивный шрифт, примеры, комментарии и т.д.).
Для создания LSD-словарей используется программа DSL Compiler.
В отличие от LUD-словарей, созданный LSD-словарь невозможно пополнять и редактировать.
Файл LSD-словаря имеет расширение *.lsd.

Как подключить пользовательский словарь к программе

Если у вас уже есть файл пользовательского словаря, щелкните дважды на файл мышью, чтобы подключить словарь.
При подключении пользовательских словарей предыдущих версий ABBYY Lingvo они будут автоматически сконвертированы для работы с ABBYY Lingvo x3.

Коллекция бесплатных пользовательских словарей находится на сайте http://www.LingvoDA.ru/, откуда вы можете скачать их.

Совет. Чтобы подключить несколько пользовательских словарей сразу, выделите их файлы и перетащите с помощью мыши на полку ABBYY Lingvo.

Совет. Вы также можете подключить словарь, выбрав в меню Сервис→Добавить словарь из файла….
Вам нужно будет указать путь к файлу словаря.

Как создать LUD-словарь

  1. Нажмите кнопку [image] в главном окне ABBYY Lingvo. Откроется диалоговое окно «Создание/редактирование карточки».
  2. В выпадающем списке Словарь выберите команду <Создать…>.
  3. В диалоговом окне «Новый словарь» укажите название словаря, направление перевода и комментарий к словарю. Нажмите OK.

Как пополнять и редактировать LUD-словарь при работе с ABBYY Lingvo

  1. Нажмите кнопку [image] в главном окне ABBYY Lingvo. Откроется диалоговое окно «Создание/редактирование карточки».
  2. В выпадающем списке Словарь выберите нужный словарь.
  • Чтобы создать карточку, в поле ввода введите заголовок карточки и нажмите кнопку [image].

    В появившемся окне введите текст перевода и нажмите кнопку Сохранить.

  • Чтобы редактировать карточку, выберите в списке нужную карточку и нажмите кнопку [image].
    В появившемся окне внесите в текст перевода необходимые изменения и нажмите кнопку Сохранить.
  • Чтобы удалить карточку, выберите в списке нужную карточку и нажмите кнопку [image].

Как создать LSD-словарь

  1. В текстовом редакторе (например, Microsoft(R) Word или Блокнот) создайте файл словаря, используя команды языка DSL.
  2. Сохраните файл как документ *.txt в кодировке ANSI или Unicode.
  3. Измените расширение файла на *.dsl.
  4. Скомпилируйте полученный файл с использованием программы DSL Compiler.
    Подробнее: первый словарь на языке DSL

Где находится файл словаря

Чтобы посмотреть путь, по которому расположен файл словаря:

  1. Щелкните на значок этого словаря на полке правой кнопкой мыши.
  2. В появившемся меню выберите О словаре. Появится диалоговое окно «О словаре».
  3. В нижней части окна будет отображен путь к файлу словаря. Вы можете выделить и скопировать этот путь.

Замечание. Когда вы создаете LUD-словарь, его файл помещается в специальную папку. Чтобы посмотреть путь к папке LUD-словарей, выберите в меню Сервис→Настройки языков и словарей…→Мои словари. Путь к папке будет отображен в нижней части окна. Вы можете указать другую папку для файлов LUD-словарей, при этом файлы создаваемых словарей будут помещаться в новую папку.

Как несколько пользователей могут одновременно пополнять один LUD-словарь

Для одновременной работы с LUD-словарем каждый из пользователей должен подключить словарь к программе ABBYY Lingvo на своем компьютере.
Как подключить пользовательский словарь к программе

Замечание. Несколько пользователей могут одновременно работать с одним LSD-словарем, но пополнять и редактировать LSD-словарь невозможно.

Как сохранить пользовательские словари при удалении, переустановке или установке новой версии ABBYY Lingvo

При удалении (деинсталляции) ABBYY Lingvo файлы пользовательских словарей не удаляются.

При повторной установке ABBYY Lingvo пользовательские словари автоматически подключатся к программе.

При установке более новой версии ABBYY Lingvo (после удаления предыдущей версии ABBYY Lingvo) пользовательские словари будут сконвертированы для использования с новой версией ABBYY Lingvo и подключены к программе.

Как перенести пользовательские словари на другой компьютер

Скопируйте файлы словарей на другой компьютер и подключите их к программе ABBYY Lingvo, установленной на нем.
Как подключить пользовательский словарь к программе

Как сохранить пользовательские словари при переустановке операционной системы

До переустановки системы скопируйте файлы пользовательских словарей на носитель.
После переустановки системы скопируйте файлы словарей на компьютер и подключите их к ABBYY Lingvo.
Как подключить пользовательский словарь к программе

http://www.LingvoDA.ru/ — сайт Ассоциации лексикографов Lingvo с коллекцией бесплатных пользовательских словарей.


Разговорники

Что такое разговорник?

Разговорник — это небольшой словарь, содержащий вместо слов наиболее употребительные фразы.
Значок разговорника на полке: .

Зачем нужен разговорник?

Разговорник поможет вам подготовиться к поездке в другую страну, если вы только начинаете изучать иностранный язык.

Как пользоваться разговорником

Введите в строку ввода «_РАЗГОВОРНИК» и нажмите Enter. Появится список разделов разговорника.

Каждый раздел содержит фразы определенной тематики. Щелните мышью на нужный раздел, чтобы посмотреть список фраз.

Чтобы посмотреть перевод фразы, щелкните на нее мышью.

Совет. Вы можете использовать разговорник так же, как и обычный словарь ABBYY Lingvo, т.е. просматривать алфавитный список статей. Чтобы было удобнее работать, можно выключить на полке все словари, кроме разговорника:

  1. Щелкните на значок разговорника [image] на полке правой кнопкой мыши.
  2. В появившемся меню выберите Включить только этот словарь.

Какие разговорники входят в состав ABBYY Lingvo x3?

ABBYY Lingvo x3 содержит следующие словари-разговорники:

  • Русско-английский разговорник PhraseBook (Ru-En).
  • Русско-немецкий разговорник PhraseBook (Ru-De).
  • Русско-французский разговорник PhraseBook (Ru-Fr).
  • Русско-итальянский разговорник PhraseBook (Ru-It).
  • Русско-испанский разговорник PhraseBook (Ru-Es).
  • Русско-китайский разговорник PhraseBook (Ru-Ch).

Замечание. Ваша версия ABBYY Lingvo x3 может содержать не все перечисленные разговорники. Более подробную информацию о том, какие словари и разговорники входят в состав вашей версии ABBYY Lingvo x3, вы можете получить на сайте www.lingvo.ru.

Каждый разговорник содержит 930 наиболее употребительных фраз и их перевод.

Все разговорники полностью озвучены профессиональными дикторами-носителями языка.
Подробнее: озвученные слова


Грамматический словарь

Что такое грамматический словарь?

Грамматический словарь LingvoGrammar (En-Ru) — это справочник, содержащий основы грамматики английского языка.
Значок словаря LingvoGrammar (En-Ru) на полке: .

Зачем нужен грамматический словарь?

Грамматический словарь LingvoGrammar (En-Ru) поможет:

  • Разобраться в частях речи английского языка.
  • Правильно составить предложение на английском языке.
  • Правильно расставить запятые.
  • Узнать разницу между британским и американским вариантами английского языка.

Как пользоваться грамматическим словарем

Введите в строку ввода слово «Grammar» и нажмите Enter. Появится список разделов словаря.

Чтобы открыть нужный раздел, щелкните на него мышью.

Совет. Вы можете просмотреть алфавитный список статей грамматического словаря. Для этого нужно выключить на полке все словари, кроме грамматического:

  1. Щелкните на значок грамматического словаря [image] на полке правой кнопкой мыши.
  2. В появившемся меню выберите Включить только этот словарь.
Вы можете просмотреть грамматические формы любого слова.


Как подключить словарь

Если у вас уже есть файл словаря (*.ldp, *.lsd или *.lud)

Для того чтобы подключить словарь к ABBYY Lingvo, щелкните дважды на файл словаря мышью.

Совет. Вы также можете подключить словарь, выбрав в меню Сервис→Добавить словарь из файла…. Вам нужно будет указать путь к файлу словаря.

Замечание. При подключении системного словаря его файл (*.ldp) распаковывается и устанавливается.
При подключении пользовательского словаря его файл остается на исходном месте и подключается к ABBYY Lingvo.

Если перед вами статья нужного словаря

При переводе вы можете получить статью из нового онлайн-словаря, которого нет среди ваших словарей.
Для того чтобы подключить такой словарь к ABBYY Lingvo, щелкните ссылку внизу статьи из этого словаря:

Полный каталог словарей на сайте

Для того чтобы найти и подключить новый словарь, используйте полный каталог словарей: http://www.lingvo.ru/dictionaries/.

Совет. Вы можете открыть каталог словарей через меню Сервис→Полный каталог словарей.

На каких полках появится словарь после подключения?

Словарь появится на полке «Все словари» соответствующего направления перевода. Если вы выбрали для работы другую полку, словарь появится на ней и на полке «Все словари».
Подробнее: полки со словарями

После подключения одноязычного словаря он появится на полках тех направлений, исходный язык которых совпадает с языком словаря.
Например, словарь CollinsCobuild (En-En) будет находиться на полках направлений En-En, En-Ru...

Еще один способ подключить словарь: перетащите файл словаря на полку с помощью мыши.


Как удалить словарь

  1. Выберите в меню Сервис→Настройки языков и словарей…→Мои словари.
  2. В верхней части диалогового окна выберите нужное направление перевода.
  3. В списке словарей выберите нужный словарь.
  4. Нажмите кнопку Удалить.

  • Локальный словарь будет удален из ABBYY Lingvo, но его файл останется на диске.
    В дальнейшем вы можете подключить этот словарь. Для этого щелкните дважды на файл словаря мышью.
  • Онлайн-словарь будет удален из ABBYY Lingvo.
    В дальнейшем вы можете найти и подключить его, используя полный каталог словарей на сайте: http://www.lingvo.ru/dictionaries/.

    Подробнее: локальные и онлайн-словари
    Подробнее: как подключить словарь


Как скачать словарь

При наличии соединения с интернетом онлайн-словарь можно скачать, и он станет локальным.

Способ 1.

  1. Выберите в меню Сервис→Настройки языков и словарей…→Мои словари.
  2. Выберите нужное направление перевода в верхней части окна.
  3. Найдите нужный онлайн-словарь в списке и щелкните ссылку онлайн (скачать) напротив названия словаря.

    Совет. Для того чтобы скачать сразу все онлайн-словари, нажмите кнопку Скачать все….

Способ 2.

  1. В статье онлайн-словаря щелкните правой кнопкой мыши на название словаря.
  2. В выпадающем меню выберите Скачать словарь….


Расположите словари на полке в удобном порядке

Зачем изменять порядок словарей?

  • Первыми в карточке показаны статьи из локальных словарей. Статьи идут в том порядке, в котором стоят на полке соответствующие словари.
    Далее идут статьи из онлайн-словарей. Они также идут в том порядке, в котором стоят на полке соответствующие словари.

    Совет. Если вы часто работаете с каким-либо словарем, поставьте его на первое место на полке.
  • Во всплывающем окне отображается перевод из первого локального словаря на полке.

    Подробнее: быстрый перевод слова из текста
    Замечание. Если для слова нет статьи в первом словаре, ищется статья во втором локальном словаре и так далее по порядку.

Как изменить порядок словарей?

Перетащите на полке значок словаря на новое место с помощью мыши, удерживая нажатой клавишу Alt.

Совет. Вы также можете изменить порядок словарей, используя закладку «Полки со словарями» диалогового окна «Настройки языков и словарей» (меню Сервис→Настройки языков и словарей…→Полки со словарями):

  1. Выберите полку.
  2. Выберите нужный словарь на полке и используйте кнопки Вверх и Вниз.

На разных полках может быть разный порядок словарей

Один и тот же словарь может стоять на нескольких полках. Когда вы переставляете словари на одной полке, порядок на других полках не изменяется.
Вы также можете выбирать полку для работы, ставить словари на полку и убирать их с полки
Подробнее: полки со словарями


В каких словарях идет поиск?

При поиске в словарях и автоматическом поиске используются:

  • Cловари на полке текущего направления перевода (вы видите их значки над списком слов, если полка не была скрыта).
  • Словари на полке обратного направления перевода. Чтобы увидеть их значки, измените направление перевода на обратное — нажмите кнопку [image].

Если словарь выключен или недоступен, он не используется при поиске.

Замечание. При нажатии на кнопку [image] или ссылку Искать в ABBYY Lingvo запускается поиск только по локальным словарям. Чтобы запустить поиск по онлайн-словарям, щелкните ссылку Искать в онлайн-словарях в окне с результатами поиска.

Как запустить поиск только в одном словаре?

  1. В выбранном направлении перевода отключите все словари, кроме одного. Для этого щелкните на значке словаря на полке правой кнопкой мыши и в выпадающем меню выберите Включить только этот словарь.
  2. В противоположном направлении перевода отключите все словари. Для этого измените направление перевода на обратное, нажав кнопку [image]. Щелкните на полке правой кнопкой мыши и выберите в выпадающем меню Выключить все словари.
  3. Введите запрос в строку ввода и нажмите кнопку [image].

Подробнее: полки со словарями
Примеры использовавния поиска в словарях
Чтобы быстро изменить направление перевода на обратное, нажмите Ctrl+I.
Все горячие клавиши ABBYY Lingvo


Какие словари используются при переводе?

При переводе используются только словари, расположенные на полке выбранного направления перевода (вы видите их значки над списком слов, если полка не скрыта).

Если словарь выключен или недоступен, он не используется при переводе.

Замечание. По умолчанию при переводе используются и локальные, и онлайн-словари. Чтобы отключить автоматическое использование онлайн-словарей, выберите в меню Сервис→Настройки программы…→Онлайн-перевод и отметьте опцию только при нажатии на ссылку.
Теперь, чтобы запустить перевод в онлайн-словарях, нужно щелкнуть ссылку Статьи онлайн >> в карточке слова.

Замечание. Во всплывающем окне краткого перевода отображается перевод из первого локального словаря на полке. Если для слова нет перевода в первом локальном словаре, показывается перевод из второго и т.д.

Для того чтобы использовать онлайн-словарь при кратком переводе, скачайте его.
Подробнее: порядок словарей на полке
Подробнее: быстрый перевод слова из текста
Как быстро выбрать направление перевода


Настройки

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Быстрый перевод слова из текста: настройка
Как настроить подробный и краткий перевод (всплывающее окно)
Поиск: настройка
Как настроить поиск в словарях, а также включить или выключить автоматический поиск
Вид карточек: настройка
Как настроить шрифт, цвета, показ ударений и показ статей в карточке
Вид главного окна: настройка
Как настроить шрифт списка слов и прозрачность неактивного окна
Как задать горячие клавиши для языка
Как настроить горячие клавиши для выбора направления перевода
Онлайн-перевод: настройка
Как настроить перевод в онлайн-словарях
Работа программы: настройка
Как настроить язык интерфейса, значок на панели задач и т.д.
Языки и словари: настройка
Как выбрать языки и словари для работы, настроить полки и т.д.


Быстрый перевод слова из текста: настройка

Настроить перевод слова из текста можно на закладке «Перевод слова из текста» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Перевод слова из текста).
При нажатии Ctrl+C+C или Ctrl+Ins+Ins появляется буфер обмена Office
Не работает перевод по наведению мыши


Поиск: настройка

Вы можете настроить поиск в словарях, а также включить или выключить автоматический поиск на закладке «Поиск» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Поиск).
Примеры использования поиска в словарях


Внешний вид карточек: настройка

Вы можете настроить шрифт, цвета, показ ударений и показ статей в карточке на закладке «Вид карточек» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Вид карточек).
Советы по работе с карточками
Почему при переводе появляется несколько карточек?


Внешний вид главного окна: настройка

Вы можете настроить шрифт списка слов и прозрачность неактивного окна на закладке «Вид главного окна» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Вид главного окна).


Как задать горячие клавиши для языка

Чтобы иметь возможность быстро переключаться между направлениями перевода, задайте для языков горячие клавиши.

Для любого языка вы можете выбрать клавишу от 0 до 9. При нажатии сочетания клавиш Ctrl+(клавиша) язык будет назначен исходным языком, при нажатии Alt+(клавиша) — языком перевода.

  1. Выберите в меню Сервис→Настройки языков и словарей…→Языки.
  2. В списке языков выберите нужный язык и нажмите кнопку Настроить горячие клавиши….
  3. В появившемся диалоговом окне «Настройка горячих клавиш» выберите опцию Включить горячие клавиши. В выпадающем списке выберите клавишу (от 0 до 9). Нажмите OK.
Все горячие клавиши ABBYY Lingvo


Онлайн-перевод: настройка

Вы можете настроить показ статей из онлайн-словарей на закладке «Онлайн-перевод» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Онлайн-перевод).


Работа программы: настройка

Настроить язык интерфейса, значок программы на панели задач и поведение списка слов можно на закладке «Общие» диалогового окна «Настройки программы» (меню Сервис→Настройки программы…→Общие).


Языки и словари: настройка

Вы можете выбрать языки и словари для работы и настроить полки на закладках «Мои словари», «Полки со словарями» и «Языки» диалогового окна «Настройки языков и словарей» (меню Сервис→Настройки языков и словарей…).
Для того чтобы ввести букву, которой нет на вашей клавиатуре, используйте виртуальную клавиатуру ABBYY Lingvo x3.
Чтобы открыть виртуальную клавиатуру, нажмите кнопку [image] в главном окне ABBYY Lingvo.


Учим слова: ABBYY Lingvo Tutor

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Как учить слова
Статус карточки учебного словаря
Словари
Пополнение учебных словарей
Печать карточек учебного словаря
Настройки обучения
Изменение стилей окна «Формы слова»
Горячие клавиши


Как учить слова

Приведенная ниже инструкция поможет вам легко и быстро освоить работу с программой ABBYY Lingvo Tutor. Пройдя последовательно все семь шагов, вы узнаете, что такое учебный словарь программы, как происходит изучение слов, как сделать процесс обучения более удобным и полезным для вас.

Шаг 1. Запуск ABBYY Lingvo Tutor

Для запуска программы ABBYY Lingvo Tutor нажмите кнопку Открыть ABBYY Lingvo Tutor (Ctrl+M) на панели инструментов Сервис программы ABBYY Lingvo:

В зависимости от настроек перед вами появится один из диалогов программы:

  1. Диалог Добро пожаловать в ABBYY Lingvo Tutor!

    Замечание. Если вы уберете галочку рядом с опцией Показывать диалог при следующем запуске, при следующем запуске перед вами сразу появится окно «Словарь».

    Нажмите кнопку Открыть словарь. Перед вами появится окно «Словарь».

  2. Окно «Словарь» программы ABBYY Lingvo Tutor, со списком слов одного из словарей, поставляемых вместе с программой. Направление перевода словаря совпадает с текущим направлением перевода в программе ABBYY Lingvo. Если вы хотите выбрать для обучения словарь с другим направлением перевода, переходите к Шагу 2. Выбор учебного словаря. Если направление перевода словаря совпадаем с желаемым, переходите к Шагу 3. Запуск урока.

Шаг 2. Выбор учебного словаря

Выберите команду Словари... (меню Сервис). Перед вами откроется диалог «Словари», содержащий список учебных словарей текущего направления перевода, поставляемых вместе с программой. Для того чтобы выбрать словарь другого направления перевода:

  1. На панели инструментов Направление перевода выберите нужный вам исходный язык (в левом окне) и язык перевода (в правом окне) учебного словаря;
  2. Выделите в списке название учебного словаря и нажмите кнопку Выбрать.

Замечание. Словари, поставляемые вместе с программой, представляют собой только примеры учебных словарей, которые вы можете пополнять и редактировать по собственному желанию. Также вы можете создавать и подключать к программе новые учебные словари.

Подробнее:
Словари
Пополнение учебных словарей

Шаг 3. Запуск урока

Нажмите кнопку Начать урок (Ctrl+S) на панели инструментов окна «Словарь». Перед вами откроется карточка первого слова или словосочетания из учебного словаря.

Шаг 4. Ввод перевода

В открывшемся окне урока введите перевод указанного слова или словосочетания. В этом вам может помочь:

  • подсказка в виде первой буквы перевода (кнопка Подсказать);
  • грамматические формы переводимого слова (кнопка Показать формы слова);
  • транскрипция и примеры употребления переводимого слова;
  • дикторское произношение слова или словосочетания, присутствующее в некоторых учебных словарях.

Вам достаточно ввести начало перевода слова или одного из слов словосочетания.

Шаг 5. Проверка правильности перевода

После ввода перевода запрашиваемого слова или словосочетания, нажмите кнопку Проверить.

По звуковому сопровождению и анимированному изображению вы можете оценить правильность ответа:

- ответ правильный;

- ответ неправильный.

При желании вы сможете отключить впоследствии анимированное изображение и звуковое сопровождение на закладке Общие диалога «Настройки» (меню Сервис>Настройки).

Шаг 6. Переход к следующему слову

Для перехода к следующему слову или словосочетанию нажмите кнопку Следующее.

Шаг 7. Завершение урока

В течении первого урока вам будет показано 10 слов, после чего кнопка Следующее сменится на кнопку Завершить.

В дальнейшем вы сможете выбрать другое количество слов в уроке, а также установить другие более удобные для вас настройки обучения на закладке Обучение диалога «Настройки» (меню Сервис>Настройки).

Кроме того, вы сможете составить собственное расписание уроков, назначив автоматический запуск урока на любое удобное для вас время.

Если вы хотите завершить урок раньше, не вводя перевод всех десяти слов, нажмите кнопку Перейти в словарь, после чего вы вновь окажетесь в окне «Словарь». Замечание. В диалоге «Статистика словаря» (меню Действия>Статистика...) вы можете просмотреть общее количество карточек выбранного учебного словаря, количество выученных карточек, а также карточек со статусом Учить, Редактировать и Отложить (подробнее о статусах карточек см. раздел Статус карточки учебного словаря).


Статус карточки учебного словаря

Статус карточки учебного словаря характеризует ее состояние в процессе обучения. Предусмотрено четыре статуса:

Статус Редактировать имеют карточки без перевода.

Статус Учить, имеют карточки, который могут быть использованы для заучивания.

Статус Выучена присваивается карточкам после заданного количества правильных переводов.

Статус Отложена можно присвоить карточкам с переводом, если вы не хотите в данный момент их учить.

Статус карточки может меняться как автоматически в процессе обучения, так и пользователем самостоятельно.

Замечание.
  • Статус Редактировать может изменяться только автоматически, при добавлении в карточку перевода.
  • Статус Отложена присваивается карточке только пользователем самостоятельно.

Автоматическое присваивание статуса

Программа ABBYY Lingvo Tutor автоматически изменяет статус некоторых карточек учебных словарей в зависимости от этапов их использования в режимах обучения. Автоматически присваивается статус:

  • Учить — при добавлении в карточку со статусом Редактировать перевода.
  • Выучена — после того, как вы введете установленное количество правильных переводов.

Самостоятельное изменение статуса

В программе ABBYY Lingvo Tutor предусмотрена возможность самостоятельного изменения статуса некоторых учебных карточек.

Для того чтобы изменить статус учебной карточки самостоятельно:

  1. Выберите заголовок нужной карточки в списке окна Словарь.
  2. Выполните одно из следующих действий:
  • Дважды щелкните на заголовке карточки в списке.
  • Выберите команду Редактировать карточку… (меню Действия).
  • Нажмите кнопку Редактировать карточку (Ctrl+E) на панели инструментов Сервис.
  • В открывшемся диалоге «Карточка учебного словаря» выберите нужный статус в раскрывающемся списке окна «Статус карточки».


Словари

Создание учебного словаря

Для того чтобы создать свой учебный словарь:

  1. В окне «Словарь» выберите команду Словари... (меню Сервис);
  2. В открывшемся диалоговом окне «Словари» в поле Путь к словарям пользователя укажите, если нужно, другую папку для размещения файла создаваемого словаря;
  3. Нажмите кнопку Создать…;
  4. В открывшемся диалоговом окне «Новый словарь» укажите название и направление перевода создаваемого учебного словаря и нажмите кнопку OK.
Созданный словарь появится в списке диалога «Словари». Заполните словарь нужными вам словами и приступайте к их заучиванию.

Подключение учебного словаря

Для того чтобы подключить к программе созданный ранее словарь:

  1. Выберите команду Словари... (меню Сервис) окна «Словарь»;
  2. В открывшемся диалоговом окне «Словари» нажмите кнопку Добавить…;
  3. В открывшемся диалоговом окне «Добавление словарей» выберите нужный вам словарь и нажмите кнопку Open.

Замечание. Вы можете подключать только те словари, языки которых поддерживаются программой ABBYY Lingvo x3.

Подключенный словарь появится в списке диалогового окна «Словари».

Замечание. Удалить имеющийся словарь можно, выделив его название в списке окна «Словари» и нажав кнопку Удалить.

Выбор учебного словаря

Для обучения вы можете выбрать любой из подключенных к программе учебных словарей.

Для того чтобы выбрать учебный словарь:

  1. В окне «Словарь» выберите команду Словари... (меню Сервис);
  2. В открывшемся диалоговом окне «Словари» выделите в списке название нужного вам словаря и нажмите кнопку Выбрать.

В заголовке открывшегося окна «Словарь» будет указано название и направление перевода выбранного учебного словаря.


Пополнение учебных словарей

Добавление слов в учебные словари программы ABBYY Lingvo Tutor осуществляется при помощи создания карточек учебных словарей в окне «Словарь». Для того чтобы перейти в окно «Словарь», нажмите кнопку Перейти в словарь… в окне урока.

Карточка учебного словаря представляет собой слово или словосочетание с переводом, примерами, транскрипцией и т.д.

Создать карточку учебного словаря вы можете:

Самостоятельно в программе ABBYY Lingvo Tutor;

Для того чтобы создать карточку учебного словаря:

  1. Выберите команду Создать карточку… (меню Действия) или нажмите кнопку Создать карточку (Ctrl+N) на панели инструментов окна «Словарь».
  2. В открывшемся окне «Карточка учебного словаря» заполните соответствующие поля и нажмите кнопку Сохранить.
Замечание.
  • Для того чтобы найти карточку с аналогичным заголовком в программе ABBYY Lingvo x3, нажмите кнопку Перевести в ABBYY Lingvo .
  • В поле Перевод вы можете ввести несколько переводов, разделяя их точкой с запятой.
  • После заполнении поля Перевод, в поле Статус карточки появляется надпись Учить. При необходимости вы можете изменить статус карточки.
С помощью аналогичной карточки программы ABBYY Lingvo x3;

Если нужное вам слово или словосочетание содержится в словарях ABBYY Lingvo - вы можете добавить его в свой учебный словарь. Откройте карточку нужного вам слова или словосочетания в программе ABBYY Lingvo x3 одним из следующих способов:

  • Введите нужное слово или словосочетание в строку ввода окна «Словарь» программы ABBYY Lingvo Tutor и выберите команду Перевести в ABBYY Lingvo… (меню Сервис).
  • При создании карточки учебного словаря введите нужное слово или словосочетание в поле Слово и нажмите кнопку Перевести в ABBYY Lingvo .

Добавить информацию из открывшейся карточки ABBYY Lingvo x3 можно двумя способами:

  • Нажмите кнопку Добавить в ABBYY Lingvo Tutor панели инструментов карточки. В этом случае в карточку учебного словаря в поле Слово попадет заголовок карточки ABBYY Lingvo x3, в остальные поля: Перевод, Транскрипция, Пример - первое значение из соответствующих зон карточки ABBYY Lingvo x3.
  • Поместите курсор на нужный вам элемент карточки и выберите команду Добавить в ABBYY Lingvo Tutor (контекстное меню карточки). В этом случае в карточку учебного словаря в поле Слово попадет заголовок карточки ABBYY Lingvo x3, а остальные поля остаются пустыми.

Замечание. Если в карточке ABBYY Lingvo x3 есть опция Звук, она будет автоматически добавлена в карточку вашего учебного словаря.

В карточках добавленных слов будет заполнено только поле Слово (словосочетание). После заполнения поля Перевод они станут доступными для заучивания.

Из окна «История» программы ABBYY Lingvo x3.

Вы можете добавлять в свой учебный словарь слова и словосочетания из Истории ABBYY Lingvo x3. Для этого:

  1. Выберите команду Добавить карточки из истории ABBYY Lingvo… (меню Действия) или нажмите кнопку Добавить из истории ABBYY Lingvo панели инструментов окна «Словарь».
  2. В открывшемся диалоговом окне «Пополнение учебного словаря на основе истории» выделите нужные слова и словосочетания в Список слов и словосочетаний и нажмите кнопку Добавить >. Добавленные слова появятся в списке Список для учебного словаря.
  3. Нажмите кнопку Добавить в словарь.

В карточках добавленных слов будет заполнено только поле Слово (словосочетание). После заполнения поля Перевод они станут доступными для заучивания.


Печать карточек учебного словаря

Вы можете распечатать созданный вами учебный словарь (или его часть).

Для того чтобы распечатать слова:

  1. Выделите в списке окна «Словарь» слова или словосочетания, которые вы хотите распечатать.
  2. Выполните одно из следующих действий:
    • Выберите команду Печать… (меню Действие).
    • Нажмите кнопку Печать (Ctrl+P) панели инструментов окна «Словарь».
  3. Распечатанный документ будет состоять из двух столбцов:
    • слева — заголовки карточек (слова или словосочетания);
    • справа — перевод.


Настройки обучения

Для того чтобы сделать процесс запоминания новых слов более удобным, в ABBYY Lingvo Tutor предусмотрена возможность самостоятельной настройки обучения.

На закладке Обучение диалогового окна «Настройки» (меню Сервис>Настройки...) вы можете выбрать:

  • количество карточек, которое будет вам показано в течение одного урока;
  • количество карточек, которое программа выберет для заучивания из всех карточек учебного словаря;
  • количество правильных ответов, которые вы должны ввести для того, чтобы слово считалось выученным;
  • опцию Неполный перевод считать правильным ответом, позволяющую засчитывать в качестве правильного ответа начало слова или одного из слов словосочетания;
  • направление перевода, в котором вы хотите учить карточки учебного словаря.

На закладке Расписание диалогового окна «Настройки» (меню Сервис>Настройки...) вы можете назначить запуск урока на наиболее удобное для вас время:

  • в определенные дни недели;
  • в определенное время дня;
  • через определенные интервалы времени.
Замечание. Для того чтобы программа запускала урок через определенный промежуток времени, необходимо, чтобы в этот момент окно «Словарь» было минимизировано или закрыто (в последнем случае должна быть включена опция Отображать значок ABBYY Lingvo Tutor на панели задач).


Изменение стилей окна «Формы слова»

Внешний вид окна «Формы слова» при его отображении в окне браузера (шрифты и цвета заголовков разных уровней, шрифты и цвета ссылок, параметры таблиц и т.д.) определяется стилями (набором правил отображения), заданными в файле Paradigm.css, находящемся в папке, в которую была установлена программа ABBYY Lingvo x3.

Вы можете изменить внешний вид окна, присвоив его отдельным элементам новые правила отображения в файле Paradigm.css.

Основной шрифт

Свойства основного шрифта окна «Формы слова» задаются в элементе body:

  • font (тип и размер шрифта). В текущей версии программы выбран тип messagebox;

  • color (цвет шрифта). В текущей версии программы выбран цвет #000000;

  • background-color (цвет фона окна). В текущей версии программы выбран цвет #ffffff.

Ссылки

Цвет ссылок в окне «Формы слова» задается в элементах:

  • a:link (цвет ссылки в обычном состоянии). В текущей версии программы выбран цвет #000080;

  • a:visited (цвет ссылки после нажатии на нее мышью). В текущей версии программы выбран цвет #0066FF;

  • a:active (цвет ссылки в момент нажатия на нее мышью). В текущей версии программы выбран цвет #0000FF;

  • a:hover (цвет ссылки при наведении на нее мыши). В текущей версии программы выбран цвет #800080.

Заголовок

Свойства заголовка окна задаются в элементе h3:

  • margin-top (отступ сверху). В текущей версии программы выбрано 0.2em;

  • margin-bottom (отступ снизу). В текущей версии программы выбрано 0.2em;

  • font (размер и тип шрифта). В текущей версии программы выбран тип caption.

Пометы

Свойства помет окна задаются в элементе h2:

  • margin-top (отступ сверху). В текущей версии программы выбрано 0.2em;

  • margin-bottom (отступ снизу). В текущей версии программы выбрано 0.2em;

  • font (размер и тип шрифта). В текущей версии программы выбран тип caption;

  • color (цвет помет). В текущей версии программы выбран цвет #800080.

Таблицы

Общие параметры таблиц окна задаются в элементе table, в котором вы можете установить свои значения для следующих свойств:

  • background (цвет фона таблицы). В текущей версии программы выбран цвет #999999;

  • font (размер и тип шрифта текста в таблице). В текущей версии программы выбран тип messagebox;

  • width (ширина таблицы). В текущей версии программы выбрано 300px.

  • Параметры заголовочной части таблиц окна задаются в элементе th:

  • text-align (выравнивание текста по горизонтали). В текущей версии программы выбрано выравнивание по левому краю (left);

  • background (цвет фона заголовочной части таблицы). В текущей версии программы выбран цвет #cccccc;

  • vertical-align (выравнивание по вертикали). В текущей версии программы выбрано выравнивание по верхней границе (bottom);

  • padding-top (отступ сверху). В текущей версии программы выбрано 0.3em;

  • padding-bottom (отступ снизу). В текущей версии программы выбрано 0.3em.

Параметры строк таблиц окна задаются в элементе tr:

  • vertical-align (выравнивание текста по вертикали). В текущей версии программы выбрано выравнивание по верхнему краю (top).

Параметры столбцов таблиц окна задаются в элементе td:

  • background (цвет фона). В текущей версии программы выбран цвет #ffffff;

  • vertical-align (выравнивание текста по вертикали). В текущей версии программы выбрано выравнивание по верхнему краю (top);

  • padding-top (отступ сверху). В текущей версии программы выбрано 0.3em;

  • padding-bottom (отступ снизу). В текущей версии программы выбрано 0.3em.

Параметры ячеек таблиц окна задаются в элементе hr:

  • margin-top (отступ сверху). В текущей версии программы выбрано -.4em;

  • margin-bottom (отступ снизу). В текущей версии программы выбрано -.4em.


Горячие клавиши

  • Меню «Действия»
  • Меню «Правка»
  • Меню «Сервис»
  • Меню «Справка»

Меню «Действия»

Начать урок… | Позволяет приступить к заучиванию слов выбранного учебного словаря. | CTRL+S
Печать… | Позволяет распечатать слова, выделенные в окне «Список карточек». | CTRL+P
Создать карточку… | Открывает диалоговое окно «Карточка учебного словаря» для создания новой карточки. | CTRL+N
Редактировать карточку… | Открывает диалоговое окно «Карточка учебного словаря» для редактирования имеющейся карточки. | CTRL+E
Удалить карточку | Позволяет удалить карточку учебного словаря, выделенную в строке ввода программы. | CTRL+D
Выход | Позволяет выйти из программы ABBYY Lingvo Tutor. | CTRL+Q

Меню «Правка»

Вырезать | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода. | CTRL+X
Копировать | Позволяет скопировать в буфер выделенный в строке ввода текст. | CTRL+C; CTRL+INSERT
Вставить | Позволяет вставить в строку ввода скопированный ранее в буфер текст. | CTRL+V; SHIFT+INSERT

Меню «Сервис»

Перевести в ABBYY Lingvo… | Позволяет перевести в ABBYY Lingvo x3 слово или словосочетание, набранное в строке ввода программы. | CTRL+L
Словари… | Позволяет открыть диалоговое окно «Словари» для выбора другого словаря, а также для создания, подключения и удаления учебных словарей. | CTRL+G
Настройки… | Открывает диалоговое окно «Настройки». | CTRL+O

Меню «Справка»

Справка Позволяет открыть Справку программы ABBYY Lingvo Tutor. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска. F1


Активация и регистрация

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Зачем нужна активация
Как мне активировать словарь (пакет словарей)
Быстрый и простой способ активации
Что делать, если активация через интернет невозможна
Если нет соединения с интернетом или активация не завершилась успешно
Зачем нужна регистрация
Преимущества, которые получают зарегистрированные пользователи
Безопасность персональных данных
Какие данные передаются в компанию ABBYY при активации и регистрации
Испытательный период
На какие словари распространяется испытательный период? Как его начать?
Активация: ответы на вопросы


Зачем нужна активация

Активация — это перевод словаря (пакета словарей) в полнофункциональный режим

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Поэтому в состав программы ABBYY Lingvo включена технология обязательной активации.

Активация — быстрая и простая процедура, с помощью которой вы подтверждаете, что вы пользуетесь лицензионным программным обеспечением.

Как активировать словарь (пакет словарей)?

Какие данные передаются в компанию ABBYY при активации?

Зачем нужна регистрация?


Как мне активировать словарь (пакет словарей)

Замечание. Для того чтобы активировать словарь (пакет словарей), вам понадобится серийный номер, который вы получили при покупке этого словаря (пакета словарей).
Как купить словарь (пакет словарей)

  1. Выберите в меню Справка→Активировать словари…. Откроется диалоговое окно «Мастер активации ABBYY Lingvo x3».
  2. Введите серийный номер, который вы получили при покупке словаря (пакета словарей). Нажмите кнопку Далее>.
  3. Выберите способ активации Через интернет и нажмите кнопку Далее>.
    Какие данные передаются в компанию ABBYY при активации?
    Что делать, если активация по интернету невозможна?
  4. В появившуюся форму введите регистрационные данные и нажмите кнопку Далее>.
    Какие преимущества дает регистрация?
  5. Для завершения процесса активации следуйте инструкциям «Мастера активации».
Что делать, если активация через интернет невозможна


Что делать, если активация через интернет невозможна

Если на вашем компьютере есть соединение с интернетом, но активация через интернет не удалась

Вы можете провести активацию через сайт или по электронной почте.

  1. Выберите в меню Справка→Активировать словари…. Откроется диалоговое окно «Мастер активации ABBYY Lingvo x3».
  2. Введите серийный номер, который вы получили при покупке словаря (пакета словарей). Нажмите кнопку Далее>.
    Как купить словарь (пакет словарей)
  3. Выберите один из способов активации:
    • Через веб-сайт (быстро)
      В окне «Мастера активации» будут даны адрес интернет-страницы, серийный номер и параметр Product ID (вы можете скопировать их).
      Зайдите на указанную интернет-страницу и введите серийный номер и Product ID в соответствующие поля на странице.
      Сохраните полученный активационный файл на диск.
    • По электронной почте (быстро)
      В появившуюся форму введите регистрационные данные и нажмите кнопку Далее>.
      Какие преимущества дает регистрация?
      «Мастер активации» создаст электронное письмо. Отправьте это письмо, не внося в него никаких изменений.
      В ответ вы получите письмо с активационным файлом.
      Сохраните активационный файл на диск.
  4. Нажмите кнопку Далее> в окне «Мастера активации». Нажмите кнопку Выбрать файл... и укажите путь к файлу активации, который вы получили через сайт или по электронной почте.
  5. Для завершения процесса активации следуйте инструкциям «Мастера активации».

Если на вашем компьютере нет соединения с интернетом

Вы можете провести активацию по телефону или с помощью другого компьютера, на котором есть соединение с интернетом.

Замечание. Активация по телефону предусмотрена только для дистрибутивов ABBYY Lingvo x3, продающихся в розничных магазинах.

  1. Выберите в меню Справка→Активировать словари…. Откроется диалоговое окно «Мастер активации ABBYY Lingvo x3».
  2. Введите серийный номер, который вы получили при покупке словаря (пакета словарей). Нажмите кнопку Далее>.
    Как купить словарь (пакет словарей)
  3. Выберите один из способов активации:
    • Через веб-сайт (быстро)
      В окне «Мастера активации» будет дан адрес интернет-страницы, а также серийный номер и параметр Product ID.
      На другом компьютере зайдите на указанную интернет-страницу и введите серийный номер и Product ID в соответствующие поля на странице. Полученный активационный файл скопируйте на исходный компьютер и нажмите кнопку Далее> в окне «Мастера активации».
      Укажите путь к файлу активации и нажмите кнопку Далее>.

    • По телефону (медленно)
      Замечание. Код активации содержит 78 знаков. Поэтому для получения его по телефону может потребоваться значительное время.

      В окне «Мастера активации» выберите страну. Вам будет предложено связаться по телефону с ближайшим офисом или партнером компании ABBYY. Продиктуйте сотруднику службы технической поддержки серийный номер и Product ID из окна «Мастера активации». Вам продиктуют код активации.
      Нажмите кнопку Далее> и в появившемся окне введите полученный код активации. Нажмите кнопку Далее>.

    • По электронной почте с другого компьютера (медленно)
      В появившуюся форму введите регистрационные данные и нажмите кнопку Далее>.
      Какие преимущества дает регистрация?
      В окне «Мастера активации» будут даны текст для электронного письма и электронный адрес. На другом компьютере создайте электронное письмо, скопируйте в него текст и вышлите на указанный электронный адрес. В ответ вы получите письмо с активационным файлом.
      Скопируйте активационный файл на исходный компьютер и нажмите кнопку Далее> в окне «Мастера активации».
      Укажите путь к файлу активации и нажмите кнопку Далее>.
  4. Для завершения процесса активации следуйте инструкциям «Мастера активации».
Если вам не удалось активировать программу предложенными способами, обратитесь в службу технической поддержки.


Зачем нужна регистрация

Регистрируясь, вы получаете следующие преимущества:

  • Бесплатную техническую поддержку по программе ABBYY Lingvo.
  • Получение оперативной информации о новых версиях продуктов компании ABBYY.
  • Возможность получения скидки при покупке новых версий продуктов компании ABBYY, если для этих версий предусмотрены скидки.

Как зарегистрироваться

Вы можете зарегистрироваться одним из следующих способов:

  • Заполните регистрационную форму в процессе активации словаря (пакета словарей).
  • Выберите в меню Справка→Зарегистрироваться… и заполните регистрационную форму.
  • Зарегистрируйтесь на сайте компании ABBYY.
  • Позвоните в компанию ABBYY по телефону +7 495 783-37-00 с 9 до 18 часов по рабочим дням.


Безопасность персональных данных

При активации

В процессе активации словарей в компанию ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации ABBYY Lingvo x3 создает уникальный параметр Product ID на основе данных о конфигурации компьютера в момент активации. Этот параметр не включает в себя никакой персональной информации о пользователе, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Product ID, в процессе активации на сервер компании ABBYY передается серийный номер, название продукта, номер версии, а также язык интерфейса ABBYY Lingvo x3. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

При регистрации

Компания ABBYY обязуется без согласия пользователя не разглашать и не передавать третьим лицам персональные данные и контактную информацию, полученные от пользователя в процессе регистрации.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.

Отправляя форму регистрации, вы тем самым добровольно передаете нам свои персональные данные и таким образом выражаете свое согласие на сбор, обработку и использование этих персональных данных на условиях обеспечения конфиденциальности и в соответствии с действующим применимым в соответствии с Лицензионным договором законодательством. Предоставленные вами персональные данные будут использованы только в рамках группы компаний ABBYY и не будут предоставлены третьим лицам, за исключением случаев, предусмотренных действующим законодательством.


Испытательный период

Что это такое?

Испытательный период — это срок, в течение которого действует испытательная лицензия на словарь (пакет словарей). В течении испытательного периода вы можете бесплатно пользоваться данным словарем (пакетом словарей).

Как начать испытательный период?

Чтобы начать испытательный период для словаря (пакета словарей), нажмите кнопку Использовать в испытательном режиме в диалоговом окне, сообщающем об отсутствии лицензии на данный словарь (пакет словарей).

Испытательный период для пакета словарей: особенности

— Если нужный вам словарь продается в составе пакета, вы можете начать испытательный период только для всего пакета словарей сразу, но не для одного этого словаря.

— После окончания испытательного периода для пакета словарей вы не сможете пользоваться бесплатно ни одним из словарей этого пакета, независимо от того, добавляли ли вы данный словарь в ABBYY Lingvo, или нет.

Пример. Допустим, вы добавили в ABBYY Lingvo словарь A, входящий в пакет P, но остальные словари из пакета P не добавляли. Вы решили начать испытательный период для данного пакета словарей и нажимаете кнопку Использовать в испытательном режиме в появившемся диалоговом окне. Через некоторое время испытательный период на пакет P закончился. Теперь, если вы добавите в ABBYY Lingvo какой-либо другой словарь B из пакета P, вы не сможете использовать этот словарь в испытательном режиме.


Активация: ответы на вопросы

Сколько раз я могу активировать словари?

Если вы используете программу по правилам лицензионного договора, то можете переустанавливать программу (например, в связи с заменой операционной системы или изменением конфигурации компьютера) и активировать словари любое количество раз.

На сколько компьютеров я могу установить ABBYY Lingvo x3?

В случае если пользователем программы является физическое лицо, разрешается установить её на двух компьютерах. При этом единовременно разрешается использовать программу только на одном компьютере, но не на обоих компьютерах одновременно.

В случае сетевой установки программы в организации вы можете использовать её только в рамках одной локальной сети. Единовременное использование программы разрешается только на одной рабочей станции (если иное не оговорено в отдельном соглашении с компанией ABBYY).

Более подробную информацию вы найдете в лицензионном соглашении.


Вопросы и затруднения

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Не удается посмотреть перевод из данного словаря
Что делать, если словарь не используется при переводе и поиске
Почему значок словаря серый
Почему словарь может быть недоступен и что следует делать
Зачем нужно индексирование словаря
Что делать, если вы видите окно «Построение индекса»
Не могу прослушать произношение слова
Что делать, если не удается воспроизвести произношение слова
Не отображаются китайские иероглифы
Что делать, если вместо иероглифов вы видите квадраты или пустое место
Не появляется перевод при наведении курсора мыши
Что делать, если при наведении курсора мыши на слово всплывающее окно перевода не появляется
Сообщения об ошибках соединения с интернетом
Что делать, если вы получили сообщение об ошибке при работе с онлайн-словарями
При нажатии Ctrl+C+C или Ctrl+Ins+Ins появляется буфер обмена Microsoft® Office
Что делать, чтобы панель буфера обмена Office не появлялась автоматически


Не удается посмотреть перевод из данного словаря

Проверьте, что словарь есть на выбранной полке

При переводе используются словари, стоящие на выбранной полке. Значки этих словарей видны над списком слов, если полка не была скрыта.

  1. В главном окне выберите нужное направление перевода.
  2. Нажмите кнопку Словари на полке. Появится список словарей.
  3. Проверьте, что напротив названия нужного вам словаря стоит галочка. Если это не так, щелкните на название словаря, и словарь будет поставлен на полку.
  4. Если в списке нет нужного словаря, то этот словарь не поключен к ABBYY Lingvo.
    Как подключить словарь

Проверьте, что словарь не выключен

Если значок словаря на полке не «нажат», это значит, что словарь выключен и не используется при переводе.

Чтобы включить словарь, щелкните на его значке мышью.

Замечание. Один и тот же словарь может стоять на нескольких полках. Когда вы включаете или выключаете словарь на полке, вы не изменяете состояние этого словаря на других полках.

Проверьте, что словарь доступен

Если значок словаря на полке неактивен (имеет серый цвет), это значит, что словарь недоступен.

Что делать, если словарь недоступен
Какие словари используются при переводе?
В каких словарях идет поиск?


Почему значок словаря серый

Если значок словаря серый, это значит, что словарь недоступен

Недоступный словарь не используется при переводе. Его значок на полке неактивен.

Причины недоступности словаря

Чтобы узнать причину, по которой словарь недоступен, наведите курсор мыши на значок словаря на полке. Появится подсказка, содержащая название словаря и причину недоступности. Возможные причины недоступности словаря:

  • Нет соединения с интернетом (только для онлайн-словарей).
  • Файл словаря недоступен (только для локальных словарей).

Что следует делать

Нет соединения с сервером ABBYY Lingvo
Проверьте наличие соединения с интернетом. Если такая проблема повторяется, скачайте нужные онлайн-словари.
Подробнее: как скачать словарь

Файл словаря недоступен

  1. Проверьте, что файл словаря находится по нужному пути и у вас есть к нему доступ на чтение.
    Чтобы узнать путь, по которому должен находиться файл словаря, щелкните значок этого словаря на полке правой кнопкой мыши и в выпадающем меню выберите команду О словаре.
    Появится диалоговое окно «О словаре», в нижней части которого дан путь к файлу словаря.
  2. Если файл словаря находится по нужному пути и у вас есть к нему доступ, то, скорее всего, файл поврежден.


Зачем нужно индексирование словаря

Что такое перестроение индекса (индексирование)

Для того чтобы осуществлять полнотекстовый поиск по словарям, необходим индекс словарей. После добавления нового словаря требуется перестроить индекс (внести в него необходимую информацию о новом словаре), чтобы иметь возможность осуществлять поиск по этому словарю.

Что делать, если вы видите окно «Построение индекса»

Окно «Построение индекса» может появиться на экране при запуске поиска, если перед этим вы добавили новый словарь или несколько словарей.

Подождите, пока индексирование завершится (если добавленный словарь имеет большой объем, индексирование может занять несколько минут). Если вы нажмете кнопку Отмена, поиск будет осуществлен в других словарях, но не в этом словаре. При следующем запуске поиска перестроение индекса снова запустится.

Замечание. В ABBYY Lingvo x3 есть три независимых индекса: индекс системных словарей, индекс пользовательских lsd-словарей и индекс пользовательских lud-словарей.
За счет этого при добавлении пользовательского словаря не требуется перестраивать индекс системных словарей, и индексирование происходит намного быстрее.
После пополнения пользовательского lud-словаря его индексирование не займет много времени, поскольку при этом будет перестроен только индекс lud-словарей; индекс пользовательских lsd-словарей и индекс системных словарей не будут изменены.
Подробнее: пользовательские словари

Что такое поиск в словарях
Примеры и советы по поиску


Не могу прослушать произношение слова

В карточке слова нет значка

Озвученные слова есть не во всех словарях, а только в некоторых. Например, в англо-русском направлении перевода озвученные слова есть только в словаре LingvoUniversal (En-Ru). В озвученных словарях озвучены не все слова, а только наиболее часто используемые.
Подробнее: в каких словарях есть озвученные слова

Убедитесь, что нужное слово действительно озвучено:

  1. Проверьте, что озвученный словарь стоит на полке на первом месте.
    Если это не так, нажмите и удерживайте клавишу Alt и перетащите с помощью мыши значок словаря на полке на первое место.
  2. Проверьте, что озвученный словарь не выключен.
    Если значок словаря на полке не «нажат», это значит, что словарь выключен и не используется при переводе.

    Чтобы включить словарь, щелкните на его значке мышью.
  3. Откройте карточку нужного слова.
    Если вы не видите значок [image] в карточке, данное слово не озвучено.

При нажатии на значок [image] нет звука

Проверьте, включены ли наушники или колонки. Проверьте уровень выставленной громкости на наушниках или колонках.
Если уровень громкости достаточный, проверьте звуковые настройки системы:

Для Microsoft® Windows® XP

  1. Выберите Start (Пуск) → Control Panel (Панель управления) → Sounds and Audio Devices (Звуки и аудиоустройства).
  2. В появившемся окне выберите закладку Volume (Громокость). Проверьте, что звук включен. Проверьте уровень выставленной громкости.
  3. Выберите закладку Sounds (Звуки). В поле Sound scheme (Звуковая схема) выберите Windows Default. В поле Program events (Программные события) выберите любой звуковой файл (со значком динамика слева) и нажмите кнопку воспроизведения звука.
    Если звук воспроизводится, но при нажатии на значок [image] в ABBYY Lingvo звука нет, обратитесь в службу технической подержки.

Для Microsoft® Windows Vista®

  1. Выберите Start (Пуск) → Control Panel (Панель управления) → Sound (Звук).
  2. На закладке Playback (Воспроизведение) в списке щелкните дважды Speakers/Headphones (Громкоговорители/Наушники). В появившемся окне выберите закладку Levels (Уровни). Проверьте, что звук включен. Проверьте уровень выставленной громкости.
  3. Выберите закладку Sounds (Звуки). В поле Sound scheme (Звуковая схема) выберите Windows Default. В поле Program events (Программные события) выберите любой звуковой файл (со значком динамика слева) и нажмите кнопку Test (Проверить).
    Если звук воспроизводится, но при нажатии на значок [image] в ABBYY Lingvo звука нет, обратитесь в службу технической подержки.


Не отображаются китайские иероглифы

Почему иероглифы не видны

Скорее всего, на вашем компьютере не установлено ни одного шрифта, содержащего китайские иероглифы.

Что следует делать

Способ 1
Установите поддержку китайского языка.
Вам понадобится ваш установочный диск Microsoft® Windows®.

В Microsoft Windows® XP и Microsoft Windows Vista® выберите Start (Пуск) → Control Panel (Панель управления) → Regional and Language Options (Язык и региональные стандарты) → Languages (Языки) → Install files for East Asian languages (Установить поддержку языков с письмом иероглифами).
Следуйте указаниям системы.

Способ 2
Установите на ваш компьютер любой шрифт, содержащий китайские иероглифы, например, MS Arial® Unicode™.
Инструкция по установке новых шрифтов на сайте www.microsoft.com


Не появляется перевод при наведении курсора мыши

Проверьте, что программа ABBYY Lingvo x3 запущена

  1. Проверьте, что в правом нижнем углу экрана есть значок ABBYY Lingvo красного цвета (с глобусом или без глобуса).

    Замечание. Если значок имеет рыжий цвет ( [image]), программа ABBYY Lingvo не запущена.
    Чтобы запустить ABBYY Lingvo, щелкните на значок мышью.
    Подробнее: значок ABBYY Lingvo на панели задач
  2. Если значка нет, проверьте, что на панели задач (внизу экрана) видно свернутое окно ABBYY Lingvo.

    Если свернутого окна ABBYY Lingvo нет, программа не запущена. Запустите ABBYY Lingvo.

Проверьте, что перевод при наведении курсора мыши включен

  1. Откройте диалоговое окно «Настройки программы» (меню Сервис→Настройки программы…).
  2. Перейдите на закладку «Перевод слова из текста».
  3. Убедитесь, что опция Показывать всплывающее окно выбрана.
  4. Убедитесь, что опция при наведении курсора мыши на слово выбрана.

    Совет. Чтобы было удобнее работать с переводом по наведению курсора мыши, выберите опцию при наведении курсора мыши на слово и удержании клавиши и выберите клавишу в выпадающем списке. Теперь для появления всплывающего окна следует не только навести курсор мыши на слово, но и зажать выбранную клавишу.
    Подробнее: быстрый перевод слова из текста

Замечание. В некоторых приложениях (например, в Adobe® Acrobat® Reader) перевод при наведении курсора мыши может не работать.

Проверьте, что на выбранной полке есть хотя бы один локальный словарь

При наведении курсора мыши показывается перевод только из первого локального словаря на полке.
Подробнее: быстрый перевод слова из текста


Сообщения об ошибках соединения с интернетом

Когда программа ABBYY Lingvo определяет, что произошла ошибка при соединении с интернетом, выдается соответствующее сообщение об ошибке.
Ниже приведены рекомендации для каждого из сообщений.

Интернет не подключен

Сообщение возникает, когда на вашем компьютере отсутствует подключение к интернету.
Установите подключение к интернету и повторите попытку.

Невозможно соединиться с сервером ABBYY Lingvo

Как правило, возникает при нестабильном соединении с интернетом.
Проверьте подключение к интернету и повторите попытку.

Превышен интервал ожидания ответа от сервера ABBYY Lingvo

Возможно, сервер в данный момент перегружен запросами или отсутствует соединение с интернетом.
Повторите попытку через некоторое время.

Ошибка при обработке запроса на сервере ABBYY Lingvo

Повторите попытку через некоторое время.

Возможно, вы используете нелицензионную версию ABBYY Lingvo

Чтобы уточнить, является ли ваша версия программы лицензионной, обратитесь в службу технической поддержки.
Для того чтобы всегда иметь доступ к нужному онлайн-словарю, скачайте его, и он станет локальным.
Подробнее: как скачать словарь
ABBYY Lingvo по умолчанию автоматически получает статьи из онлайн-словарей каждый раз когда вы переводите слово или словосочетание. Вы можете отключить автоматическое обращение к онлайн-словарям:
  1. Выберите в меню Сервис→Настройки программы…→Онлайн-перевод.
  2. Выберите опцию только при нажатии на ссылку.


При нажатии Ctrl+C+C или Ctrl+Ins+Ins появляется буфер обмена Microsoft® Office

При использовании подробного перевода слова из текста в программах пакета Microsoft Office (например, Microsoft Word) может автоматически появляться панель буфера обмена Office.
Вы можете отключить ее автоматическое появление.

Для Microsoft Office 2007

  1. Выберите Home (Главная) → Clipboard (Буфер обмена) → Options (Параметры).
  2. Снимите отметку с опции Show Office Clipboard Automatically (Автоматическое отображение буфера обмена Office).
  3. Снимите отметку с опции Show Office Clipboard when Ctrl+C Pressed Twice (Открывать буфер обмена Office при двойном нажатии Ctrl+C)

Теперь панель буфера обмена Office не будет автоматически появляться при использовании комбинации клавиш Ctrl+Ins+Ins или Ctrl+C+C в программах пакета Microsoft Office.

Совет. Для того чтобы копирование в буфер обмена Office продолжало производиться, отметьте опцию Collect Without Showing Office Clipboard (Собирать данные без отображения буфера обмена Office).

Для Microsoft Office 2003

  1. На панели задач буфера обмена нажмите кнопку Options (Параметры).
  2. Снимите отметку с опции Show Office Clipboard Automatically (Автоматическое отображение буфера обмена Office).
  3. Снимите отметку с опции Show Office Clipboard when Ctrl+C Pressed Twice (Открывать буфер обмена Office при двойном нажатии Ctrl+C)

Теперь панель буфера обмена Office не будет автоматически появляться при использовании комбинации клавиш Ctrl+Ins+Ins или Ctrl+C+C в программах пакета Microsoft Office.

Совет. Для того чтобы копирование в буфер обмена Office продолжало производиться, отметьте опцию Collect Without Showing Office Clipboard (Собирать данные без отображения буфера обмена Office).

Для Microsoft Office XP

Назначьте команде копирования в буфер обмена Office комбинацию клавиш Ctrl+Insert+Insert вместо Ctrl+Insert:

  1. В нужной программе пакета Microsoft Office XP выберите в меню Tools (Сервис) → Customize... (Настройка...).
  2. В появившемся диалоговом окне нажмите кнопку Keyboard... (Клавиатура...).
  3. В появившемся диалоговом окне в списке Categories (Категории) выберите Правка и в списке Commands (Команды) выберите EditCopy.
  4. В поле Current keys (Текущие сочетания) выберите Ctrl+Ins и затем в поле Press new shortcut key (Новое сочетание клавиш) введите Ctrl+Insert, Insert путем нажатия соответствующих клавиш на клавиатуре.
  5. Нажмите кнопку Assign (Назначить).

Теперь при нажатии Ctrl+Insert+Insert будет происходить копирование в буфер обмена Office, а не появление панели буфера.
При нажатии Ctrl+Insert копирование в буфер обмена Office происходить не будет.

Для Microsoft Office 2000

В состав ABBYY Lingvo включена утилита (сервисная программа), изменяющая поведение буфера обмена Office для программ пакета Microsoft Office 2000.

Эта утилита позволяет отключить автоматическое появление на экране панели буфера обмена Office, сохраняя при этом всю его функциональность. Впоследствии вы можете легко включить автоматическое появление панели.

Для того чтобы отключить автоматическое появление панели:

  1. Откройте папку, в которую вы установили ABBYY Lingvo.
  2. В папке Support запустите файл AutoPopupClipboardToolbarOff.reg.
  3. Нажмите Да (Yes) в появившемся окне с сообщением.

Для того чтобы включить автоматическое появление панели:

  1. Откройте папку, в которую вы установили ABBYY Lingvo.
  2. В папке Support запустите файл AutoPopupClipboardToolbarOn.reg.
  3. Нажмите Да (Yes) в появившемся окне с сообщением.


Приложение

Пeревод и пoиск Словари Настройки Учим слова Активация и регистрация Вопросы и затруднения Приложение
Что нового в ABBYY Lingvo x3
Лицензионный договор с конечным пользователем
О компании ABBYY
О программе ABBYY Lingvo
Глоссарий
Горячие клавиши
Техническая поддержка
Координаты офисов ABBYY
Технологии других компаний
DSL Compiler
Системные требования


О компании ABBYY

Российская компания ABBYY (до 1997 года BIT Software) была основана в 1989 г. На сегодняшний день она является одним из ведущих мировых разработчиков программного обеспечения в области искусственного интеллекта, в частности, распознавания документов и обработки естественного языка.

В настоящее время в группе компаний ABBYY работает свыше 650 человек. Головной офис группы находится в Москве. Другие компании группы расположены в США (Фримонт, штат Калифорния), Японии (Токио), Германии (Мюнхен), Великобритании (Брэкнелл), на Украине (Киев) и в России (Москва). Кроме того, ABBYY имеет разветвленную сеть дилеров и партнеров в более чем 100 странах мира на всех континентах.

Продуктами ABBYY во всем мире пользуется свыше 20* млн. человек. С момента основания компания ведет научные исследования в области информационных технологий и прикладной лингвистики, обеспечивающие высокое качество создаваемых программ. В 2002 году разработчики ABBYY были удостоены Премии Правительства РФ в области науки и техники.

Продукты ABBYY

ABBYY Lingvo — самый полный электронный словарь, который содержит современную лексику из разных тематических областей, как универсальную, так и специальную.
Подробнее о вашей версии ABBYY Lingvo

ABBYY FineReader — система оптического распознавания. Идеальное решение для тех, кому нужен высочайший уровень точности распознавания и сохранения оформления текстов. ABBYY FineReader быстро и точно переводит бумажные документы, PDF-файлы и цифровые фотографии документов в редактируемые форматы. Полученные результаты можно редактировать в приложениях Microsoft Office, отправлять по электронной почте или публиковать в Интернете.

ABBYY PDF Transformer — универсальный инструмент для работы с PDF-файлами. Он не только преобразует PDF-файлы в привычные, удобные для редактирования форматы — Microsoft Word, Excel, HTML и TXT, но также позволяет создавать PDF прямо из приложений Microsoft Office одним щелчком мыши. Кроме того, программа позволяет создавать PDF-документы практически из любого приложения.

ABBYY FlexiCapture — мощная система потокового ввода данных и документов, предназначенная для использования предприятиями всевозможных отраслей деятельности в задачах всевозможного масштаба. ABBYY FlexiCapture позволяет создать единую точку ввода для всевозможных бумажных форм и документов (счетов, анкет, договоров и т.д.) и автоматически преобразовать их в эффективные электронные данные для информационных систем предприятия.

ABBYY FineReader Bank — мощная масштабируемая система автоматизированного потокового ввода всевозможных банковских документов — платежных поручений и требований, инкассовых поручений, заявлений на получение кредитных карт и др.

ABBYY Recognition Server — высокопроизводительное серверное решение для автоматизации процессов распознавания и конвертирования документов в средних и крупных организациях. Благодаря серверной архитектуре и хорошей масштабируемости это приложение особенно эффективно для обработки больших объёмов документов. ABBYY Recognition Server можно использовать как готовое автономное решение, или интегрировать в более крупную систему по обработке и хранению документов.

ABBYY FineReader Engine — наиболее мощный и универсальный инструментарий для разработчика, заинтересованного в эффективной реализации функций распознавания и обработки документов в своём приложении.

ABBYY Mobile OCR SDK — компактный, независимый от используемой платформы инструментарий разработчика для встраивания функций оптического распознавания (OCR), в том числе считывания данных с визиток, в мобильные устройства.

Подробную информацию о продуктах ABBYY можно найти на сайте www.abbyy.ru

___________________
*по результатам исследований аналитической службы ABBYY.


О программе ABBYY Lingvo

История создания

Электронный словарь Lingvo создан российской компанией ABBYY — одним из ведущих мировых разработчиков программного обеспечения в области прикладной лингвистики, распознавания документов и ввода форм.

В 1989 году студент 4 курса МФТИ Давид Ян и программист Александр Москалёв начинают работу над компьютерной программой, способной переводить слова и словосочетания с английского языка на русский — электронным словарём. Идея выполнить пользовательский интерфейс в виде системы «карточек» (независимых окон со словарными статьями) на несколько лет опережает своё время. Название словаря — Lingvo — на международном языке эсперанто означает «язык». Прошло 18 лет, и словарь ABBYY Lingvo стал незаменимым инструментом перевода, который используют в учёбе и работе свыше 5 миллионов человек!

ABBYY Lingvo сегодня

ABBYY Lingvo — электронный словарь с самой большой и современной словарной базой на 11 языках: английском, немецком, французском, итальянском, испанском, португальском, китайском, турецком, украинском, русском и латинском. Около ста пятидесяти общелексических, тематических, лингвострановедческих и толковых словарей в составе Lingvo являются наиболее актуальными и авторитетными изданиями в своих областях.

ABBYY Lingvo — это кратчайший путь к результату: точному переводу любого слова.
Особое внимание в программе уделено изучению иностранных языков — словарные карточки очень подробны и содержат все варианты перевода, примеры употребления, транскрипции, ударения и грамматические формы слова. Специальная программа в составе ABBYY Lingvo — Lingvo Tutor поможет эффективно заучивать новые слова.

Почему именно ABBYY Lingvo x3

  • 11 языков: английский, немецкий, французский, итальянский, испанский, португальский, китайский, турецкий, украинский, русский и латинский
  • 149 словарей, более 8,6 миллионов словарных статей, из них 20 новых словарей, в которых более 1,8 миллиона новых статей
  • Самая современная лексика, 12 обновленных словарей со словами, вошедшими в употребление в течение 2-х последних лет, например, facebook, youtube, zorbing, coopertition и др.
  • Подробный перевод с примерами употребления, синонимами и транскрипциями
  • Всемирно известные толковые словари английского языка: Oxford English Dictionary, Oxford American Dictionary, Collins Cobuild Dictionary
  • Приложение Lingvo Tutor для изучения иностранных языков
    Подробнее: учим слова
  • Озвучены носителями языков 15 000 английских, 10 000 немецких, 5 000 французских, 10 000 испанских и 10 000 украинских слов
    Подробнее: озвученные слова
  • Озвучены разговорники для 6 языков, в том числе, новый русско-китайский разговорник
    Подробнее: разговорники
  • Всплывающий перевод при наведении курсора мыши на слово при чтении текста, интернет-страниц и ICQ
    Подробнее: быстрый перевод слова из текста

Версии ABBYY Lingvo

В продуктовую линейку ABBYY Lingvo входят версии с различным набором языков и словарей как для людей, активно использующих иностранный язык, так и для тех, кто только начинает изучение языка.
Подробная информация о версиях Lingvo представлена на сайте www.Lingvo.ru.

Ссылки

http://www.Lingvo.ru/ — официальный сайт словаря ABBYY Lingvo.
http://www.ABBYY.ru/ — сайт компании ABBYY.
http://forum.lingvo.ru/ — форумы по электронным словарям ABBYY Lingvo и обсуждения переводов на различных языках.


Глоссарий

А

Активация

Активация — это получение постоянной или временной лицензии на словарь или группу словарей. После активации вы сможете пользоваться словарем неограниченно долго (c постоянной лицензией), либо ограниченное время (с временной лицензией).

В

Выключенный словарь

Выключенный словарь — это словарь, который вы выключили, чтобы временно не получать результаты из него. Значок выключенного словаря показан на полке, но выглядит «не нажатым».

Чтобы включить словарь, щелкните на его значок мышью.

З

Закрепленная карточка

Закрепленная карточка — карточка со значком [image] в верхней части. Такая карточка не закрывается автоматически при открытии новых карточек и может быть закрыта только вручную. Чтобы открепить карточку, щелкните на значок [image].

Совет. Чтобы быстро закрыть все карточки и диалоговые окна, выберите в меню Сервис→Закрыть все окна или нажмите кнопку в главном окне ABBYY Lingvo.

Зона комментариев

Зона комментариев — часть словарной статьи, содержащая комментарии (уточнения, пояснения и т.д.).

И

Индекс

Индекс — это файлы, в которых содержится вся информация, необходимая для поиска по словарям. ABBYY Lingvo x3 автоматически формирует и поддерживает индекс.
Подробнее: зачем нужно индексирование словаря

Индексирование

Индексирование — это процесс построения индекса для словаря. После индексирования словарь может использоваться при поиске.
Подробнее: зачем нужно индексирование словаря

Исходный язык

Исходный язык — язык, с которого осуществляется перевод.

К

Карточка

Карточка — это окно, в котором показаны статьи нужного слова или словосочетания.
Подробнее: карточки

Конвертация

Конвертация — преобразование пользовательских словарей предыдущих версий ABBYY Lingvo для их подключения к ABBYY Lingvo x3.

Л

Локальный словарь

Локальный словарь — словарь, файл которого расположен на вашем компьютере или на другом компьютере с доступом через локальную сеть. В отличие от онлайн-словаря, локальный словарь доступен вне зависимости от наличия соединения с интернетом.
Подробнее: локальные и онлайн-словари

Н

Направление перевода

Направление перевода задается двумя языками: исходным языком (язык, с которого переводят) и языком перевода (язык, на который переводят).

Недоступный словарь

Недоступный словарь — словарь, к которому нет доступа и который не может использоваться. Например, онлайн-словарь может быть недоступен из-за отсутствия соединения с интернетом.

Значок недоступного словаря на полке имеет серый цвет:

Подробнее: если словарь недоступен

Незакрепленная карточка

Незакрепленная карточка — карточка со значком [image] в верхней части. Незакрепленные карточки автоматически закрываются при открытии новых карточек. Все карточки изначально незакрепленные. Чтобы карточка оставалась открытой при открытии новых карточек, закрепите ее — щелкните на значок [image].

Замечание. Незакрепленная карточка остается открытой при переводе из нее слова или при открытии по ссылке в ней новой карточки (т.е. при открытии подкарточки).

Неизменяемые части речи

Неизменяемые — части речи, которые имеют только одну форму. Например, наречия.
Подробнее: формы слова

О

Одноязычный словарь

Одноязычный словарь — это словарь, у которого исходный язык и язык перевода совпадают. Например, русско-русский словарь. Это может быть толковый словарь, словарь имен, словарь понятий, словарь сокращений, словарь сочетаемости, тезаурус, словарь синонимов, антонимов, омонимов, топонимов и т.д.

Онлайн-словарь

Онлайн-словарь — это словарь, который находится на сервере компании ABBYY. В отличие от локального словаря, доступ к онлайн-словарю осуществляется через интернет.
Подробнее: локальные и онлайн-словари

П

Подкарточка

Подкарточка — карточка, открывающаяся по ссылке в основной карточке. Обычно в подкарточке дается перевод или толкование наиболее употребительных выражений и словосочетаний с заглавным словом карточки.

Поиск в словарях

Поиск в словарях — это поиск слова или словосочетания по всему тексту словарных статей. В результате вы получите список всех статей, в которых встретилось данное слово или словосочетание.
Подробнее: поиск в словарях

Полка со словарями

Полка со словарями находится в главном окне ABBYY Lingvo над списком слов. Только словари, значки которых показаны на полке, используются при работе. Вы можете выбрать другую полку для работы в выпадающем списке.

Подробнее: полки со словарями

Пользовательский словарь

Пользовательский словарь — это словарь, созданный вами или другим пользователем ABBYY Lingvo. Файл пользовательского словаря имеет расширение .lud или .lsd.
Подробнее: все о пользовательских словарях

Помета

Пометы — различные комментарии внутри статьи, обычно выделенные зеленым цветом. Пометами являются указания на стиль слова, его принадлежность к какой-либо части речи и т.д. Как правило, пометы имеют подсказку. Наведите на помету курсор мыши и подсказка появится.

С

Серийный номер

Серийный номер — это уникальный номер, который выдается вам при покупке словаря (пакета словарей). Серийный номер необходим для того, чтобы активировать словарь.

Системный словарь

Системный словарь — словарь, созданный в компании ABBYY.
Системные словари разделяются на локальные и онлайн-словари. Файл локального системного словаря имеет расширение .lsd или .ldp и находится на компьютере пользователя. Для доступа к системному онлайн-словарю используется файл с расширением .lod (файл описания онлайн-словаря).

Список слов

Список слов — это список статей, которые содержатся в словарях.

Подробнее: список слов

Строка ввода

Строка ввода — это строка, в которую вводят слово или словосочетание для перевода или поиска. Строка ввода расположена под списком слов в главном окне ABBYY Lingvo:

Т

Тезаурус

Тезаурус — моноязычный (обычно толковый) словарь какого-либо языка.

Я

Язык перевода

Язык перевода — язык, на который осуществляется перевод.


Горячие клавиши

Быстрый переход:

  • Универсальные горячие клавиши
  • Главное окно ABBYY Lingvo
  • Окно карточки
  • Окна «Пословный перевод», «Варианты», «История», «Результат поиска»

Универсальные горячие клавиши

Позволяет получить перевод выделенного в тексте слова или словосочетания. Горячие клавиши могут использоваться в любой программе, если окно ABBYY Lingvo открыто или свернуто или в области уведомлений есть значок ABBYY Lingvo.
Подробнее: быстрый перевод слова из текста

Ctrl+Insert+Insert/

Ctrl+C+C

Главное окно ABBYY Lingvo

Позволяет перейти к следующему слову (словосочетанию) в списке слов. |  | Стрелка «вниз»
Позволяет перейти к предыдущему слову (словосочетанию) в списке слов. |  | Стрелка «вверх»
Позволяет перевести слово или словосочетание из строки ввода. |  | Ctrl+Enter
Изменяет направление перевода на обратное. |  | Ctrl+I
Позволяет создать новую полку для словарей. |  | Ctrl+N
Копирует слово или словосочетание из списка слов в строку ввода. |  | Ctrl+S
Вызывает справку. |  | F1
Меню «Перевод»
Перевод | Позволяет перевести слово или словосочетание из строки ввода. При этом также будет показана карточка слова или словосочетания, выделенного в списке слов. | Enter
Перевести текст из строки ввода | Позволяет перевести слово или словосочетание из строки ввода. | Ctrl+Enter
Открыть карточку | Позволяет открыть карточку слова или словосочетания, выделенного в списке слов. | Shift+Enter
Перевести со всех языков на все языки | Позволяет перевести слово или словосочетание из строки ввода на все языки, выбранные на закладке «Языки» (меню Сервис→Настройки языков и словарей…→Языки). | Ctrl+Shift+F5
Пословный перевод | Позволяет осуществить пословный перевод фразы. | Ctrl+Shift+Enter
Поиск в словарях | Позволяет искать слово или словосочетание в тексте словарей прямого и обратного направлений перевода. Подробнее: поиск в словарях | Ctrl+F
Поиск в словарях всех языков | Позволяет искать слово или словосочетание в тексте словарей всех языков. | Ctrl+Shift+F
Поиск по маске | Позволяет искать слова или словосочетания по маске (образцу). Подробнее: поиск по маске | Ctrl+F3
Показать формы слова | Позволяет просмотреть грамматические формы слова. | Ctrl+W
Предложить варианты написания | Показывает варианты написания слова из строки ввода. | F7
История | Открывает окно «История» для просмотра слов и словосочетаний, которые вы переводили. Подробнее: история переводов | Ctrl+H
Выход | Закрывает программу ABBYY Lingvo. | Ctrl+Q
Меню «Сервис»
Создать/редактировать карточку… | Позволяет создать или отредактировать карточку пользовательского LUD-словаря. | Ctrl+«+»
Поверх других окон | Помещает главное окно ABBYY Lingvo поверх других окон. | Ctrl+T
Расположить карточки каскадом | Позволяет расположить карточки каскадом. | Ctrl+R
Закрыть незакрепленные окна | Позволяет закрыть все незакрепленные карточки и окна. | Shift+Esc
Закрыть все окна | Позволяет закрыть все карточки и окна ABBYY Lingvo. | Shift+F2
Открыть ABBYY Lingvo Tutor… | Открывает программу ABBYY Lingvo Tutor для заучивания слов. | Ctrl+M
Настройки программы… | Открывает диалоговое окно Настройки. | Ctrl+O
Настройки языков и словарей… | Открывает диалоговое окно «Настройки языков и словарей». | Ctrl+D

Окно карточки

Позволяет закрепить карточку. | Ctrl+T
Скрывает/показывает примеры и ссылки в карточке. | Ctrl+«*»
Позволяет просмотреть грамматические формы заголовка карточки. | Ctrl+W
Открывает окно «Найти в карточке». | Ctrl+F
Копирует заголовок карточки в строку ввода. | Ctrl+S
Выполняет поиск следующего вхождения слова или словосочетания в карточке. | F3
Позволяет перейти к статье следующего словаря в карточке. | Alt+стрелка «вниз»
Позволяет перейти к статье предыдущего словаря в карточке. | Alt+стрелка «вверх»
Переводит выделенное в карточке слово или словосочетание. | Enter
Закрывает карточку. | Esc
Выделяет весь текст в карточке. | Ctrl+А
Позволяет переключаться между карточками. | Ctrl+Tab, Ctrl+Shift+Tab
Позволяет развернуть все статьи. | F4
Позволяет свернуть все статьи. | F5
Позволяет прослушать дикторское произношение слова Подробнее: озвученные слова. | Ctrl+P
Позволяет добавить заголовок карточки в учебный словарь ABBYY Lingvo Tutor. | Ctrl+M

Окна «Пословный перевод», «Варианты написания», «История», «Результат поиска»

Копирует выделенное слово или словосочетание в строку ввода. | Ctrl+S
Очищает историю карточек и историю переводов. Подробнее: история переводов | CTRL+Num-
Открывает диалоговое окно Настройки. | Ctrl+O
Позволяет переходить по страницам с результатами в окне «Результат поиска». | Ctrl+Page Down/Ctrl+Page Up
Закрывает окно. | Esc
Позволяет переключаться между окнами. | Ctrl+Tab, Ctrl+Shft+Tab
Вы можете задать горячие клавиши для языков, чтобы иметь возможность быстро выбирать направление перевода.
Как задать горячие клавиши для языка


Техническая поддержка

Вы можете найти ответы на возникшие вопросы по использованию программы в следующих источниках:

  • Справка по программе ABBYY Lingvo x3
  • Форумы ABBYY Lingvo: http://forum.lingvo.ru/
  • Интернет-страница технической поддержки: http://www.lingvo.ru/support/
  • Служба технической поддержки ABBYY.

Служба технической поддержки

Замечание. Техническая поддержка оказывается только зарегистрированным пользователям. Вы можете зарегистрироваться на нашем сайте: http://www.abbyy.ru/registration.
Подробнее: регистрация

Контакты службы технической поддержки вы найдете на странице «Координаты офисов ABBYY».

Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, имя, отчество,
  • Название организации,
  • Телефон (факс, адрес электронной почты),
  • Серийный номер дистрибутива,
  • Выпуск (см. меню Справка→О программе ABBYY Lingvo x3),
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется),
  • Тип вашего компьютера,
  • Версия операционной системы Microsoft® Windows,
  • Другая информация, которую вы считаете важной.


Координаты офисов ABBYY

Россия

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 127273, Москва, а/я 32, ООО «Аби»
Физический адрес: Москва, ст. м. Отрадное, ул. Отрадная, дом 2Б, строение 6
E-mail: sales@abbyy.ru
Техническая поддержка:
 support@abbyy.ru
http://www.abbyy.ru

СХЕМА ПРОЕЗДА

Северная/Центральная Америка

Для пользователей в США, Канаде, а также Мексике и странах Центральной Америки:

ABBYY USA
Тел.: +1 408 457 9777
Факс: +1 408 457 9778
Адрес: 880 North McCarthy Blvd., Suite #220, Milpitas, CA 95035, USA
E-mail: sales@abbyyusa.com
Техническая поддержка:
 support@abbyyusa.com
http://www.abbyyusa.com

Восточная и Южная Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, в Чехии, Венгрии, Израиле, Македонии, в Молдавии, Польше, Румынии, Сербии, Словакии, Словении, Турции, Украине и Черногории:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
 E-mail: support@abbyy.ua
http://www.abbyy.ua

Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка:
support_eu@abbyy.com
http://www.abbyy.com

Япония

Для пользователей в Японии:

ABBYY Japan
Тел.: +81 42 796 6125
Факс: +81 42 796 6125
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-0004
E-mail: sales@abbyyusa.com
Техническая поддержка:
support@abbyyusa.com
http://www.abbyy.com

Все другие регионы

Для пользователей в других странах, не упомянутых выше:

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 127273, Москва, а/я 32, ООО «Аби»
Физический адрес: Москва, ст. м. Отрадное, ул. Отрадная, дом 2Б, строение 6
E-mail: sales@abbyy.com
Техническая поддержка:
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


Технологии других компаний

Vorbis
ПО использует формат Vorbis для сжатия звуковых файлов.
© 2008, Xiph.org Foundation.
Библиотеки формата Vorbis лицензированы у Xiph.org Foundation.
Подробнее
Распространение и использование настоящего программного обеспечения в виде исходного или двоичного кода, с внесением изменений или без него, разрешается при соблюдении следующих условий:

  • при распространении настоящего программного обеспечения в виде исходного кода оно должно сохранить уведомление об авторских правах, приведенное выше, настоящий перечень условий и отказ от прав, приведенный ниже.
  • при распространении настоящего программного обеспечения в виде двоичного кода в документации и/или других материалах, прилагаемых к нему, должны быть воспроизведены уведомление об авторских правах, приведенное выше, настоящий перечень условий и отказ от прав, приведенный ниже.
  • ни название Xiph.org Foundation, ни названия (имена) соавторов не могут быть использованы для подтверждения подлинности или продвижения на рынок программных продуктов, произведенных на основе настоящего программного обеспечения, без получения предварительного письменного разрешения.

Настоящее программное обеспечение Vorbis предоставляется правообладателями и соавторами "таким, каково оно есть" ("as is"). Правообладатели и соавторы не предоставляют никаких явных или подразумеваемых гарантий относительно программного обеспечения Vorbis, в том числе (но не ограничиваясь этим) не предоставляют никаких подразумеваемых гарантий пригодности для продажи и конкретного использования. Управляющие и соавторы не несут никакой ответственности за прямые, косвенные, случайные или штрафные убытки, даже если о возможности таких убытков им было сообщено и независимо от того, что является причиной возникновения этой ответственности: договор, объективная ответственность или деликт (включая небрежность или иное). Под убытками, которые возникли в результате какого-либо использования настоящего программного обеспечения, подразумеваются в том числе (но не ограничиваясь этим) затраты на приобретение товаров или услуг-заменителей, утрата возможности использования, потеря данных, упущенная выгода и любые убытки в результате приостановки деятельности.

ПО JasPer
© 1999-2000, Image Power, Inc. and the University of British Columbia, Canada.
© 2001-2002 Michael David Adams.
Все права защищены.
Подробнее
Публичная лицензия на IMAGE POWER JPEG-2000
************************************

ПРЕДМЕТ:

Настоящей лицензией любому лицу (далее – «Пользователь»), получившему копию настоящего ПО и сопроводительную документацию к нему, безвозмездно предоставляется право распоряжаться ПО JasPer Software без каких-либо ограничений, включая право использовать, копировать, изменять, встраивать, воспроизводить, распространять, сублицензировать и/или продавать копии ПО JasPer Software (в виде исходных кодов или исполняемой программы), а также разрешать лицам, которым передается ПО JasPer Software, совершать аналогичные действия при условии соблюдения нижеперечисленных Условий.

Условия
******************

A. Распространяемые копии в виде исходного кода должны содержать вышеприведенное предупреждение об авторском праве, настоящий список условий и нижеприведенный отказ от права.

B. Распространяемые копии в виде исполняемой программы должны содержать в документации и/или иных сопроводительных материалах вышеприведенное предупреждение об авторском праве, настоящий список условий и нижеприведенный отказ от права.

C. Имя Имидж Пауэр Инк., а также имена других участников (включая, Университет Британской Колумбии и Майкла Дэвида Адамса) не должны использоваться для поддержки или рекламы продуктов, созданных на основе настоящего ПО, без их предварительного письменного согласия.

D. Пользователь обязуется не подавать исков против Имидж Пауэр Инк., Университета Британской Колумбии, Майкла Дэвида Адамса или иных участников (вместе – «Лицензиары») за нарушение авторских прав (АП) Пользователя на технологию, которой владеет Пользователь или которую Пользователь имеет право лицензировать или сублицензировать и которая является необходимым элементом для заявления о совместимости с ISO/IEC 15444-1 (т.е. JPEG-2000 Part 1). АП означают любые права на интеллектуальную собственность во всех странах мира, защищенные статутным или общим правом, независимо от того, оформлены они или нет, включая, без ограничений: (i) патенты и заявки на патенты, которыми владеет Пользователь или которые Пользователь имеет право лицензировать; (ii) права на авторские произведения, включая авторские права, заявки на авторские права, записи об авторских правах в реестре, права на шаблоны, заявки на шаблоны, записи о правах на шаблоны в реестре; (iii) права, связанные с защитой коммерческой тайны и конфиденциальной информации; (iv) любое право, аналогичное тем, что перечислены в подпунктах (i), (ii), и (iii) и любые другие имущественные права на нематериальную собственность (за исключением прав на товарные знаки, упаковку или знаки обслуживания); и (v) части, продолжения, возобновления, повторная выдача и продление вышеперечисленных прав (насколько это применимо), действующих на настоящий момент, оформляемых, выданных или полученных позднее.

E. В случае подачи иска Пользователем против любого из Лицензиаров, таковые Лицензиары имеет право аннулировать лицензию Пользователя и любые сублицензии, выданные Пользователем другим сторонам.

F. Настоящее ПО предназначено для использования только в программных и аппаратных средствах, удовлетворяющих ISO/IEC 15444-1 (т.е. JPEG-2000 Part 1). Настоящим не предоставляется никаких прав на использование ПО в продуктах, которые не удовлетворяют ISO/IEC 15444-1. Стандарт JPEG-2000 Part 1 можно приобрести у Международной организации по стандартизации.

НАСТОЯЩИЙ ОТКАЗ ОТ ГАРАНТИЙ ЯВЛЯЕТСЯ НЕОТЪЕМЛЕМОЙ ЧАСТЬЮ НАСТОЯЩЕЙ ЛИЦЕНЗИИ.НАСТОЯЩИЙ ОТКАЗ ОТ ГАРАНТИЙ РАСПРОСТРАНЯЕТСЯ НА ЛЮБОЕ ИСПОЛЬЗОВАНИЕ ПО JASPER SOFTWARE. ЛИЦЕНЗИАРЫ ПРЕДОСТАВЛЯЮТ ПО JASPER SOFTWARE «ТАКИМ, КАКОВО ОНО ЕСТЬ», И НЕ ПРЕДОСТАВЛЯЮТ НИКАКИХ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ, В ТОМ ЧИСЛЕ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) НЕ ГАРАНТИРУЮТ, ЧТО ПО JASPER SOFTWARE НЕ СОДЕРЖИТ ДЕФЕКТОВ, ПРИГОДНО К ПРОДАЖЕ, ПРИГОДНО ДЛЯ КОНКРЕТНОГО ИСПОЛЬЗОВАНИЯ И НЕ НАРУШАЕТ ПРАВ ТРЕТЬИХ СТОРОН. ЛИЦА, НАМЕРЕВАЮЩИЕСЯ ИСПОЛЬЗОВАТЬ ПО JASPER SOFTWARE ИЛИ ЕГО МОДИФИКАЦИИ В ПРОГРАММНЫХ ИЛИ АППАРАТНЫХ ПРОДУКТАХ НАСТОЯЩИМ УВЕДОМЛЯЮТСЯ О ТОМ, ЧТО ТАКОЕ ИСПОЛЬЗОВАНИЕ МОЖЕТ НАРУШАТЬ ДЕЙСТВУЮЩИЕ ПАТЕНТЫ, АВТОРСКИЕ ПРАВА, ПРАВА НА ТОВАРНЫЕ ЗНАКИ ИЛИ ДРУГИЕ ПРАВА НА ИНТЕЛЛЕКТУАЛЬНУЮ СОБСТВЕННОСТЬ. ВСЕ РИСКИ, СВЯЗАННЫЕ С КАЧЕСТВОМ И РАБОТОСПОСОБНОСТЬЮ ПО JASPER SOFTWARE, ВОЗЛАГАЮТСЯ НА ПОЛЬЗОВАТЕЛЯ. В СЛУЧАЕ ЕСЛИ В КАКОЙ-ЛИБО ЧАСТИ ПО JASPER SOFTWARE ОБНАРУЖИТСЯ ДЕФЕКТ, ПОЛЬЗОВАТЕЛЬ (А НЕ ПЕРВОНАЧАЛЬНЫЕ РАЗРАБОТЧИКИ, УНИВЕРСИТЕТ БРИТАНСКОЙ КОЛУМБИИ, ИМИДЖ ПАУЭР ИНК., МАЙКЛ ДЭВИД АДАМС ИЛИ ИНЫЕ УЧАСТНИКИ) ОБЯЗУЕТСЯ ПРИНЯТЬ НА СЕБЯ ВСЕ ЗАТРАТЫ ПО ОБСЛУЖИВАНИЮ, ПОЧИНКЕ ИЛИ ИСПРАВЛЕНИЮ. НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ И НЕЗАВИСИМО ОТ ИСПОЛЬЗУЕМОЙ ПРАВОВОЙ ТЕОРИИ, БУДЬ ТО ДЕЛИКТ (ВКЛЮЧАЯ НЕБРЕЖНОСТЬ), ДОГОВОР ИЛИ ИНАЯ ТЕОРИЯ, ПЕРВОНАЧАЛЬНЫЕ РАЗРАБОТЧИКИ, УНИВЕРСИТЕТ БРИТАНСКОЙ КОЛУМБИИ, ИМИДЖ ПАУЭР ИНК., МАЙКЛ ДЭВИД АДАМС И ИНЫЕ УЧАСТНИКИ, А ТАКЖЕ РАСПРОСТРАНИТЕЛИ ПО JASPER SOFTWARE И ИХ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ПЕРЕД ПОЛЬЗОВАТЕЛЕМ И ИНЫМИ ЛИЦАМИ ЗА ЛЮБЫЕ КОСВЕННЫЕ, ПРЯМЫЕ ИЛИ СЛУЧАЙНЫЕ УБЫТКИ, ВКЛЮЧАЯ, НО НЕ ОГРАНИЧИВАЯСЬ ТАКОВЫМИ, УБЫТКИ ИЗ-ЗА ИСПОРЧЕННОЙ РЕПУТАЦИИ, ОСТАНОВКИ РАБОТЫ, ПОЛОМКИ ИЛИ НЕПРАВИЛЬНОЙ РАБОТЫ КОМПЬЮТЕРНОГО ОБОРУДОВАНИЯ И ЛЮБЫЕ ДРУГИЕ КОММЕРЧЕСКИЕ УБЫТКИ И УЩЕРБ, ДАЖЕ ЕСЛИ ПОСТРАДАВШАЯ СТОРОНА БЫЛА ИЗВЕЩЕНА ИЛИ ДОЛЖНА БЫЛА ЗНАТЬ О ВОЗМОЖНОСТИ ТАКИХ УБЫТКОВ. ПО JASPER SOFTWARE И ЛЕЖАЩАЯ В ЕГО ОСНОВЕ ТЕХНОЛОГИЯ НЕ ОБЛАДАЮТ ОТКАЗОУСТОЙЧИВОСТЬЮ И НЕ ПРЕДНАЗНАЧЕНЫ ДЛЯ ИСПОЛЬЗОВАНИЯ В КАЧЕСТВЕ УПРАВЛЯЮЩЕЙ СИСТЕМЫ, РАБОТАЮЩЕЙ В РЕЖИМЕ РЕАЛЬНОГО ВРЕМЕНИ В ОПАСНЫХ УСЛОВИЯХ, ТРЕБУЮЩИХ БЕЗОТКАЗНОЙ РАБОТЫ, ТАКИХ КАК ЯДЕРНЫЕ УСТАНОВКИ, АВИАЦИОННЫЕ НАВИГАЦИОННЫЕ ИЛИ КОММУНИКАЦИОННЫЕ СИСТЕМЫ, АВИАДИСПЕТЧЕРСКИЕ СИСТЕМЫ, АППАРАТЫ ПО ПОДДЕРЖАНИЮ ЖИЗНИ, ОРУЖИЕ ИЛИ СИСТЕМЫ, В КОТОРЫХ ОТКАЗ ПО JASPER SOFTWARE ИЛИ ЛЕЖАЩИХ В ЕГО ОСНОВЕ ТЕХНОЛОГИИ ИЛИ ПРОДУКТОВ МОЖЕТ ПРИВЕСТИ К ГИБЕЛИ ЛЮДЕЙ, ТРАВМАМ, СЕРЬЕЗНОМУ УЩЕРБУ ЗДОРОВЬЮ ИЛИ ОКРУЖАЮЩЕЙ СРЕДЕ («ДЕЯТЕЛЬНОСТЬ, СВЯЗАННАЯ С ПОВЫШЕННЫМ РИСКОМ»). ЛИЦЕНЗИАР ЯВНЫМ ОБРАЗОМ ОТКАЗЫВАЕТСЯ ОТ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ПРИГОДНОСТИ ПО ДЛЯ ДЕЯТЕЛЬНОСТИ, СВЯЗАННОЙ С ПОВЫШЕННЫМ РИСКОМ. ПОЛЬЗОВАТЕЛЬ ОБЯЗУЕТСЯ НЕ ИСПОЛЬЗОВАТЬ, РАСПРОСТРАНЯТЬ ИЛИ ПРОДАВАТЬ ПО JASPER SOFTWARE И ЛЕЖАЩИЕ В ЕГО ОСНОВЕ ТЕХНОЛОГИИ ИЛИ ПРОДУКТЫ ДЛЯ ДЕЯТЕЛЬНОСТИ, СВЯЗАННОЙ С ПОВЫШЕННЫМ РИСКОМ, И ОБЯЗУЕТСЯ ПРЕДОСТАВИТЬ СВОИМ КЛИЕНТАМ И КОНЕЧНЫМ ПОЛЬЗОВАТЕЛЯМ СВОИХ ПРОДУКТОВ КОПИЮ НАСТОЯЩЕГО РАЗДЕЛА.

Товарные знаки

Adobe
Adobe, Acrobat являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в Соединенных Штатах Америки и/или других странах.

Microsoft
Microsoft, Windows, Windows NT, Windows Vista, Outlook, Internet Explorer, Excel, PowerPoint являются зарегистрированными товарными знаками или товарными знаками компании Microsoft Corporation в Соединенных Штатах Америки и/или других странах. Скриншоты продуктов компании Microsoft Corporation приводятся с разрешения компании Microsoft Corporation.

Unicode
Unicode является товарным знаком компании Unicode, Inc.

Arial
Arial является товарным знаком Monotype Corporation в ведомстве США по Патентам и товарным знакам и может быть зарегистрирован в некоторых странах.

ParaType
Newton — это зарегистрированный товарный знак ParaType Inc.

Остальные товарные знаки являются товарными или зарегистрированными товарными знаками своих законных владельцев.


DSL Compiler

Первый словарь на языке DSL
Структура словаря на языке DSL
Структура карточки на языке DSL
О сортировке заголовков
Несортируемая часть заголовка
Альтернативная (необязательная) часть заголовка
Вложенная карточка (подкарточка)
Использование тильды
Ссылка на другую карточку
Комментарии
Как вставить картинку или звук в карточку
Как вставить ссылку на web-страницу
Форматирование абзаца
Форматирование текста
Команды DSL
Разметка зон, используемых при полнотекстовом поиске
Компиляция словаря
Компиляция DSL-файлов, созданных в соответствии с требованиями предыдущих версий DSL-компилятора
Поддерживаемые языки
Примеры карточек в DSL
Отличия LUD и LSD словарей
Диалоговое окно «DSL Compiler»


Первый словарь на языке DSL

Давайте создадим простой DSL словарь. Наш словарь будет называться Мой первый словарь. Он будет предназначен для перевода с английского языка на русский, состоять словарь будет из одной карточки с переводом словосочетания my first dictionary на русский язык.
Файл словаря DSL можно создать в любом текстовом редакторе. Мы рекомендуем вам сделать это в программе Блокнот.

  1. Итак, откройте новый файл. В начало файла поместите заголовочную часть, которую можно скопировать из нашего примера:

    #NAME "Мой первый словарь"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

    Каждая строка начинается со служебной части, за которой следует пользовательская информация, заключенная в кавычки и отделенная от служебной части одним пробелом. В нашем примере в заголовочной части указано имя словаря — Мой первый словарь, исходный язык — English, и язык перевода — Russian.

  2. После создания заголовочной части можно приступать к наполнению словаря. В каждой карточке должен быть заголовок и текст. Заголовок содержит переводимое слово или словосочетание, он должен располагаться на отдельной строке и начинаться с первой позиции. Текст карточки может содержать перевод, комментарии, пометы и любую другую информацию, которую автор словаря сочтет полезной. Текст карточки должен располагаться в строке, следующей за заголовком, при этом текст карточки может содержать любое количество строк. Каждая строка текста карточки должна начинаться с пробела или символа табуляции (клавиша TAB). Этот простой способ позволяет отделить заголовок от текста карточки.
    Вы можете скопировать в файл словаря текст карточки, приведенный ниже:

    my first dictionary
    мой первый словарь

  3. Сохраните файл словаря в кодировке Юникод (в раскрывающемся списке Кодировка диалогового окна Сохранить как выберите пункт Юникод) с именем FirstDictionary. Закройте Блокнот.
  4. Измените расширение текстового файла словаря на .dsl — например, в Проводнике Microsoft Windows.
  5. Запустите программу DSL Compiler (меню Пуск>Программы>ABBYY Lingvo x3>DSL Compiler x3).
  6. В открывшемся диалоговом окне « DSL Compiler» в группе Свойства исходного файла выберите файл FirstDictionary.dsl, содержащий созданный вами словарь, отметьте для него кодировку Unicode.
    Убедитесь в том, что опция Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря отмечена. В этом случае программа DSL Compiler автоматически добавит необходимую разметку в словарь.
  7. Нажмите кнопку Компилировать. Если компиляция словаря прошла успешно, откроется диалоговое окно «О словаре» с сообщением о том, что словарь создан. В результате компиляции будет созданы два файла: файл словаря FirstDictionary.lsd и файл FirstDictionary.dde, в который заносятся обнаруженные при компиляции ошибки.

    Что делать, если в процессе компиляции появилось сообщение о том, что не найден файл аннотации?

    Вы можете создать словарь и без аннотации. В появившемся сообщении нажмите кнопку Да, и процесс компиляции будет продолжен.

    Что делать, если не удалось скомпилировать словарь?

    Возможно, заголовочная часть словаря или его карточка содержат ошибки. Просмотреть список ошибок можно в файле FirstDictionary.dde. Файл с расширением .dde создается при компиляции в том случае, если отмечена опция Создавать файл ошибок (*.dde) в диалоговом окне « DSL Compiler». Имя этого файла совпадает с именем файла словаря. Исправьте ошибки и повторите компиляцию.

  8. Подключите словарь к программе ABBYY Lingvo x3 (меню Сервис>Добавить словарь из файла…).

Что дальше?

Вы создали свой первый словарь. Хотя он состоит из одной карточки, это полноценный словарь ABBYY Lingvo. Теперь, когда вы познакомились с языком DSL и работой программы DSL Compiler, вы можете приступить к созданию больших словарей, которые пригодятся вам в работе и учебе.

Однако, если вы сравните ваш первый словарь со словарями ABBYY Lingvo, то заметите, что единственная карточка словаря оформлена проще, чем карточки системных словарей, в ней нет транскрипции, примеров, помет и т.д., да и возможности у вашего словаря небольшие. Если вы продолжите работу с языком DSL, то сможете создать словарь, по возможностям и внешнему виду неотличимый от словарей ABBYY Lingvo.

В своем словаре вы можете:

  • с помощью команд DSL языка выделять участки текста цветом, жирным шрифтом, курсивом или подчеркиванием;
  • выделять в карточке различные зоны;
  • вставить в карточку ссылку на другие карточки и на Web-сайты;
  • создать значок для своего словаря;
  • вставить картинку или звук в карточку и многое другое...

Советы и рекомендации

http://www.LingvoDA.ru/ — сайт Ассоциации лексикографов Lingvo с коллекцией дополнительных бесплатных словарей для ABBYY Lingvo.

Как создать файл словаря в другом текстовом редакторе, например, в Microsoft Word?

Вы можете набрать текст словаря в любом текстовом редакторе, в том числе и Microsoft Word. При этом необходимо соблюдать требования к оформлению заголовочной части словаря, заголовку и тексту карточки. Затем созданный текст нужно сохранить в формате .txt с кодировкой Юникод. Для этого, например:

  • в Microsoft Word 2000 — в раскрывающемся списке Тип файла диалогового окна «Сохранить как» выберите пункт Кодированный текст.
  • в Microsoft Word 2002 — в раскрывающемся списке Тип файла диалогового окна «Сохранить как» выберите пункт Обычный текст (*.txt), нажмите кнопку Сохранить. В открывшемся диалоговом окне в списке Другая кодировка выберите пункт Юникод.

Если же текстовый редактор не позволяет выбрать кодировку Юникод, просто сохраните текст в формате .txt, а затем откройте файл в программе Блокнот. В меню Файл выберите команду Сохранить как и в раскрывающемся списке Кодировка открывшегося диалогового окна выберите пункт Юникод.

Как пополнять и редактировать DSL словари?

Для того чтобы добавить новые карточки или отредактировать скомпилированный и подключенный к ABBYY Lingvo x3 словарь, отключите словарь от ABBYY Lingvo x3, откройте файл словаря .DSL. Внесите изменения, скомпилируйте словарь и подключите его к ABBYY Lingvo x3.
Новые карточки можно создать в отдельном файле, а затем подключить этот файл к основному файлу словаря с помощью директивы #INCLUDE. Подробнее...

Как создать аннотацию к словарю?

Аннотация содержит справочную информацию о словаре (сведения об авторе, тему, дату создания и т.п.). Эта информация отображается в ABBYY Lingvo x3 при двойном щелчке мыши на значке словаря. Для создания аннотации мы рекомендуем использовать Блокнот. Имя файла аннотации должно совпадать с именем файла словаря. Сохраните файл в кодировке Юникод, а затем измените расширение файла на .ann. При компиляции этот файл будет использован для создания аннотации.

Вы можете добавить в файл аннотации описание словаря на трех языках: английском, русском, украинском. Для того, чтобы текст аннотации показывался на языке интерфейса, добавьте следующие теги перед описанием словаря на соответствующем языке:

  • #LANGUAGE "English" — для английского языка
  • #LANGUAGE "Russian" — для русского языка
  • #LANGUAGE "Ukrainian" — для украинского языка


Структура словаря на языке DSL

Исходный текст словаря должен быть записан в виде простого текстового файла. Текст в словаре следует сохранить в ANSI-кодировке или как Unicode текст, а затем изменить расширение файла на .dsl (например, в Проводнике Windows).

В начало текстового файла прописывается заголовок, содержащий имя словаря (#NAME "имя словаря"), исходный язык (#INDEX_LANGUAGE "имя языка") и язык перевода (#CONTENTS_LANGUAGE "имя языка"). Полный список языков, поддерживаемых ABBYY Lingvo x3, приведен в разделе Поддерживаемые языки.

Например: При создании англо-русского словаря General в начало файла надо добавить следующий заголовок:

#NAME "General"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Если ваш словарь состоит из нескольких файлов, то для их подключения используйте директиву #INCLUDE: через пробел или табуляцию в кавычках указывается полный путь к файлу. Т.к. символ "\" используется в DSL для указания, что следующий за ним символ есть текст, а не имя команды, то в пути файла следует употреблять двойные символы "\\".
Например:

#INCLUDE "C:\\Dictionaries\\UniverseE.dsl"

Кроме того, можно указывать пути относительно каталога, в котором находится основной файл DSL (т.е. тот, в котором стоит директива INCLUDE).
Например:

  1. Eсли подключаемый словарь (Universe2.dsl) находится той в же папке, что и исходный словарь:

    #INCLUDE "Universe2.dsl"

  2. Eсли исходный словарь находится в папке Dictionaries, подключаемый словарь (Universe2.dsl) находится в подпапке Dictionaries\Dic:

    #INCLUDE "Dic\\Universe2.dsl"

  3. Eсли исходный словарь находится в Dictionaries\Dic, подключаемый словарь (Universe2.dsl) находится в папке Dictionaries:

    #INCLUDE "..\\Universe2.dsl"

Замечания.
  • Если текст в словаре был набран в ANSI-кодировке, то необходимо указать кодовую страницу исходного текста. Для этого, после определения исходного языка и языка перевода, добавьте определение кодовой страницы:
    #SOURCE_CODE_PAGE "имя кодовой страницы".
    Возможные имена кодовых страниц:
    Имя кодовой
    страницы     		Номер кодовой
    страницы в Windows
    Latin | 1252
    Cyrillic | 1251
    EasternEuropean | 1250

  • При сохранении подготовленного текста словаря в ANSI-кодировке важно учесть, что исходный язык и язык перевода должны принадлежать одной кодовой странице. Если это не так, текст должен быть сохранен в UNICODE-кодировке.
  • Если текст словаря сохраняется в UNICODE-кодировке, то явное определение кодовой страницы не требуется.

Помимо заголовочной части текст словаря включает в себя последовательность карточек. Каждая карточка состоит из заголовка (заглавного слова или словосочетания) и текста карточки. При использовании словаря в программе ABBYY Lingvo x3 заголовок показывается в списке слов, а текст карточки (вместе с заголовком) выдается в окне карточки в качестве перевода или толкования.

Структура карточки на языке DSL
Как скомпилировать словарь


Структура карточки на языке DSL

Карточка на языке DSL имеет следующую структуру:

  1. Заглавное слово
    Пишется с первой позиции новой строки. В заголовке карточки могут встречаться алфавитные символы русского, английского, немецкого, французского и других языков, цифры, пробел, дефис, '," и {}-используется для выделения в заголовке несортируемой части.
  2. Тело карточки
    Тело карточки записывается со следующей строки после заголовка. Каждая строка в нем должна отступать от первой позиции хотя бы на один пробел или табуляцию. Тело карточки простирается до заголовка следующей карточки (признаком его является символ в первой позиции, отличный от пробела или табуляции) или до конца файла. В карточке могут выделяться следующие зоны:
    • пометы (по желанию);
    • зона перевода;
    • зона комментариев (по желанию);
    • зона примеров (по желанию);
    • картинки, звук (по желанию).
    • ссылки на web-страницы (по желанию).

    Замечание. Порядок, в котором расположены зоны, необязателен: пометы, картинки, URL-ссылки не имеют строго фиксированного места в теле карточки.

Если тело карточки слишком длинное, вы можете уменьшить количество информации, одновременно отображаемой на экране. Для этого часть карточки (например, словосочетания с заглавным словом) помечается как вторичное отображение и показывается, только если пользователь этого потребует. В качестве вторичного отображения может быть задан любой фрагмент карточки (кроме заголовка); количество таких фрагментов также может быть любым. В карточке ABBYY Lingvo x3 они могут показываться или не показываться вместе. В настоящее время оболочка ABBYY Lingvo x3 при показе вторичного отображения использует шрифт другого цвета.

Чтобы выделить текст в качестве вторичного отображения:

Начало вторичного отображения маркируется командой «:

  • Начало текста помечается командой «[*]», а его конец — командой «[/*]».

Между телом одной и заголовком следующей карточки для удобства чтения исходного текста могут быть вставлены одна или несколько пустых строк. Карточки можно располагать в произвольной последовательности, не соблюдая алфавитного порядка заглавных слов. Не допускается наличие в одном словаре двух карточек с одинаковыми заголовками, однако допускается наличие двух заголовков, различающихся регистром.

О сортировке заголовков карточек

Форматирование текста в карточке

Команды языка DSL

Вложенная подкарточка

Примеры карточек


О сортировке заголовков

Заголовок карточки может быть не только словом, но и словосочетанием. Между словами в таком словосочетании может быть любое число пробелов. Однако при отображении словаря они заменяются на один. Пробел между словами учитывается при сортировке.

Допускается наличие нескольких заголовков у одной карточки. В этом случае сначала записываются все заголовки (каждый - с первой позиции новой строки), а затем - тело карточки по указанным выше правилам. Все заголовки показываются в Списке Заглавных Слов (каждый - на своем месте), и при обращении к каждому из них выдается тело карточки.

Список Заглавных Слов может одновременно содержать слова на разных языках: это могут быть и заголовки карточек, и заголовки подкарточек. При сортировке для букв каждого языка используется "естественный" лексикографический порядок, а все русские буквы считаются идущими после всех английских.

Сортируемые символы

Сортируемые символы (дефис (-), точка (.), апостроф ('), подчеркивание (_), запятая (,), косая черта (/) и пр.) учитываются при сортировке и проверке совпадения искомого слова с заголовком.

Круглые скобки в заголовке используются для выделения необязательной его части, фигурные – для выделения несортируемой части заголовка.

Допускается использование в тексте заголовка любого из специальных символов (например, ~ или ^), при условии, что перед каждым из них будет поставлена обратная косая черта (\). Для того чтобы использовать в тексте заголовка обратную косую черту, следует поставить две обратные косые черты (\\).

Подробнее:
Использование тильды (~)
Несортируемая часть заголовка
Альтернативная (необязательная) часть заголовка


Несортируемая часть заголовка

В заголовке может быть определена несортируемая часть. Ее основное предназначение — указание на характерные модели сочетаемости заглавного слова (характерные распространители (дополнения) и т.п.).

Несортируемая часть не показывается в cписке cлов программы ABBYY Lingvo x3 и не учитывается при поиске перевода слов. Это означает, что приписывание к некоторому заглавному слову несортируемой части не создает нового заглавного слова и, следовательно, не может использоваться для создания новой карточки или подкарточки с модифицированным заголовком. (Причем сами {} не показываются.)

На экран несортируемая часть выдается лишь в заголовке словарной статьи. Несортируемая часть выделяется одиночными фигурными скобками.

Ниже приводится пример, поясняющий использование несортируемой части:

{to }have
иметь

Кроме того, в заголовке, так же как и в тексте карточки, с помощью {} могут быть выделены верхние и нижние индексы.

Например: CO{[sub]}2{[/sub]}-Laser


Альтернативная (необязательная) часть заголовка

Заголовок карточки в языке DSL может указывать на альтернативную (необязательную) часть, выделяемую круглыми скобками.

Основное предназначение этой части — явное указание на наличие графических вариантов написания некоторого слова или фиксация того факта, что при переводе на другой язык становятся нерелевантными некоторые морфологические различия.

Например:

превращать(ся)
turn into

Эта запись формально эквивалентна следующей:

превращать превращаться
turn into

Однако, в первом случае в заголовке карточки будет показано слово с вариантами «превращать(ся)», что методически правильнее.

Если в качестве необязательной части выделено два или более фрагментов заголовка, то в список заглавных слов будут внесены все возможные варианты слова. Например, для заголовка (пре)вращать(ся) в Список были бы внесены слова превращаться, превращать, вращаться и вращать.

Замечание. Не следует использовать круглые скобки в заголовке карточки с какой-либо иной целью, кроме указанной выше.

Подробнее:
О сортировке заголовков карточек
Использование символа "\"


Вложенная карточка (подкарточка)

В теле карточки может быть определена вложенная подкарточка. Обычно в ней дается перевод или толкование наиболее употребительных выражений и словосочетаний, в которых употребляется заглавное слово. Как и карточка, вложенная подкарточка имеет заголовок и тело. При выдаче на экран основной (объемлющей) карточки в ней показывается только заголовок вложенной подкарточки. Он выделяется цветом. При обращении к такому заголовку выдается другая карточка с телом и заголовком вложенной карточки. Заголовок вложенной подкарточки показывается в Списке Заглавных Слов, и при обращении к нему в Списке (или переводе соответствующего словосочетания из редактора) выдается карточка с заголовком и телом подкарточки. Одна карточка может содержать несколько подкарточек.

Заголовок вложенной подкарточки должен начинаться с символа @ на новой строке и отступать от первой позиции хотя бы на один пробел или табуляцию. Тело подкарточки пишется, начиная с новой строки, по тем же правилам, что и тело карточки, в конце подкарточки необходимо поставить на отдельной строке знак @, отступив от первой позиции хотя бы на один пробел или табуляцию. Использование подобной конструкции иллюстрирует следующий пример, в котором подкарточка относится только к одному из трех возможных вариантов перевода Заглавного Слова.

Пример 1:
little
1) маленький
[m1][*]
@ little one
малыш
@
[/*][/m]
2) немного, мало
3) пустяк, мелочь
[m1][*]
@ little by little
мало-помалу, постепенно
@
[/*][/m]

В заголовке вложенной подкарточки могут выделяться необязательная и несортируемая части. Эти необязательная и несортируемая части показываются только в заголовке вложенной подкарточки, который виден в карточке. Заголовок подкарточки в карточке одновременно является ссылкой на эту подкарточку. Открыв подкарточку, вы увидите ее полностью.

В системных словарях ABBYY Lingvo x3 вложенные подкарточки (т.е. "остающиеся от них" в материнской карточке ссылки) выделяются как зона вторичного отображения. Поэтому, если вы хотите сделать свой словарь в DSL в стиле словарей ABBYY Lingvo, оформите подкарточки как вторичное отображение, а именно: заключите их в символы форматирования «[*]» ….» [/*]» (см. Пример 2).

Пример 2:
little
1) маленький
[m1][*] @ little finger
мизинец
@ little ways
маленькие, смешные слабости
@
[/*][/m]

Замечание. Если карточка содержит несколько идущих подряд подкарточек (как в Примере 2), то концом одной подкарточки является начало следующей. При оформлении каждой следующей подкарточки из этого ряда достаточно поставить один знак @, обозначающий одновременно и окончание предыдущей подкарточки и начало следующей.


Использование тильды

В примерах предыдущего раздела нам приходилось повторять заглавное слово основной карточки в каждом заголовке вложенной подкарточки. Если поставить тильду (~) в любом месте тела карточки (в т.ч. в заголовке вложенной подкарточки), то при отображении карточки тильда заменяется на первый (если не один) заголовок объемлющей карточки. Например, карточка к слову binary может быть записана так:

binary
бинарный
@ ~ search tree
бинарное дерево поиска
@ ~ search
бинарный поиск
@

Допускается использование нескольких тильд в теле карточки. Более того, несколько тильд можно использовать в одном заголовке подкарточки.

Тильда в теле вложенной подкарточки заменяется на ее значение в объемлющей карточке (а не на заголовок подкарточки).

Если в Заглавном Слове карточки выделены необязательная и несортируемая части, то и в заголовке вложенной подкарточки, и в теле карточки/подкарточки вместо тильды подставляется самый длинный вариант заголовка без несортируемой части.

Знак "крышка" (^), употребленный перед тильдой, меняет регистр первой буквы значения тильды - при подстановке прописная буква заменяется на строчную и наоборот.

Например:
Havana
Гавана, столица Кубы
@ ^~
гаванская сигара
@


Ссылка на другую карточку

Как вставить в карточку ссылку на другую карточку в том же словаре

В теле карточки или подкарточки может также встречаться ссылка на другую карточку (например, на карточку к синониму или антониму заглавного слова данной карточки). Чтобы создать ее, необходимо употребить в теле карточки один из заголовков карточки, на которую делается ссылка, заключив его в двойные угловые скобки.

Такая конструкция может встречаться прямо в тексте карточки (но не в заголовке подкарточки) и не обязана начинаться с новой строки. В карточке слово, через которое сделана ссылка, не помечается никаким специальным знаком, а просто выделяется тем же цветом, что и заголовок вложенной подкарточки. При обращении к нему появляется другая карточка с переводом слова.

Например, в следующей карточке сделана ссылка на слово binary:

data
данные, см. также <<binary>>

Если ссылка на другую карточку делается через ее заголовок, содержащий необязательную часть, в скобках может стоять любой из вариантов заголовка. Несортируемая часть заголовка должна быть опущена.

Как вставить в карточку ссылку на карточку в другом словаре

  1. Если в карточках вашего словаря встречаются ссылки на другие словари ABBYY Lingvo, то такие фрагменты необходимо корректно разметить с помощью команды указания имени словаря - ref; параметр - имя словаря.
  2. Имя словаря следует указать в кавычках с префиксом “dict”.
  3. Если параметр отсутствует, то ссылка указывает на словарную статью в том же словаре, к которому относится словарная статья, содержащая данную ссылку.
  4. Зона действия команды закрывается командой [/ref].
    Старое обозначение для ссылки <<>> также поддерживается. Но использовать такие обозначения можно только для ссылок внутри одного словаря.

Пример:
[ref dict="Another dictionary (En-Ru)"]some word[/ref]

Замечание. При использовании команд [ref][/ref] необходимо убедиться, что карточка, на которую указывает ссылка, действительно существует, поскольку при компиляции словаря проверка наличия соответствующей карточки не осуществляется.


Комментарии

В исходном тексте словаря могут быть сделаны комментарии, которые игнорируются при отображении. Любые конструкции языка DSL в тексте комментариев недействительны. Текст комментариев заключается в двойные фигурные скобки. Этими скобками может охватываться несколько строк.

{{Пример карточки с двумя заголовками}}
sale price
selling price
отпускная цена

Текст комментариев может начинаться в любой позиции строки, в любой позиции могут встречаться и двойные фигурные скобки.

Нельзя использовать вложенные комментарии.


Как вставить картинку или звук в карточку

Звуковой файл или файл, содержащий изображение, должен быть размещен либо в папке ABBYY Lingvo, либо в папке словаря. При изображении карточки в ABBYY Lingvo x3 на месте данной записи будет находиться значок. При нажатии на этот значок будет запущен звуковой файл или в отдельном окне откроется картинка.

Чтобы вставить картинку в текст карточки:

В DSL-тексте карточки укажите имя файла с изображением внутри зоны мультимедиа [s].

Например: [s]mypicture.bmp[/s].

Допустимые форматы картинок:

BMP, Bitmaps (*.bmp)

PCX (*.pcx)

DCX (*.dcx)

JPEG (*.jpg)

TIFF (*.tif)

Чтобы вставить звук в карточку:

В DSL-тексте карточки укажите имя звукового файла внутри зоны мультимедиа [s].

Например: [s]mysound.wav[/s].

Замечание. Прослушивание звуковых файлов возможно только при наличии звуковой платы.

Допустимый формат звуковых файлов:

Wave Sound (*.wav)

Чтобы вставить в карточку видео:

В DSL-тексте карточки укажите имя файла с изображением внутри зоны мультимедиа [s].

Например: [s]movie.avi[/s].

Этот файл должен располагаться в папке словаря или в папке ABBYY Lingvo.

Замечание. При использовании звука или видео в процессе работы с ABBYY Lingvo x3 существуют следующие способы доступа к мультимедиа-файлам:

  • Если файлы с изображением и звуком были включены в словарь при компиляции, наличие данных файлов в папке словаря не требуется.
  • Все мультимедиа-файлы должны быть расположены в папке словаря.


Как вставить ссылку на web-страницу

Для того чтобы разместить в тексте карточки ссылку на страницу в Интернете:

  • В DSL-тексте карточки укажите адрес страницы внутри команды [url],[/url].

Например: [url]http://www.lingvo.ru[/url]

В карточке текст ссылки подчеркивается и выделяется цветом. Цвет ссылки на Web-страницу такой же, что и цвет ссылок на карточки ABBYY Lingvo x3. Вы можете изменить цвет ссылок на закладке Вид карточек диалогового окна «Настройки программы» (меню Сервис>Настройки программы…).

Для того чтобы переместиться по ссылке нажмите на нее (Web-страница будет открыта в браузере, принятом в системе по умолчанию).


Форматирование абзаца

При отображении текста карточки программа ABBYY Lingvo x3 форматирует каждый абзац в соответствии с шириной окна карточки. При этом границы абзаца определяются по следующим правилам:

  • каждая строка - один абзац;
  • символ подкарточки «@» - начало абзаца;

Это значит, что каждая первая строка абзаца начинается с первой позиции окна карточки, а весь абзац разбивается на строки по границе слова в зависимости от ширины окна.

Рекомендуется устанавливать сдвиг абзаца относительно левого края карточки. Для этого используется команда «[mN]», где N — произвольная цифра от 1 до 9. Абзац после этой команды до эксплицитной команды отмены сдвига («[/m]») в текущей карточке будет сдвинут от левого края на число пробелов, кратное числу N в команде.

Так, чтобы текст перевода был сдвинут на один отступ относительно заголовка карточки, следует форматировать карточку следующим образом:

little
[m1]1) маленький[/m]
[m1][*]@ little one
малыш
@
[/*][/m]
[m1]2) немного, мало[/m]
[m1]3) пустяк, мелочь[/m]
[m1][*]@ little by little
мало-помалу, постепенно
@
[/*][/m]


Форматирование текста

Для форматирования текста в DSL существуют специальные средства, условно называемые командами. Для каждого средства форматирования есть две команды: включить и выключить. Соответственно, тем или иным образом будет отформатирован текст, заключенный между этими двумя командами.

Все команды включения имеют вид «[a]», где a - конкретная команда (один или два символа) форматирования. Соответствующая ей команда выключения - «[/a]».

Для форматирования текста предназначены следующие средства:

  • полужирный текст (команда «b»);
  • курсивный текст (команда «i»);
  • подчеркнутый текст (команда «u»);
  • цветной текст (команда «c»; возможные цвета: Aliceblue, antiquewhite, aqua, aquamarine, azure, beige, bisque, blanchedalmond, blue, blueviolet, brown, burlywood, cadetblue, chartreuse, chocolate, coral, cornsilk, crimson, cyan, darkblue, darkcyan, darkgoldenrod, darkgray, darkgreen, darkkhaki, darkmagenta, darkolivegreen, darkorange, darkorchid, darkred, darksalmon, darkseagreen, darkslateblue, darkslategray, darkturquoise, darkviolet, deeppink, deepskyblue, dimgray, dodgerblue, firebrick, floralwhite, forestgreen, fuchsia, gaInsboro, ghostwhite, gold, goldenrod, gray, green, greenyellow, honeydew, hotpink, indianred, indigo, ivory, khaki, lavender, lavenderblush, lawngreen, lemonchiffon, lightblue, lightcoral, lightcyan, lightgoldenrodyellow, lightgreen, lightpink, lightsalmon, lightseagreen, lightskyblue, lightslategray, lightsteelblue, lightyellow, lime, limegreen, linen, magenta, maroon, mediumaquamarine, mediumblue, mediumorchid, mediumpurple, mediumseagreen, mediumslateblue, mediumspringgreen, mediumturquoise, mediumvioletred, midnightblue, mintcream, mistyrose, moccasin, navajowhite, navy, oldlace, olive, olivedrab, orange, orangered, orchid, palegoldenrod, palegreen, paleturquoise, palevioletred, papayawhip, peachpuff, peru, pink, plum, powderblue, purple, red, rosybrown, royalblue, saddlebrown, salmon, sandybrown, seagreen, seashell, sienna, silver, skyblue, slateblue, slategray, snow, springgreen, steelblue, tan, teal, thistle, tomato, turquoise, violet, wheat, white, whitesmoke, yellow, yellowgreen, - цвета, поддерживаемые Internet Explorer 4.0 и выше.
    Имя цвета пишется без кавычек. Если имя цвета не указано, то используется цвет, установленный в настройках ABBYY Lingvo x3 для выделения помет в карточке). Например: [c],[c green]. Если команда не указана, то цвет текста будет черным (black). Исключением из этих правил являются тексты примеров и ссылок. Для них используются цвета, установленные в настройках ABBYY Lingvo x3.

В следующем примере текст «отпускная» будет выделен курсивом, текст «цена» — полужирным, а вся карточка («отпускная цена») будет подчеркнута.

selling price
[u][i]отпускная[/i] [b]цена[/b][/u]

Обратите внимание, что пробелы перед командами и после них присутствуют только тогда, когда они реально нужны для отображения. В результате можно форматировать даже часть слова. Если пробел стоит и перед командой, и после нее, то в окончательном отображении будет стоять только один пробел.

Границы способов форматирования не могут пересекаться. Если какая-либо команда была включена раньше другой, она должна быть выключена позже.


Команды DSL

Все команды имеют вид «[a]», где a — конкретная команда (один или несколько символов). Соответствующая ей команда выключения — «[/a]».

[b], [/b] — полужирный текст.

[i], [/i] — курсивный текст.

[u], [/u] — подчеркнутый текст.

[c], [/c] — цветной текст.

[*], [/*] — выделение текcта в качестве вторичного отображения.

[m] — устанавливается сдвиг абзаца относительно левого края карточки, N — произвольная цифра от 0 до 9. Абзац после этой команды до эксплицитной команды отмены сдвига («[/m]») в текущей карточке будет сдвинут от левого края на число пробелов, кратное числу N в команде.

[trn], [/trn] — выделение зоны перевода.

[ex], [/ex] — выделение зоны примера.

[com], [/com] — выделение зоны комментариев.

[!trs], [/!trs] — исключить из индексирования внутри зоны.

[s],[/s] — выделение зоны мультимедиа (используется для вставки картинок или звуковых файлов)

[url],[/url] — ссылка на web-страницу.

[p], [/p] — выделение помет (при нажатии на помету появляется разъясняющий текст).
['],[/'] — выделение ударной гласной в слове текста карточки. Вы можете изменить цвет ударных гласных на закладке Вид карточек диалогового окна Настройки программы (меню Сервис>Настройки программы…).

[lang][/lang] — язык слова или словосочетания; указывается для слов внутри карточки, язык которых отличается от языка перевода (в этом случае для слов будет доступен полнотекстовый поиск, перевод из карточки, показ грамматических форм и т.д.) Имя языка указывается в кавычках, например [lang name="Russian"]. Список DSL языков приведен в разделе «Поддерживаемые языки».

[ref][/ref] — ссылка на карточку в том же словаре, к которому относится карточка, содержащая эту ссылку (эквивалентна заключению заголовка карточки, на которую ставится ссылка, в двойные угловые скобки — <<>>).


Разметка зон, используемых при полнотекстовом поиске

Словарь индексируется в ABBYY Lingvo x3 при попытке поиска либо явно по требованию (например, при подключении словаря). Пользовательские словари индексируются так же, как и системные словари ABBYY Lingvo x3.

Для того чтобы содержимое карточек учитывалось при поиске, необходимо внутри карточки расставить команды зон индексации. В противном случае, в поиске будут участвовать только заголовки карточек. ABBYY Lingvo x3 рассматривает всю зону индексирования как одну область поиска.

Для словарей, состоящих из карточек простой структуры (слово + перевод или несколько переводов), или моноязычных словарей (слово + толкование) можно воспользоваться возможностью автоматической расстановки зон индексации, отметив в диалоговом окне «DSL Compiler» опцию Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря. В этом случае при компиляции в начале карточки будет поставлена команда начала зоны перевода [trn], а в конце карточки — команда окончания зоны перевода [/trn]. Поскольку вложение зон индексации одного типа недопустимо по правилам языка DSL, перед началом компиляции удостоверьтесь, что в тексте карточки нет других команд [trn] - иначе карточка не будет скомпилирована.

Для словарей, карточки которых содержат несколько различных зон, необходимо самостоятельно выделить каждую из этих зон при помощи специальных команд:

  • Зона перевода выделяется при помощи специальных команд «[trn]» и «[/trn]». В зону перевода следует включать слова, непосредственно являющиеся переводами (исключая номера подзначений).
  • Зона примеров выделяется при помощи специальных команд «[ex]» и «[/ex]».
  • Зона комментариев содержит дополнительную информацию к переводам и выделяется при помощи специальных команд «[com]» и «[/com]».
  • Текст, который необходимо исключить из зоны индексирования, выделяется при помощи специальных команд «[!trs]» и «[/!trs]».

В этом случае при компиляции словаря опцию Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря нужно отключить.


Компиляция словаря

Для того чтобы провести компиляцию DSL-файла, содержащего созданный вами словарь:

  1. Выберите команду DSL Compiler (меню Пуск>Программы>ABBYY Lingvo x3).
  2. В открывшемся диалоговом окне «DSL Compiler» выберите файл с расширением .dsl, содержащий созданный вами словарь и установите параметры компиляции.
    Замечание. Если вы хотите, чтобы файлы с изображением и звуком были включены в словарь, поместите данные файлы в папку, где находится исходный DSL-файл.
  3. Нажмите кнопку Компилировать.
  4. Результатом компиляции и сжатия являются два файла (.dde и .lsd). Проверьте файл ошибок .dde, исправьте, по возможности, все ошибки и предупреждения и повторите компиляцию.

Результатом компиляции является диалоговое окно «О словаре» с сообщением о том, что словарь создан.

Если в карточках вашего словаря встречается не только текст на языке перевода, но и фрагменты текста на других языках (например, если в нем содержатся примеры употребления заглавного слова), то такие фрагменты необходимо корректно разметить с помощью команд указания языка — lang.

Если ваш словарь состоит из нескольких файлов, то при компиляции необходимо включить все файлы в словарь, с помощью директивы #INCLUDE.

Замечание. Начиная с версии 9.0 есть возможность конвертации *.lud словарей в формат *.dsl.

Замечание. Если вы хотите, чтобы ваш словарь имел свой значок на книжной полке, для него нужно создать bmp-картинку размером 14х21 пикселей. Имя bmp-файла должно совпадать с именем файла словаря.


Компиляция DSL-файлов, созданных в соответствии с требованиями предыдущих версий DSL-компилятора

Для того чтобы провести компиляцию DSL-файла, созданного в соответствии с требованиями предыдущих версий DSL-компилятора:

Добавьте в начало DSL-файла заголовок, содержащий:

  1. Название словаря;
  2. Исходный язык;
  3. Язык перевода;

Сохраните файл в Unicode-кодировке. Например, для описания англо-русского словаря LingvoTest эта информация будет выглядеть следующим образом:

#NAME "LingvoTest"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Замечание. Если вы хотите оставить кодировку ANSI, добавьте в заголовок файла также кодовую страницу.


Поддерживаемые языки

Язык | Имя языка
Африкаанс | Afrikaans
Баскский | Basque
Белорусский | Belarusian
Болгарский | Bulgarian
Чешский | Czech
Датский | Danish
Голландский | Dutch
Греческий | Greek
Английский* | English
Финский | Finnish
Французский* | French
Немецкий (старая орфография)* | German
Немецкий* | GermanNewSpelling
Венгерский | Hungarian
Исландский | Icelandic
Индонезийский | Indonesian
Итальянский* | Italian
Казахский* | Kazakh
Китайский | Chinese
Китайский (традиционное начертание) | ChinesePRC
Латинский* | Latin
Латышский | Latvian
Литовский | Lithuanian
Норвежский (букмол) | NorwegianBokmal
Норвежский (нюнорск) | NorwegianNynorsk
Польский | Polish
Португальский | Portuguese
Румынский | Romanian
Русский* | Russian
Сербский (кириллица) | SerbianCyrillic
Словацкий | Slovak
Словенский | Slovenian
Испанский (международная сортировка)* | SpanishModernSort
Испанский (традиционная сортировка)* | SpanishTraditionalSort
Суахили | Swahili
Шведский | Swedish
Татарский | Tatar
Турецкий* | Turkish
Украинский* | Ukrainian

Языки, выделенные полужирным, имеют морфологическую поддержку.

* Для этих языков, помимо морфологической поддержки, возможен просмотр списка форм слова.


Примеры карточек в DSL

abandon

[b]1.[/b] [p]гл.[/p]
[m1]1) [p][trn]общ.[/p] отказываться [com]([i]от чего-л.[/i])[/com], прекращать [com]([i]что-л., делать что-л.[/i])[/com]; оставлять [com]([i]что-л.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to abandon a Bill[/lang] — отказаться от продвижения законопроекта[/ex][/*][/m]
[m2][*][ex][lang id=1033]to abandon a claim \[a right, an action\][/lang] — отказаться от претензий \[от права, от иска\][/ex][/*][/m]
[m2][*][ex][lang id=1033]to abandon (all) hope[/lang] — оставить (всякую) надежду[/ex][/*][/m]
[m2][*][b]See:[/b][/*][/m]
[m2][*][com][lang id=1033]abandoned property[/lang][/com][/*][/m]
[m1]2) [p][trn]эк.[/p] закрывать; консервировать [com]([i]напр., транспортную линию, производство и т. п.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to abandon the transportation services[/lang] — заморозить транспортное обслуживание[/ex][/*][/m]
[m1]3) [p][trn]общ.[/p] оставлять, уходить [com]([i]с поста и т. д.[/i])[/com]; покидать, оставлять [com]([i]что-л. или кого-л.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to be forced to abandon a position[/lang] — быть вынужденным оставить должность[/ex][/*][/m]
[m2][*][ex][lang id=1033]He abandoned his family and went abroad.[/lang] — Он оставил свою семью и поехал за границу.[/ex][/*][/m]
[m2][*][ex][lang id=1033]He abandoned his car and tried to escape on foot.[/lang] — Он бросил машину и попытался ускользнуть пешком.[/ex][/*][/m]
[m2][*][b]See:[/b][/*][/m]
[m2][*][ref dict="Marketing (En-Ru)"]abandonment[/ref][/*][/m]
[b]2.[/b] [p]сущ.[/p]
[m1][p][trn]общ.[/p] импульсивность; развязанность, несдержанность[/trn][/m]
[m2][*][ex][lang id=1033]to do smth. with in complete abandon[/lang] — делать что-л., совершенно забыв обо всем[/ex][/*][/m]
Показать карточку слова abandon

abandoned property

[m1][trn]бесхозная собственность[/trn][/m]
Показать карточку abandoned property

chaste

[m1][p][i][c][com]adj[/i][/p], [p][i]subst[/com][/c][/i][/p][/m]
[m1][trn]целом[']у[/']дренный \[целом[']у[/']дренная\]; нев[']и[/']нный \[нев[']и[/']нная\][/trn][/m]
[m2][*][ex][lang id=1036]les chastes sœurs[/lang] — м[']у[/']зы[/ex][/*][/m]
Показать карточку chaste

Qualität

[s]Qualität.wav[/s]
[m1][p][i][c][com]f[/p] [p]=[/i][/p], [lang id=32775]-en[/lang][/com][/c][/m]
[m1]1) [trn]качество, свойство[/trn][/m]
[m2][*][ex][lang id=32775]Qualität I. \[erster\] Wahl[/lang] — качество первого сорта[/ex][/*][/m]
[m1]2) [trn]качество, достоинство[/trn][/m]
[m2][*][ex][lang id=32775]er hat in der Stunde der Gefahr seine Qualitäten bewiesen[/lang] — в момент опасности он проявил свои достоинства \[свои лучшие качества\][/ex][/*][/m]
[m2][*][ex][lang id=32775]ein Mann von Qualitäten[/lang] — человек с большими достоинствами[/ex][/*][/m]
[m1]3) [trn][com]([p][i]сокр.[/p] [lang id=32775]Q[/i])[/lang][/com] (высшее) качество; [p]ком.[/p] сорт[/trn][/m]
[m2][*][ex][lang id=32775]beste Qualität[/lang] — высший сорт[/ex][/*][/m]
[m2][*][ex][lang id=32775]diese Ware ist Qualität[/lang] — это товар высшего качества[/ex][/*][/m]
[m2][p][*][ex][lang id=32775]etw.[/p] auf die Qualität überprüfen[/lang] — проверить \[определить\] качество \[добротность\] [p]чего-л.[/ex][/*][/p][/m]
[m2][*][ex][lang id=32775]von guter Qualität[/lang] — доброкачественный [com]([i]о товаре[/i])[/com][/ex][/*][/m]
[m2][*][ex][lang id=32775]von schlechter Qualität[/lang] — недоброкачественный [com]([i]о товаре[/i])[/com][/ex][/*][/m]
[m2][*][ex][lang id=32775]um hohe Qualität wetteifern[/lang] — бороться за высокое качество[/ex][/*][/m]
[m1]4) [trn]титул, звание, ранг[/trn][/m]
[m1]5) [trn]качество, уровень[/trn][/m]
[m2][*][ex][lang id=32775]erfinderische Qualität[/lang] — уровень изобретения[/ex][/*][/m]
[m1]6) [trn]класс [com]([i]машин[/i])[/com][/trn][/m]
[m1]7) [p][trn]фон.[/p] окраска, качество тембра [com]([i]гласного[/i])[/com][/trn][/m]
Показать карточку Qualität

Замечание. Чтобы использовать приведенные выше примеры, необходимо:

  1. Скопировать текст выбранной карточки (начиная с выделенного жирным шрифтом слова) в текстовый файл. Обратите внимание, чтобы каждая строка карточки (за исключением заголовка карточки) начиналась с табуляции или символа пробела (одного или нескольких);
  2. В начало текстового файла добавить заголовок, содержащий имя словаря (#NAME "имя словаря"), исходный язык (#INDEX_LANGUAGE "имя языка") и язык перевода (#CONTENTS_LANGUAGE "имя языка").

    Например: При создании англо-русского словаря "General" в начало файла надо добавить следующий текст:
    #NAME "General"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

  3. Сохранить файл как Unicode текст и изменить расирешие файла на DSL (например, в Notepad).
  4. Скомпилировать файл в DSL-компиляторе.


Отличия LUD и LSD словарей

LUD-словарь | LSD-словарь
LUD- словарь имеет самую простую структуру: слово и его перевод; индексируется вся карточка. | При создании LSD-словаря, в исходном файле вы можете использовать команды форматирования текста и определения индексируемых зон.
Словарь с расширением .lud вы сможете в дальнейшем пополнять прямо из программы ABBYY Lingvo x3 (меню Сервис>Создать/редактировать карточку…). | Словарь с расширением .lsd нельзя изменить средствами ABBYY Lingvo x3. Для внесения каких-либо изменений в LSD-словарь вам потребуется внести изменения в исходный файл, после чего снова скомпилировать словарь.
Весь словарь состоит из трех файлов с расширениями .lud, .adx и .ann соответственно. Первые два файла обязательны, в них содержатся оглавление и содержимое карточек словаря соответственно. Третий файл факультативен, в нем содержится аннотация к словарю. | Весь словарь состоит из одного файла с расширением .lsd.
 | Занимает меньше места на диске.
 | Аннотация компилируется вместе со словарем, при этом название аннотации должно совпадать с названием словаря, а расширение должно быть .ann.


Диалоговое окно «DSL Compiler»

Показать диалоговое окно «DSL Compiler»

Название опции | Значение опции
Группа Свойства исходного файла
Поле Файл | Отображает название файла с расширением .dsl, содержащего ваш словарь. Позволяет выбрать в раскрывающемся списке нужный файл.
Кнопка Выбрать… | Открывает окно, в котором вы можете выбрать файл с расширением .dsl, содержащий ваш словарь.
Кодировка | Позволяет выбрать тип кодировки, соответствующий тому, в котором создавался ваш файл.
Группа Свойства конечного файла
Поле Файл | Отображает название конечного файла.
LUD (Изменяемый пользовательский словарь) | Позволяет создать изменяемый пользовательский словарь. Опция активна только при компилировании пользовательских словарей с расширением .adc от старых версий ABBYY Lingvo или .lud от версий 6.0, 6.5, 7.0, 8.0 и 9.0. В этих случаях необходимо наличие соответствующих файлов с расширениями .adt и .adх соответственно, в которых хранится содержимое карточек словаря.
LSD (Неизменяемый пользовательский словарь) | Позволяет создать неизменяемый системный словарь.
Кнопка Компилировать | Позволяет запустить компиляцию словаря.
Кнопка Справка | Позволяет просмотреть справку по DSL Compiler.
Кнопка Закрыть | Закрывает диалоговое окно.
Создавать файл ошибок (*.dde) | Позволяет создать файл ошибок, выявленных при компиляции. Лексемы с ошибками (*Error) не попадут в словарь.
Выводить предупреждения | Позволяет выводить предупреждение об ошибках, содержащихся в тексте словаря.
Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря | Позволяет автоматически проставлять зоны индексации внутри каждой словарной статьи. Замечание. При компиляции словаря, в котором были проставлены тэги [trn] и [/trn] данную опцию отмечать не следует. В противном случае словарь компилироваться не будет.


Системные требования

Операционная система | Microsoft® Windows Vista®/Microsoft Windows Server® 2003/Microsoft Windows® XP Для работы с русским интерфейсом операционная система должна обеспечивать поддержку кириллицы.
Процессор | Процессор с тактовой частотой 1ГГц и более
Требования к оперативной памяти | Не менее 512 Мб
Свободное место на жестком диске | От 150 Мб до 1,5 Гб, в зависимости от версии ABBYY Lingvo x3 и типа установки*
Звуковая плата, наушники или колонки | Для работы со звуковыми файлами
Браузер Microsoft Internet Explorer® 6.0 или 7.0 | На диске ABBYY Lingvo x3 находится дистрибутив MS Internet Explorer 7.0.
Дисковод для DVD-дисков | Для установки программы

*При нехватке дискового пространства программа установки проинформирует вас о том, какой объем пространства и на каких дисках вашей системы нужно освободить для успешного завершения установки.

Замечание. Программа ABBYY Lingvo x3 требует обязательной активации через интернет, по электронной почте или по телефону.
Зачем нужна активация
Как мне активировать словарь (пакет словарей)

Замечание. Для работы с русским интерфейсом операционная система должна обеспечивать поддержку кириллицы.
Для работы с китайским языком необходимо, чтобы на вашем компьютере был установлен шрифт, содержащий начертания иероглифов.
Подробнее: что делать, если китайские иероглифы не отображаются